<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN"
	"http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" id="typepad-standard" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
	<!-- head-common -->
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
	<meta name="generator" content="http://www.typepad.com/" />
	<meta name="keywords" content="minor details, modern, child, design, kid, interiors, nursery, playroom, play, play space, playspace, baby, consulting, furniture, minordetails, minordetailsnyc," />
	<meta name="description" content="imagination agents for children's commercial, residental and recreational spaces" />
    <link rel="canonical" href="https://minordetails.typepad.com/md_weblog/vintage/" />



        <link rel="stylesheet" href="https://minordetails.typepad.com/md_weblog/styles.css?v=6" type="text/css" media="screen" />
        <link rel="stylesheet" href="https://static.typepad.com/.shared/themes/common/print.css" type="text/css" media="print" />

<link rel="stylesheet" href="https://static.typepad.com/.shared/css/featherlight-gallery.css">

<!-- Font Awesome -->
    <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.6.3/css/all.css" integrity="sha384-UHRtZLI+pbxtHCWp1t77Bi1L4ZtiqrqD80Kn4Z8NTSRyMA2Fd33n5dQ8lWUE00s/" crossorigin="anonymous">

	<link rel="alternate" type="application/atom+xml" title="Posts on 'minor details' (Atom)" href="https://minordetails.typepad.com/md_weblog/atom.xml" />
	<link rel="alternate" type="application/rss+xml" title="Posts on 'minor details' (RSS 1.0)" href="https://minordetails.typepad.com/md_weblog/index.rdf" />
	<link rel="alternate" type="application/rss+xml" title="Posts on 'minor details' (RSS 2.0)" href="https://minordetails.typepad.com/md_weblog/rss.xml" />
	<script type="text/javascript">
		var TPApp = {};
		TPApp.app_uri = "https://www.typepad.com/";
	</script>
	<script type="text/javascript" src="https://static.typepad.com/.shared/js/yui/yahoo-dom-event.js,/js/app/thumbnail-gallery-min.js,/js/app/flyouts-min.js"></script>



<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-225723-36', 'auto', {'name': 'Typepad'}, {'allowLinker': true} );  // Separate tracker for Typepad.
ga('Typepad.require', 'linker');
ga('Typepad.linker:autoLink', ['none']);
ga('Typepad.set', 'dimension1', '6a00d83501265b53ef00d835368cd969e2');
ga('Typepad.set', 'dimension2', 'Category');
ga('Typepad.send', 'pageview');
</script>



<meta property="og:title" content="minor details" />
<meta property="og:site_name" content="minor details" />
<meta property="og:type" content="blog" />
<meta property="og:url" content="https://minordetails.typepad.com/md_weblog/" />
<meta property="og:description" content="imagination agent for children's commercial, residential, and recreational spaces." />
<meta property="fb:admins" content="" />
<meta property="og:image" content="https://up3.typepad.com/6a00d83501265b53ef011168fe40c2970c-220si" />




        <title>minor details: vintage</title>        
        <link rel="start" href="https://minordetails.typepad.com/md_weblog/" title="Home" />
</head>



<body class="layout-three-column category">
	
	<div id="container">
		<div id="container-inner" class="pkg">
			


<a id="home"></a>
   

<!-- banner -->
<div id="banner">
	<div id="banner-inner" class="pkg">
		
		<h1 id="banner-header"><a href="https://minordetails.typepad.com/md_weblog/" accesskey="1">minor details</a></h1>
		<h2 id="banner-description">
		</h2>
	</div>
</div>






			<div id="pagebody">
				<div id="pagebody-inner" class="pkg">
					<div id="alpha">
						<div id="alpha-inner" class="pkg">
							
<!-- sidebar1 -->


<div class="module-categories module">
	<h2 class="module-header"><a href="https://minordetails.typepad.com/md_weblog/archives.html">Categories</a></h2>
	<div class="module-content">
                   <ul class="module-list">


                        <li class="module-list-item"><a href="https://minordetails.typepad.com/md_weblog/april-fools/">april fools</a></li>



                        <li class="module-list-item"><a href="https://minordetails.typepad.com/md_weblog/art/">art</a></li>



                        <li class="module-list-item"><a href="https://minordetails.typepad.com/md_weblog/book/">book</a></li>



                        <li class="module-list-item"><a href="https://minordetails.typepad.com/md_weblog/clothing/">clothing</a></li>



                        <li class="module-list-item"><a href="https://minordetails.typepad.com/md_weblog/design/">design</a></li>



                        <li class="module-list-item"><a href="https://minordetails.typepad.com/md_weblog/do-good/">do good</a></li>



                        <li class="module-list-item"><a href="https://minordetails.typepad.com/md_weblog/eats/">eats</a></li>



                        <li class="module-list-item"><a href="https://minordetails.typepad.com/md_weblog/furniture/">furniture</a></li>



                        <li class="module-list-item"><a href="https://minordetails.typepad.com/md_weblog/gear/">gear</a></li>



                        <li class="module-list-item"><a href="https://minordetails.typepad.com/md_weblog/green/">green</a></li>



                        <li class="module-list-item"><a href="https://minordetails.typepad.com/md_weblog/icff/">icff</a></li>



                        <li class="module-list-item"><a href="https://minordetails.typepad.com/md_weblog/inspiration/">inspiration</a></li>



                        <li class="module-list-item"><a href="https://minordetails.typepad.com/md_weblog/news/">news</a></li>



                        <li class="module-list-item"><a href="https://minordetails.typepad.com/md_weblog/play/">play</a></li>



                        <li class="module-list-item"><a href="https://minordetails.typepad.com/md_weblog/portfolio/">portfolio</a></li>



                        <li class="module-list-item"><a href="https://minordetails.typepad.com/md_weblog/screen/">screen</a></li>



                        <li class="module-list-item"><a href="https://minordetails.typepad.com/md_weblog/toys/">toys</a></li>



                        <li class="module-list-item"><a href="https://minordetails.typepad.com/md_weblog/travel/">Travel</a></li>



                        <li class="module-list-item"><a href="https://minordetails.typepad.com/md_weblog/tunes/">tunes</a></li>



                        <li class="module-list-item"><a href="https://minordetails.typepad.com/md_weblog/tv/">tv</a></li>



                        <li class="module-list-item"><a href="https://minordetails.typepad.com/md_weblog/vintage/">vintage</a></li>



                        <li class="module-list-item"><a href="https://minordetails.typepad.com/md_weblog/web/">web</a></li>
</span>
		</ul>

<a style="font-size:85%;display:none;" class="cat-more" href="https://minordetails.typepad.com/md_weblog/archives.html">See More</a>
	</div>
</div>
	<div class="module-archives module">
		<h2 class="module-header"><a href="https://minordetails.typepad.com/md_weblog/archives.html">Archives</a></h2>
		<div class="module-content">
												<ul class="module-list">
				
				<li class="module-list-item"><a href="https://minordetails.typepad.com/md_weblog/2013/09/index.html">September 2013</a></li>
				
							
				<li class="module-list-item"><a href="https://minordetails.typepad.com/md_weblog/2013/08/index.html">August 2013</a></li>
				
							
				<li class="module-list-item"><a href="https://minordetails.typepad.com/md_weblog/2012/06/index.html">June 2012</a></li>
				
							
				<li class="module-list-item"><a href="https://minordetails.typepad.com/md_weblog/2012/05/index.html">May 2012</a></li>
				
							
				<li class="module-list-item"><a href="https://minordetails.typepad.com/md_weblog/2012/04/index.html">April 2012</a></li>
				
							
				<li class="module-list-item"><a href="https://minordetails.typepad.com/md_weblog/2012/03/index.html">March 2012</a></li>
				
							
				<li class="module-list-item"><a href="https://minordetails.typepad.com/md_weblog/2012/02/index.html">February 2012</a></li>
				
							
				<li class="module-list-item"><a href="https://minordetails.typepad.com/md_weblog/2011/09/index.html">September 2011</a></li>
				
							
				<li class="module-list-item"><a href="https://minordetails.typepad.com/md_weblog/2011/08/index.html">August 2011</a></li>
				
							
				<li class="module-list-item"><a href="https://minordetails.typepad.com/md_weblog/2011/06/index.html">June 2011</a></li>
									</ul>
									<p class="module-more"><a href="https://minordetails.typepad.com/md_weblog/archives.html">More...</a></p>
				
				
			
		</div>
	</div>

<div class="module-email module">
	<div class="module-content">
		<script type="text/javascript">
<!--
document.write('<a href="ma' + 'ilto:&#106;&#101;&#110;&#110;&#105;&#102;&#101;&#114;&#64;&#109;&#105;&#110;&#111;&#114;&#100;&#101;&#116;&#97;&#105;&#108;&#115;&#110;&#121;&#99;&#46;&#99;&#111;&#109;">Email Me</a>');
// -->
</script>

	</div>
</div>
<div class="module-syndicate module">
	<div class="module-content">
	<a href="https://minordetails.typepad.com/md_weblog/atom.xml"><i class="fas fa-rss"></i> Subscribe to this blog's feed</a>
	</div>
</div>
<div class="module-widget module" id="widget-FeedBurner_fb_email">
	<div class="module-content">
    	<a href="https://www.feedburner.com/fb/a/emailverifySubmit?feedId=1378717&amp;loc=en_US">Subscribe to minor details by Email</a>
	</div>
</div><div class="module-widget module" id="widget-ClockLink_ClockLink_com">
	<div class="module-content">
    	<script src="https://www.clocklink.com/embed.js"></script><script type="text/javascript" language="JavaScript">obj=new Object;obj.clockfile="0031-black.swf";obj.TimeZone="EST";obj.width=130;obj.height=130;obj.wmode="transparent";showClock(obj);</script>
	</div>
</div><!-- custom_code.tt --><div class="module-custom_html module">
    <div class="module-content">
<div align="center"><a href="http://www.operationnice.com" target="_blank"><img border="0" width="150" src="http://melissaivone.com/images/verynice.png" height="133"/></a></div>
    </div>
</div>
<!-- end custom_code.tt -->





						</div>
					</div>
					<div id="beta">
						<div id="beta-inner" class="pkg">
							<!-- archive header plain -->
<h2 class="content-header font-entryheader">
	vintage
	<!-- archive_type: Category -->	
</h2>

							<!-- entry list -->

	

	<h2 class="date-header">11 May 2012</h2>
	

	<div class="entry-category-design entry-category-furniture entry-category-vintage entry-author-minor_details entry-type-post entry" id="entry-6a00d83501265b53ef01676669da13970b">
            <div class="entry-inner">
		
		<h3 class="entry-header">
		<a href="https://minordetails.typepad.com/md_weblog/2012/05/a-might-seat.html">a might seat</a></h3>
		



		<div class="entry-content">

                        <div class="entry-body">
                                <p><a href="http://mondocane.com/collection" target="_blank">Mondo Cane</a> has a pretty stellar vintage children's chair collection, no? You can view the collection at <a href="http://partnersandspade.com/" target="_blank">Partners and Spade</a> on May 17th from 6-9pm. Awe yeah.</p>
<p><a class="asset-img-link" style="display: inline;" onclick="window.open( this.href, '_blank', 'width=640,height=480,scrollbars=no,resizable=no,toolbar=no,directories=no,location=no,menubar=no,status=no,left=0,top=0' ); return false" href="https://minordetails.typepad.com/.a/6a00d83501265b53ef01630575f61e970d-popup"><img class="asset  asset-image at-xid-6a00d83501265b53ef01630575f61e970d" title="Mondocane" src="https://minordetails.typepad.com/.a/6a00d83501265b53ef01630575f61e970d-500wi" alt="Mondocane" /></a><br /><br />&nbsp;</p>
                        </div>
                        


<!-- SIGNATURE -->




			<script src="https://feeds.feedburner.com/~s/minordetails?i=https%3A%2F%2Fminordetails.typepad.com%2Fmd_weblog%2F2012%2F05%2Fa-might-seat.html" type="text/javascript"></script>
			
		</div>
		<div class="entry-footer">
			
			<p class="entry-footer-info">
				
                <span class="post-footers">Posted at 10:19 AM in <a href="https://minordetails.typepad.com/md_weblog/design/">design</a>, <a href="https://minordetails.typepad.com/md_weblog/furniture/">furniture</a>, <a href="https://minordetails.typepad.com/md_weblog/vintage/">vintage</a> </span> <span class="separator">|</span> <a class="permalink" href="https://minordetails.typepad.com/md_weblog/2012/05/a-might-seat.html">Permalink</a>
									<span class="separator">|</span>
                                    
					<a class="entry-comments" href="https://minordetails.typepad.com/md_weblog/2012/05/a-might-seat.html#comments">Comments (0)</a>
                                    
				
									<span class="separator">|</span>
					<a class="entry-trackbacks" href="https://minordetails.typepad.com/md_weblog/2012/05/a-might-seat.html#trackback">TrackBack (0)</a>
				
			</p>
			
			<!-- technorati tags -->

    


			<!-- post footer links -->

		</div>
	</div>
    </div>
	


	

	<h2 class="date-header">16 June 2011</h2>
	

	<div class="entry-category-design entry-category-gear entry-category-vintage entry-author-minor_details entry-type-post entry" id="entry-6a00d83501265b53ef01538f35697f970b">
            <div class="entry-inner">
		
		<h3 class="entry-header">
		<a href="https://minordetails.typepad.com/md_weblog/2011/06/light-it-up.html">light it up</a></h3>
		



		<div class="entry-content">

                        <div class="entry-body">
                                <p>Dear Universe, I am on the hunt for a <a href="http://www.chdesignfurniture.ch/Dossier_archive/LA_christin1.php" target="_blank">Yves Christin Ballon Lamp</a>. Hope to hear from you soon. Love, Jenn</p>
<p><a href="https://minordetails.typepad.com/.a/6a00d83501265b53ef015433086fcd970c-popup" onclick="window.open( this.href, &#39;_blank&#39;, &#39;width=640,height=480,scrollbars=no,resizable=no,toolbar=no,directories=no,location=no,menubar=no,status=no,left=0,top=0&#39; ); return false" style="display: inline;"><img alt="LA_Christin1-1" class="asset  asset-image at-xid-6a00d83501265b53ef015433086fcd970c" src="https://minordetails.typepad.com/.a/6a00d83501265b53ef015433086fcd970c-320wi" title="LA_Christin1-1" /></a> <br /><br /></p>
                        </div>
                        


<!-- SIGNATURE -->




			<script src="https://feeds.feedburner.com/~s/minordetails?i=https%3A%2F%2Fminordetails.typepad.com%2Fmd_weblog%2F2011%2F06%2Flight-it-up.html" type="text/javascript"></script>
			
		</div>
		<div class="entry-footer">
			
			<p class="entry-footer-info">
				
                <span class="post-footers">Posted at 11:27 AM in <a href="https://minordetails.typepad.com/md_weblog/design/">design</a>, <a href="https://minordetails.typepad.com/md_weblog/gear/">gear</a>, <a href="https://minordetails.typepad.com/md_weblog/vintage/">vintage</a> </span> <span class="separator">|</span> <a class="permalink" href="https://minordetails.typepad.com/md_weblog/2011/06/light-it-up.html">Permalink</a>
									<span class="separator">|</span>
                                    
					<a class="entry-comments" href="https://minordetails.typepad.com/md_weblog/2011/06/light-it-up.html#comments">Comments (2)</a>
                                    
				
									<span class="separator">|</span>
					<a class="entry-trackbacks" href="https://minordetails.typepad.com/md_weblog/2011/06/light-it-up.html#trackback">TrackBack (0)</a>
				
			</p>
			
			<!-- technorati tags -->

    


			<!-- post footer links -->

		</div>
	</div>
    </div>
	


	

	<h2 class="date-header">17 May 2011</h2>
	

	<div class="entry-category-clothing entry-category-design entry-category-furniture entry-category-gear entry-category-news entry-category-play entry-category-portfolio entry-category-toys entry-category-vintage entry-author-minor_details entry-type-post entry" id="entry-6a00d83501265b53ef0154325dd285970c">
            <div class="entry-inner">
		
		<h3 class="entry-header">
		<a href="https://minordetails.typepad.com/md_weblog/2011/05/appaman.html">appaman</a></h3>
		



		<div class="entry-content">

                        <div class="entry-body">
                                <p>Last summer I was approached, by the fine people at <a href="http://www.appaman.com/" target="_blank">Appaman</a>, to come up with the Retail Concept that could translate into a brick and mortar, a section inside a department store or stand alone kiosk. The direction was to create a balance of Scandinavian design mixed with a hint of vintage, a dash of modern and a nod to NYC street style. I am very happy to announce that Appaman HK just opened it&#39;s doors in Central Hong Kong! Below is where the project started and then to it&#39;s grand opening only weeks ago! More images <a href="https://www.behance.net/gallery/Childrens-Clothing-Brand-Retail-Concept/626902" target="_blank">HERE</a>.</p>
<p><a href="https://minordetails.typepad.com/.a/6a00d83501265b53ef014e887e58f1970d-popup" onclick="window.open( this.href, &#39;_blank&#39;, &#39;width=640,height=480,scrollbars=no,resizable=no,toolbar=no,directories=no,location=no,menubar=no,status=no,left=0,top=0&#39; ); return false" style="display: inline;"><img alt="D1bab215f525e27143202b798b131f21" class="asset  asset-image at-xid-6a00d83501265b53ef014e887e58f1970d" src="https://minordetails.typepad.com/.a/6a00d83501265b53ef014e887e58f1970d-320wi" title="D1bab215f525e27143202b798b131f21" /></a> <a href="https://minordetails.typepad.com/.a/6a00d83501265b53ef0154325dc695970c-popup" onclick="window.open( this.href, &#39;_blank&#39;, &#39;width=640,height=480,scrollbars=no,resizable=no,toolbar=no,directories=no,location=no,menubar=no,status=no,left=0,top=0&#39; ); return false" style="display: inline;"><img alt="51a59335e407ea099ed6330e9123af4d" class="asset  asset-image at-xid-6a00d83501265b53ef0154325dc695970c" src="https://minordetails.typepad.com/.a/6a00d83501265b53ef0154325dc695970c-320wi" title="51a59335e407ea099ed6330e9123af4d" /></a><a href="https://minordetails.typepad.com/.a/6a00d83501265b53ef01538e8ae556970b-popup" onclick="window.open( this.href, &#39;_blank&#39;, &#39;width=640,height=480,scrollbars=no,resizable=no,toolbar=no,directories=no,location=no,menubar=no,status=no,left=0,top=0&#39; ); return false" style="display: inline;"><img alt="A33e8559c4316aa8baebf323ce8c2cfb" class="asset  asset-image at-xid-6a00d83501265b53ef01538e8ae556970b" src="https://minordetails.typepad.com/.a/6a00d83501265b53ef01538e8ae556970b-320wi" title="A33e8559c4316aa8baebf323ce8c2cfb" /></a> <a href="https://minordetails.typepad.com/.a/6a00d83501265b53ef014e887e6010970d-popup" onclick="window.open( this.href, &#39;_blank&#39;, &#39;width=640,height=480,scrollbars=no,resizable=no,toolbar=no,directories=no,location=no,menubar=no,status=no,left=0,top=0&#39; ); return false" style="display: inline;"><img alt="A52376868102cac59d64b290bbfd9fa9" class="asset  asset-image at-xid-6a00d83501265b53ef014e887e6010970d" src="https://minordetails.typepad.com/.a/6a00d83501265b53ef014e887e6010970d-320wi" title="A52376868102cac59d64b290bbfd9fa9" /></a> <a href="https://minordetails.typepad.com/.a/6a00d83501265b53ef01538e8ae8f3970b-popup" onclick="window.open( this.href, &#39;_blank&#39;, &#39;width=640,height=480,scrollbars=no,resizable=no,toolbar=no,directories=no,location=no,menubar=no,status=no,left=0,top=0&#39; ); return false" style="display: inline;"><img alt="3b5e8a06d7ef142d6850c81dfe60993a" class="asset  asset-image at-xid-6a00d83501265b53ef01538e8ae8f3970b" src="https://minordetails.typepad.com/.a/6a00d83501265b53ef01538e8ae8f3970b-320wi" title="3b5e8a06d7ef142d6850c81dfe60993a" /></a> <a href="https://minordetails.typepad.com/.a/6a00d83501265b53ef0154325dcd29970c-popup" onclick="window.open( this.href, &#39;_blank&#39;, &#39;width=640,height=480,scrollbars=no,resizable=no,toolbar=no,directories=no,location=no,menubar=no,status=no,left=0,top=0&#39; ); return false" style="display: inline;"><img alt="93995f4b6e68db4e964dab93700fb9cc" class="asset  asset-image at-xid-6a00d83501265b53ef0154325dcd29970c" src="https://minordetails.typepad.com/.a/6a00d83501265b53ef0154325dcd29970c-320wi" title="93995f4b6e68db4e964dab93700fb9cc" /></a> <br /><br /><br /><br /><br /><br /><br /><br /></p>
<p>&#0160;</p>
                        </div>
                        


<!-- SIGNATURE -->




			<script src="https://feeds.feedburner.com/~s/minordetails?i=https%3A%2F%2Fminordetails.typepad.com%2Fmd_weblog%2F2011%2F05%2Fappaman.html" type="text/javascript"></script>
			
		</div>
		<div class="entry-footer">
			
			<p class="entry-footer-info">
				
                <span class="post-footers">Posted at 02:27 PM in <a href="https://minordetails.typepad.com/md_weblog/clothing/">clothing</a>, <a href="https://minordetails.typepad.com/md_weblog/design/">design</a>, <a href="https://minordetails.typepad.com/md_weblog/furniture/">furniture</a>, <a href="https://minordetails.typepad.com/md_weblog/gear/">gear</a>, <a href="https://minordetails.typepad.com/md_weblog/news/">news</a>, <a href="https://minordetails.typepad.com/md_weblog/play/">play</a>, <a href="https://minordetails.typepad.com/md_weblog/portfolio/">portfolio</a>, <a href="https://minordetails.typepad.com/md_weblog/toys/">toys</a>, <a href="https://minordetails.typepad.com/md_weblog/vintage/">vintage</a> </span> <span class="separator">|</span> <a class="permalink" href="https://minordetails.typepad.com/md_weblog/2011/05/appaman.html">Permalink</a>
									<span class="separator">|</span>
                                    
					<a class="entry-comments" href="https://minordetails.typepad.com/md_weblog/2011/05/appaman.html#comments">Comments (6)</a>
                                    
				
									<span class="separator">|</span>
					<a class="entry-trackbacks" href="https://minordetails.typepad.com/md_weblog/2011/05/appaman.html#trackback">TrackBack (0)</a>
				
			</p>
			
			<!-- technorati tags -->

    


			<!-- post footer links -->

		</div>
	</div>
    </div>
	


	

	<h2 class="date-header">15 February 2011</h2>
	

	<div class="entry-category-design entry-category-furniture entry-category-play entry-category-toys entry-category-vintage entry-author-minor_details entry-type-post entry" id="entry-6a00d83501265b53ef014e5f3ebf04970c">
            <div class="entry-inner">
		
		<h3 class="entry-header">
		<a href="https://minordetails.typepad.com/md_weblog/2011/02/restoration.html">restoration</a></h3>
		



		<div class="entry-content">

                        <div class="entry-body">
                                <p>A wee bit blown away by Restoration Hardware&#39;s Baby &amp; Child line of playtables and chairs. <a href="http://www.rhbabyandchild.com/catalog/product/product.jsp?productId=rhbc_prod219122&amp;categoryId=rhbc_cat101056" target="_blank">THIS</a> Vintage Schoolhouse table &amp; chairs as well as <a href="http://www.rhbabyandchild.com/catalog/product/product.jsp?productId=rhbc_prod234104&amp;categoryId=rhbc_cat101056" target="_blank">THE</a> Mason activity table totally made my day.&#0160;</p>
<p><a href="https://minordetails.typepad.com/.a/6a00d83501265b53ef014e5f3ebe23970c-popup" onclick="window.open( this.href, &#39;_blank&#39;, &#39;width=640,height=480,scrollbars=no,resizable=no,toolbar=no,directories=no,location=no,menubar=no,status=no,left=0,top=0&#39; ); return false" style="display: inline;"><img alt="Restoration_hardware_vintage_schoolhouse_table_chair" class="asset  asset-image at-xid-6a00d83501265b53ef014e5f3ebe23970c" src="https://minordetails.typepad.com/.a/6a00d83501265b53ef014e5f3ebe23970c-320wi" title="Restoration_hardware_vintage_schoolhouse_table_chair" /></a> <a href="https://minordetails.typepad.com/.a/6a00d83501265b53ef0147e299e0d5970b-popup" onclick="window.open( this.href, &#39;_blank&#39;, &#39;width=640,height=480,scrollbars=no,resizable=no,toolbar=no,directories=no,location=no,menubar=no,status=no,left=0,top=0&#39; ); return false" style="display: inline;"><img alt="Mason Activity Table" class="asset  asset-image at-xid-6a00d83501265b53ef0147e299e0d5970b" src="https://minordetails.typepad.com/.a/6a00d83501265b53ef0147e299e0d5970b-320wi" title="Mason Activity Table" /></a> <br /><br /><br /></p>
<p>&#0160;</p>
                        </div>
                        


<!-- SIGNATURE -->




			<script src="https://feeds.feedburner.com/~s/minordetails?i=https%3A%2F%2Fminordetails.typepad.com%2Fmd_weblog%2F2011%2F02%2Frestoration.html" type="text/javascript"></script>
			
		</div>
		<div class="entry-footer">
			
			<p class="entry-footer-info">
				
                <span class="post-footers">Posted at 07:42 PM in <a href="https://minordetails.typepad.com/md_weblog/design/">design</a>, <a href="https://minordetails.typepad.com/md_weblog/furniture/">furniture</a>, <a href="https://minordetails.typepad.com/md_weblog/play/">play</a>, <a href="https://minordetails.typepad.com/md_weblog/toys/">toys</a>, <a href="https://minordetails.typepad.com/md_weblog/vintage/">vintage</a> </span> <span class="separator">|</span> <a class="permalink" href="https://minordetails.typepad.com/md_weblog/2011/02/restoration.html">Permalink</a>
									<span class="separator">|</span>
                                    
					<a class="entry-comments" href="https://minordetails.typepad.com/md_weblog/2011/02/restoration.html#comments">Comments (2)</a>
                                    
				
									<span class="separator">|</span>
					<a class="entry-trackbacks" href="https://minordetails.typepad.com/md_weblog/2011/02/restoration.html#trackback">TrackBack (0)</a>
				
			</p>
			
			<!-- technorati tags -->

    


			<!-- post footer links -->

		</div>
	</div>
    </div>
	


	

	<h2 class="date-header">07 January 2011</h2>
	

	<div class="entry-category-design entry-category-furniture entry-category-gear entry-category-vintage entry-author-minor_details entry-type-post entry" id="entry-6a00d83501265b53ef0147e15a877f970b">
            <div class="entry-inner">
		
		<h3 class="entry-header">
		<a href="https://minordetails.typepad.com/md_weblog/2011/01/hush-little-baby.html">hush little baby</a></h3>
		



		<div class="entry-content">

                        <div class="entry-body">
                                <p><a href="http://www.deoudespeelkamer.nl/producten/WO-060.html" target="_blank">THESE</a> vintage baby cradles are sweet and simple.&#0160;</p>
<p><a href="https://minordetails.typepad.com/.a/6a00d83501265b53ef0147e15a82b6970b-popup" onclick="window.open( this.href, &#39;_blank&#39;, &#39;width=640,height=480,scrollbars=no,resizable=no,toolbar=no,directories=no,location=no,menubar=no,status=no,left=0,top=0&#39; ); return false" style="display: inline;"><img alt="Picture 23" class="asset  asset-image at-xid-6a00d83501265b53ef0147e15a82b6970b" src="https://minordetails.typepad.com/.a/6a00d83501265b53ef0147e15a82b6970b-320wi" title="Picture 23" /></a></p>
<p><a href="https://minordetails.typepad.com/.a/6a00d83501265b53ef0147e15a82b6970b-popup" onclick="window.open( this.href, &#39;_blank&#39;, &#39;width=640,height=480,scrollbars=no,resizable=no,toolbar=no,directories=no,location=no,menubar=no,status=no,left=0,top=0&#39; ); return false" style="display: inline;"></a> <a href="https://minordetails.typepad.com/.a/6a00d83501265b53ef0147e15a8341970b-popup" onclick="window.open( this.href, &#39;_blank&#39;, &#39;width=640,height=480,scrollbars=no,resizable=no,toolbar=no,directories=no,location=no,menubar=no,status=no,left=0,top=0&#39; ); return false" style="display: inline;"><img alt="Picture 22" class="asset  asset-image at-xid-6a00d83501265b53ef0147e15a8341970b" src="https://minordetails.typepad.com/.a/6a00d83501265b53ef0147e15a8341970b-320wi" title="Picture 22" /></a> <br /><br /><br /></p>
                        </div>
                        


<!-- SIGNATURE -->




			<script src="https://feeds.feedburner.com/~s/minordetails?i=https%3A%2F%2Fminordetails.typepad.com%2Fmd_weblog%2F2011%2F01%2Fhush-little-baby.html" type="text/javascript"></script>
			
		</div>
		<div class="entry-footer">
			
			<p class="entry-footer-info">
				
                <span class="post-footers">Posted at 11:09 AM in <a href="https://minordetails.typepad.com/md_weblog/design/">design</a>, <a href="https://minordetails.typepad.com/md_weblog/furniture/">furniture</a>, <a href="https://minordetails.typepad.com/md_weblog/gear/">gear</a>, <a href="https://minordetails.typepad.com/md_weblog/vintage/">vintage</a> </span> <span class="separator">|</span> <a class="permalink" href="https://minordetails.typepad.com/md_weblog/2011/01/hush-little-baby.html">Permalink</a>
									<span class="separator">|</span>
                                    
					<a class="entry-comments" href="https://minordetails.typepad.com/md_weblog/2011/01/hush-little-baby.html#comments">Comments (1)</a>
                                    
				
									<span class="separator">|</span>
					<a class="entry-trackbacks" href="https://minordetails.typepad.com/md_weblog/2011/01/hush-little-baby.html#trackback">TrackBack (0)</a>
				
			</p>
			
			<!-- technorati tags -->

    


			<!-- post footer links -->

		</div>
	</div>
    </div>
	


	

	
	

	<div class="entry-category-design entry-category-gear entry-category-play entry-category-vintage entry-author-minor_details entry-type-post entry" id="entry-6a00d83501265b53ef0148c76414f9970c">
            <div class="entry-inner">
		
		<h3 class="entry-header">
		<a href="https://minordetails.typepad.com/md_weblog/2011/01/rocked.html">rocked</a></h3>
		



		<div class="entry-content">

                        <div class="entry-body">
                                <p><a href="http://www.pba-auctions.com/html/fiche.jsp?id=1674246" target="_blank">THIS</a> child glider from Colin Bourrelier , c 1969 , would be perfect for indoor or outdoor play!</p>
<p><a href="https://minordetails.typepad.com/.a/6a00d83501265b53ef0147e15a7084970b-popup" onclick="window.open( this.href, &#39;_blank&#39;, &#39;width=640,height=480,scrollbars=no,resizable=no,toolbar=no,directories=no,location=no,menubar=no,status=no,left=0,top=0&#39; ); return false" style="display: inline;"><img alt="Glider_colin_bourrelier" class="asset  asset-image at-xid-6a00d83501265b53ef0147e15a7084970b" src="https://minordetails.typepad.com/.a/6a00d83501265b53ef0147e15a7084970b-320wi" title="Glider_colin_bourrelier" /></a> <br /><br /></p>
                        </div>
                        


<!-- SIGNATURE -->




			<script src="https://feeds.feedburner.com/~s/minordetails?i=https%3A%2F%2Fminordetails.typepad.com%2Fmd_weblog%2F2011%2F01%2Frocked.html" type="text/javascript"></script>
			
		</div>
		<div class="entry-footer">
			
			<p class="entry-footer-info">
				
                <span class="post-footers">Posted at 10:55 AM in <a href="https://minordetails.typepad.com/md_weblog/design/">design</a>, <a href="https://minordetails.typepad.com/md_weblog/gear/">gear</a>, <a href="https://minordetails.typepad.com/md_weblog/play/">play</a>, <a href="https://minordetails.typepad.com/md_weblog/vintage/">vintage</a> </span> <span class="separator">|</span> <a class="permalink" href="https://minordetails.typepad.com/md_weblog/2011/01/rocked.html">Permalink</a>
									<span class="separator">|</span>
                                    
					<a class="entry-comments" href="https://minordetails.typepad.com/md_weblog/2011/01/rocked.html#comments">Comments (0)</a>
                                    
				
									<span class="separator">|</span>
					<a class="entry-trackbacks" href="https://minordetails.typepad.com/md_weblog/2011/01/rocked.html#trackback">TrackBack (0)</a>
				
			</p>
			
			<!-- technorati tags -->

    


			<!-- post footer links -->

		</div>
	</div>
    </div>
	


	

	
	

	<div class="entry-category-design entry-category-play entry-category-toys entry-category-vintage entry-author-minor_details entry-type-post entry" id="entry-6a00d83501265b53ef0147e15a5930970b">
            <div class="entry-inner">
		
		<h3 class="entry-header">
		<a href="https://minordetails.typepad.com/md_weblog/2011/01/stop-n-shop.html">stop n shop</a></h3>
		



		<div class="entry-content">

                        <div class="entry-body">
                                <p>How sweet is <a href="http://www.vandittumendattum.nl/producten/Kindertijd.html/page_offset/10/currentpage/2/" target="_blank">THIS</a> vintage play supermarket from the 60&#39;s?</p>
<p><a href="https://minordetails.typepad.com/.a/6a00d83501265b53ef0147e15a56d5970b-popup" onclick="window.open( this.href, &#39;_blank&#39;, &#39;width=640,height=480,scrollbars=no,resizable=no,toolbar=no,directories=no,location=no,menubar=no,status=no,left=0,top=0&#39; ); return false" style="display: inline;"><img alt="DSCF4142_35.JPG" class="asset  asset-image at-xid-6a00d83501265b53ef0147e15a56d5970b" src="https://minordetails.typepad.com/.a/6a00d83501265b53ef0147e15a56d5970b-320wi" title="DSCF4142_35.JPG" /></a> <br /><br /></p>
                        </div>
                        


<!-- SIGNATURE -->




			<script src="https://feeds.feedburner.com/~s/minordetails?i=https%3A%2F%2Fminordetails.typepad.com%2Fmd_weblog%2F2011%2F01%2Fstop-n-shop.html" type="text/javascript"></script>
			
		</div>
		<div class="entry-footer">
			
			<p class="entry-footer-info">
				
                <span class="post-footers">Posted at 10:39 AM in <a href="https://minordetails.typepad.com/md_weblog/design/">design</a>, <a href="https://minordetails.typepad.com/md_weblog/play/">play</a>, <a href="https://minordetails.typepad.com/md_weblog/toys/">toys</a>, <a href="https://minordetails.typepad.com/md_weblog/vintage/">vintage</a> </span> <span class="separator">|</span> <a class="permalink" href="https://minordetails.typepad.com/md_weblog/2011/01/stop-n-shop.html">Permalink</a>
									<span class="separator">|</span>
                                    
					<a class="entry-comments" href="https://minordetails.typepad.com/md_weblog/2011/01/stop-n-shop.html#comments">Comments (0)</a>
                                    
				
									<span class="separator">|</span>
					<a class="entry-trackbacks" href="https://minordetails.typepad.com/md_weblog/2011/01/stop-n-shop.html#trackback">TrackBack (0)</a>
				
			</p>
			
			<!-- technorati tags -->

    


			<!-- post footer links -->

		</div>
	</div>
    </div>
	


	

	<h2 class="date-header">17 December 2010</h2>
	

	<div class="entry-category-art entry-category-book entry-category-design entry-category-furniture entry-category-gear entry-category-green entry-category-news entry-category-play entry-category-toys entry-category-vintage entry-category-web entry-author-minor_details entry-type-post entry" id="entry-6a00d83501265b53ef0147e0cc9ea4970b">
            <div class="entry-inner">
		
		<h3 class="entry-header">
		<a href="https://minordetails.typepad.com/md_weblog/2010/12/holiday-shopping.html">holiday shopping</a></h3>
		



		<div class="entry-content">

                        <div class="entry-body">
                                <p>Check out the Minor Details Design Stop over on Amazon. You can click <a href="http://astore.amazon.com/minordetails-20" target="_blank">HERE</a> or over on the right hand side of the blog....just up there ... under &quot;Wanna see more?&quot;</p>
                        </div>
                        


<!-- SIGNATURE -->




			<script src="https://feeds.feedburner.com/~s/minordetails?i=https%3A%2F%2Fminordetails.typepad.com%2Fmd_weblog%2F2010%2F12%2Fholiday-shopping.html" type="text/javascript"></script>
			
		</div>
		<div class="entry-footer">
			
			<p class="entry-footer-info">
				
                <span class="post-footers">Posted at 02:34 PM in <a href="https://minordetails.typepad.com/md_weblog/art/">art</a>, <a href="https://minordetails.typepad.com/md_weblog/book/">book</a>, <a href="https://minordetails.typepad.com/md_weblog/design/">design</a>, <a href="https://minordetails.typepad.com/md_weblog/furniture/">furniture</a>, <a href="https://minordetails.typepad.com/md_weblog/gear/">gear</a>, <a href="https://minordetails.typepad.com/md_weblog/green/">green</a>, <a href="https://minordetails.typepad.com/md_weblog/news/">news</a>, <a href="https://minordetails.typepad.com/md_weblog/play/">play</a>, <a href="https://minordetails.typepad.com/md_weblog/toys/">toys</a>, <a href="https://minordetails.typepad.com/md_weblog/vintage/">vintage</a>, <a href="https://minordetails.typepad.com/md_weblog/web/">web</a> </span> <span class="separator">|</span> <a class="permalink" href="https://minordetails.typepad.com/md_weblog/2010/12/holiday-shopping.html">Permalink</a>
									<span class="separator">|</span>
                                    
					<a class="entry-comments" href="https://minordetails.typepad.com/md_weblog/2010/12/holiday-shopping.html#comments">Comments (1)</a>
                                    
				
									<span class="separator">|</span>
					<a class="entry-trackbacks" href="https://minordetails.typepad.com/md_weblog/2010/12/holiday-shopping.html#trackback">TrackBack (0)</a>
				
			</p>
			
			<!-- technorati tags -->

    


			<!-- post footer links -->

		</div>
	</div>
    </div>
	


	

	<h2 class="date-header">04 October 2010</h2>
	

	<div class="entry-category-design entry-category-furniture entry-category-vintage entry-author-minor_details entry-type-post entry" id="entry-6a00d83501265b53ef013487f6805c970c">
            <div class="entry-inner">
		
		<h3 class="entry-header">
		<a href="https://minordetails.typepad.com/md_weblog/2010/10/study.html">study</a></h3>
		



		<div class="entry-content">

                        <div class="entry-body">
                                <p>Oh la la, <a href="http://en.dawanda.com/product/11026254-Bureau-decolier-et-chaise-integree-des-annees-50" target="_blank">THIS</a> vintage student desk is sweet.</p>
<p><a href="https://minordetails.typepad.com/.a/6a00d83501265b53ef013487f67f28970c-popup" onclick="window.open( this.href, &#39;_blank&#39;, &#39;width=640,height=480,scrollbars=no,resizable=no,toolbar=no,directories=no,location=no,menubar=no,status=no,left=0,top=0&#39; ); return false" style="display: inline;"><img alt="Black_student_vintage_desk" class="asset  asset-image at-xid-6a00d83501265b53ef013487f67f28970c" src="https://minordetails.typepad.com/.a/6a00d83501265b53ef013487f67f28970c-320wi" title="Black_student_vintage_desk" /></a> <br /><br /></p>
                        </div>
                        


<!-- SIGNATURE -->




			<script src="https://feeds.feedburner.com/~s/minordetails?i=https%3A%2F%2Fminordetails.typepad.com%2Fmd_weblog%2F2010%2F10%2Fstudy.html" type="text/javascript"></script>
			
		</div>
		<div class="entry-footer">
			
			<p class="entry-footer-info">
				
                <span class="post-footers">Posted at 01:27 PM in <a href="https://minordetails.typepad.com/md_weblog/design/">design</a>, <a href="https://minordetails.typepad.com/md_weblog/furniture/">furniture</a>, <a href="https://minordetails.typepad.com/md_weblog/vintage/">vintage</a> </span> <span class="separator">|</span> <a class="permalink" href="https://minordetails.typepad.com/md_weblog/2010/10/study.html">Permalink</a>
									<span class="separator">|</span>
                                    
					<a class="entry-comments" href="https://minordetails.typepad.com/md_weblog/2010/10/study.html#comments">Comments (4)</a>
                                    
				
									<span class="separator">|</span>
					<a class="entry-trackbacks" href="https://minordetails.typepad.com/md_weblog/2010/10/study.html#trackback">TrackBack (0)</a>
				
			</p>
			
			<!-- technorati tags -->

    


			<!-- post footer links -->

		</div>
	</div>
    </div>
	


	

	<h2 class="date-header">15 September 2010</h2>
	

	<div class="entry-category-design entry-category-furniture entry-category-vintage entry-author-minor_details entry-type-post entry" id="entry-6a00d83501265b53ef013487548430970c">
            <div class="entry-inner">
		
		<h3 class="entry-header">
		<a href="https://minordetails.typepad.com/md_weblog/2010/09/back-to-school.html">back to school</a></h3>
		



		<div class="entry-content">

                        <div class="entry-body">
                                <p>If only school desks could be just like the way&#0160;<span style="font-size: 13px; line-height: normal; border-collapse: collapse; "><a href="http://www.jeanprouve.com/" target="_blank">Jean Prouvé</a></span><span style="font-family: arial, sans-serif; font-size: 13px; line-height: normal; border-collapse: collapse; ">&#0160;</span>made them&#0160;(<a href="https://evencleveland.blogspot.com/2010/09/chairs-and-desks.html" target="_blank">via</a>)</p><p>
<a href="https://minordetails.typepad.com/.a/6a00d83501265b53ef0133f4353b13970b-popup" onclick="window.open( this.href, &#39;_blank&#39;, &#39;width=640,height=480,scrollbars=no,resizable=no,toolbar=no,directories=no,location=no,menubar=no,status=no,left=0,top=0&#39; ); return false" style="display: inline;"><img alt="Prouve school desk" class="asset asset-image at-xid-6a00d83501265b53ef0133f4353b13970b " src="https://minordetails.typepad.com/.a/6a00d83501265b53ef0133f4353b13970b-320wi" title="Prouve school desk" /></a>&#0160;</p><p>
<a href="https://minordetails.typepad.com/.a/6a00d83501265b53ef0134875482f8970c-popup" onclick="window.open( this.href, &#39;_blank&#39;, &#39;width=640,height=480,scrollbars=no,resizable=no,toolbar=no,directories=no,location=no,menubar=no,status=no,left=0,top=0&#39; ); return false" style="display: inline;"><img alt="Prouve desk 2" class="asset asset-image at-xid-6a00d83501265b53ef0134875482f8970c " src="https://minordetails.typepad.com/.a/6a00d83501265b53ef0134875482f8970c-320wi" title="Prouve desk 2" /></a> <br />&#0160;<br />&#0160;</p>
                        </div>
                        


<!-- SIGNATURE -->




			<script src="https://feeds.feedburner.com/~s/minordetails?i=https%3A%2F%2Fminordetails.typepad.com%2Fmd_weblog%2F2010%2F09%2Fback-to-school.html" type="text/javascript"></script>
			
		</div>
		<div class="entry-footer">
			
			<p class="entry-footer-info">
				
                <span class="post-footers">Posted at 01:14 PM in <a href="https://minordetails.typepad.com/md_weblog/design/">design</a>, <a href="https://minordetails.typepad.com/md_weblog/furniture/">furniture</a>, <a href="https://minordetails.typepad.com/md_weblog/vintage/">vintage</a> </span> <span class="separator">|</span> <a class="permalink" href="https://minordetails.typepad.com/md_weblog/2010/09/back-to-school.html">Permalink</a>
									<span class="separator">|</span>
                                    
					<a class="entry-comments" href="https://minordetails.typepad.com/md_weblog/2010/09/back-to-school.html#comments">Comments (3)</a>
                                    
				
									<span class="separator">|</span>
					<a class="entry-trackbacks" href="https://minordetails.typepad.com/md_weblog/2010/09/back-to-school.html#trackback">TrackBack (0)</a>
				
			</p>
			
			<!-- technorati tags -->

    


			<!-- post footer links -->

		</div>
	</div>
    </div>
	


	

	<h2 class="date-header">26 August 2010</h2>
	

	<div class="entry-category-design entry-category-furniture entry-category-vintage entry-author-minor_details entry-type-post entry" id="entry-6a00d83501265b53ef0133f3574fc7970b">
            <div class="entry-inner">
		
		<h3 class="entry-header">
		<a href="https://minordetails.typepad.com/md_weblog/2010/08/have-a-petit-seat.html">have a petit seat</a></h3>
		



		<div class="entry-content">

                        <div class="entry-body">
                                <p>I&#39;m having a bit of &#39;vintage children&#39;s chair envy&#39; over here. You can find more <a href="http://www.edmond.tm.fr/collections/chaises" target="_blank">HERE</a>.</p><p>
<a href="https://minordetails.typepad.com/.a/6a00d83501265b53ef0134867b74ed970c-popup" onclick="window.open( this.href, &#39;_blank&#39;, &#39;width=640,height=480,scrollbars=no,resizable=no,toolbar=no,directories=no,location=no,menubar=no,status=no,left=0,top=0&#39; ); return false" style="display: inline;"><img alt="Vintage_child_chair_4" class="asset asset-image at-xid-6a00d83501265b53ef0134867b74ed970c " src="https://minordetails.typepad.com/.a/6a00d83501265b53ef0134867b74ed970c-320wi" title="Vintage_child_chair_4" /></a>&#0160;
<a href="https://minordetails.typepad.com/.a/6a00d83501265b53ef0133f3574ca2970b-popup" onclick="window.open( this.href, &#39;_blank&#39;, &#39;width=640,height=480,scrollbars=no,resizable=no,toolbar=no,directories=no,location=no,menubar=no,status=no,left=0,top=0&#39; ); return false" style="display: inline;"><img alt="Vintage_child_chair_3" class="asset asset-image at-xid-6a00d83501265b53ef0133f3574ca2970b " src="https://minordetails.typepad.com/.a/6a00d83501265b53ef0133f3574ca2970b-320wi" title="Vintage_child_chair_3" /></a>&#0160;</p><p><br />
<a href="https://minordetails.typepad.com/.a/6a00d83501265b53ef0133f3574ce5970b-popup" onclick="window.open( this.href, &#39;_blank&#39;, &#39;width=640,height=480,scrollbars=no,resizable=no,toolbar=no,directories=no,location=no,menubar=no,status=no,left=0,top=0&#39; ); return false" style="display: inline;"><img alt="Vintage_child_chair_2" class="asset asset-image at-xid-6a00d83501265b53ef0133f3574ce5970b " src="https://minordetails.typepad.com/.a/6a00d83501265b53ef0133f3574ce5970b-320wi" title="Vintage_child_chair_2" /></a> <a href="https://minordetails.typepad.com/.a/6a00d83501265b53ef0133f3574d7b970b-popup" onclick="window.open( this.href, &#39;_blank&#39;, &#39;width=640,height=480,scrollbars=no,resizable=no,toolbar=no,directories=no,location=no,menubar=no,status=no,left=0,top=0&#39; ); return false" style="display: inline;"><img alt="Vintage_child_chair_1" class="asset asset-image at-xid-6a00d83501265b53ef0133f3574d7b970b " src="https://minordetails.typepad.com/.a/6a00d83501265b53ef0133f3574d7b970b-320wi" title="Vintage_child_chair_1" /></a> <br />&#0160;&#0160;&#0160;<br />&#0160;</p>
                        </div>
                        


<!-- SIGNATURE -->




			<script src="https://feeds.feedburner.com/~s/minordetails?i=https%3A%2F%2Fminordetails.typepad.com%2Fmd_weblog%2F2010%2F08%2Fhave-a-petit-seat.html" type="text/javascript"></script>
			
		</div>
		<div class="entry-footer">
			
			<p class="entry-footer-info">
				
                <span class="post-footers">Posted at 11:54 AM in <a href="https://minordetails.typepad.com/md_weblog/design/">design</a>, <a href="https://minordetails.typepad.com/md_weblog/furniture/">furniture</a>, <a href="https://minordetails.typepad.com/md_weblog/vintage/">vintage</a> </span> <span class="separator">|</span> <a class="permalink" href="https://minordetails.typepad.com/md_weblog/2010/08/have-a-petit-seat.html">Permalink</a>
									<span class="separator">|</span>
                                    
					<a class="entry-comments" href="https://minordetails.typepad.com/md_weblog/2010/08/have-a-petit-seat.html#comments">Comments (0)</a>
                                    
				
									<span class="separator">|</span>
					<a class="entry-trackbacks" href="https://minordetails.typepad.com/md_weblog/2010/08/have-a-petit-seat.html#trackback">TrackBack (0)</a>
				
			</p>
			
			<!-- technorati tags -->

    


			<!-- post footer links -->

		</div>
	</div>
    </div>
	


	

	<h2 class="date-header">04 August 2010</h2>
	

	<div class="entry-category-design entry-category-gear entry-category-play entry-category-toys entry-category-vintage entry-author-minor_details entry-type-post entry" id="entry-6a00d83501265b53ef013485fb4156970c">
            <div class="entry-inner">
		
		<h3 class="entry-header">
		<a href="https://minordetails.typepad.com/md_weblog/2010/08/wish-list.html">wish list</a></h3>
		



		<div class="entry-content">

                        <div class="entry-body">
                                <p>Please add <a href="http://factory20.com/oddities/grentec-gt-spoiler-vintage-skateboard-/" target="_blank">THIS</a> skateboard, <a href="http://factory20.com/objects/vintage-creative-playthings-stroller/" target="_blank">THIS</a> Creative Playthings stroller, <a href="http://factory20.com/objects/vintage-tandem-childs-tri-ski-sled/" target="_blank">THIS</a> tandem child&#39;s tri-ski-sled and <a href="http://factory20.com/storage/vintage-low-cast-iron-rail-book-shelf/" target="_blank">THIS</a> low rail bookshelf onto my wish list.</p><p>
<a href="https://minordetails.typepad.com/.a/6a00d83501265b53ef0133f2d79bfc970b-popup" onclick="window.open( this.href, &#39;_blank&#39;, &#39;width=640,height=480,scrollbars=no,resizable=no,toolbar=no,directories=no,location=no,menubar=no,status=no,left=0,top=0&#39; ); return false" style="display: inline;"><img alt="1149_1788vintage-skateboard-grentec-spoiler-california3" class="asset asset-image at-xid-6a00d83501265b53ef0133f2d79bfc970b " src="https://minordetails.typepad.com/.a/6a00d83501265b53ef0133f2d79bfc970b-320wi" /></a>&#0160;
<a href="https://minordetails.typepad.com/.a/6a00d83501265b53ef013485fb3e59970c-popup" onclick="window.open( this.href, &#39;_blank&#39;, &#39;width=640,height=480,scrollbars=no,resizable=no,toolbar=no,directories=no,location=no,menubar=no,status=no,left=0,top=0&#39; ); return false" style="display: inline;"><img alt="201_creativeplaythingsstroller--012" class="asset asset-image at-xid-6a00d83501265b53ef013485fb3e59970c " src="https://minordetails.typepad.com/.a/6a00d83501265b53ef013485fb3e59970c-320wi" /></a>&#0160;</p><p>
<a href="https://minordetails.typepad.com/.a/6a00d83501265b53ef013485fb3e95970c-popup" onclick="window.open( this.href, &#39;_blank&#39;, &#39;width=640,height=480,scrollbars=no,resizable=no,toolbar=no,directories=no,location=no,menubar=no,status=no,left=0,top=0&#39; ); return false" style="display: inline;"><img alt="432_837tandem-mountain-tri-ski-snow-sled6" class="asset asset-image at-xid-6a00d83501265b53ef013485fb3e95970c " src="https://minordetails.typepad.com/.a/6a00d83501265b53ef013485fb3e95970c-320wi" /></a>&#0160;&#0160;<a href="https://minordetails.typepad.com/.a/6a00d83501265b53ef0133f2d79cb7970b-popup" onclick="window.open( this.href, &#39;_blank&#39;, &#39;width=640,height=480,scrollbars=no,resizable=no,toolbar=no,directories=no,location=no,menubar=no,status=no,left=0,top=0&#39; ); return false" style="display: inline;"><img alt="1238_1908vintage-industrial-book-iron-low-rack-shelf5" class="asset asset-image at-xid-6a00d83501265b53ef0133f2d79cb7970b " src="https://minordetails.typepad.com/.a/6a00d83501265b53ef0133f2d79cb7970b-320wi" /></a> <br />&#0160;&#0160;<br />&#0160;<br />&#0160;</p>
                        </div>
                        


<!-- SIGNATURE -->




			<script src="https://feeds.feedburner.com/~s/minordetails?i=https%3A%2F%2Fminordetails.typepad.com%2Fmd_weblog%2F2010%2F08%2Fwish-list.html" type="text/javascript"></script>
			
		</div>
		<div class="entry-footer">
			
			<p class="entry-footer-info">
				
                <span class="post-footers">Posted at 10:43 AM in <a href="https://minordetails.typepad.com/md_weblog/design/">design</a>, <a href="https://minordetails.typepad.com/md_weblog/gear/">gear</a>, <a href="https://minordetails.typepad.com/md_weblog/play/">play</a>, <a href="https://minordetails.typepad.com/md_weblog/toys/">toys</a>, <a href="https://minordetails.typepad.com/md_weblog/vintage/">vintage</a> </span> <span class="separator">|</span> <a class="permalink" href="https://minordetails.typepad.com/md_weblog/2010/08/wish-list.html">Permalink</a>
									<span class="separator">|</span>
                                    
					<a class="entry-comments" href="https://minordetails.typepad.com/md_weblog/2010/08/wish-list.html#comments">Comments (2)</a>
                                    
				
									<span class="separator">|</span>
					<a class="entry-trackbacks" href="https://minordetails.typepad.com/md_weblog/2010/08/wish-list.html#trackback">TrackBack (0)</a>
				
			</p>
			
			<!-- technorati tags -->

    


			<!-- post footer links -->

		</div>
	</div>
    </div>
	


	

	<h2 class="date-header">16 June 2010</h2>
	

	<div class="entry-category-design entry-category-gear entry-category-play entry-category-toys entry-category-vintage entry-author-minor_details entry-type-post entry" id="entry-6a00d83501265b53ef0133f1491159970b">
            <div class="entry-inner">
		
		<h3 class="entry-header">
		<a href="https://minordetails.typepad.com/md_weblog/2010/06/yes-please.html">yes please</a></h3>
		



		<div class="entry-content">

                        <div class="entry-body">
                                <p>I am loving some of the offerings from <a href="http://www.coxandcox.co.uk" target="_blank">Cox &amp; Cox</a>. Some highlights are <a href="http://www.coxandcox.co.uk/products/toy-printed-canvas-shopping-bag/in/young-decorative-home" target="_blank">THESE</a> visual storage bins, <a href="http://www.coxandcox.co.uk/products/urban-camo-headphones/in/boisterous-boys" target="_blank">THESE</a> camo headphones, <a href="http://www.coxandcox.co.uk/products/heads-and-tails/in/games-and-puzzles" target="_blank">THIS</a> game of heads and tails, <a href="http://www.coxandcox.co.uk/products/knight-puppet-kit/in/creative-corner" target="_blank">THIS</a> knight puppet kit, <a href="http://www.coxandcox.co.uk/products/paint-your-own-russian-doll-kit/in/creative-corner" target="_blank">THIS</a> paint your own russian doll kit, and <a href="http://www.coxandcox.co.uk/products/robot-buzzer" target="_blank">THIS</a> robot buzzer game. LOVE!</p><p>
<a href="https://minordetails.typepad.com/.a/6a00d83501265b53ef013484704515970c-popup" onclick="window.open( this.href, &#39;_blank&#39;, &#39;width=640,height=480,scrollbars=no,resizable=no,toolbar=no,directories=no,location=no,menubar=no,status=no,left=0,top=0&#39; ); return false" style="display: inline;"><img alt="Storage_bins_cox&amp;cox" class="asset asset-image at-xid-6a00d83501265b53ef013484704515970c " src="https://minordetails.typepad.com/.a/6a00d83501265b53ef013484704515970c-320wi" /></a>&#0160;
<a href="https://minordetails.typepad.com/.a/6a00d83501265b53ef01348470455a970c-popup" onclick="window.open( this.href, &#39;_blank&#39;, &#39;width=640,height=480,scrollbars=no,resizable=no,toolbar=no,directories=no,location=no,menubar=no,status=no,left=0,top=0&#39; ); return false" style="display: inline;"><img alt="Camo_headphones_cox&amp;cox" class="asset asset-image at-xid-6a00d83501265b53ef01348470455a970c " src="https://minordetails.typepad.com/.a/6a00d83501265b53ef01348470455a970c-320wi" /></a>&#0160;</p><p>
<a href="https://minordetails.typepad.com/.a/6a00d83501265b53ef0134847045b2970c-popup" onclick="window.open( this.href, &#39;_blank&#39;, &#39;width=640,height=480,scrollbars=no,resizable=no,toolbar=no,directories=no,location=no,menubar=no,status=no,left=0,top=0&#39; ); return false" style="display: inline;"><img alt="Heads_and_tails_cox_and_cox" class="asset asset-image at-xid-6a00d83501265b53ef0134847045b2970c " src="https://minordetails.typepad.com/.a/6a00d83501265b53ef0134847045b2970c-320wi" /></a>&#0160;
<a href="https://minordetails.typepad.com/.a/6a00d83501265b53ef0133f1490fe1970b-popup" onclick="window.open( this.href, &#39;_blank&#39;, &#39;width=640,height=480,scrollbars=no,resizable=no,toolbar=no,directories=no,location=no,menubar=no,status=no,left=0,top=0&#39; ); return false" style="display: inline;"><img alt="Robot_puppet_kit_cox&amp;cox" class="asset asset-image at-xid-6a00d83501265b53ef0133f1490fe1970b " src="https://minordetails.typepad.com/.a/6a00d83501265b53ef0133f1490fe1970b-320wi" /></a>&#0160;</p><p>
<a href="https://minordetails.typepad.com/.a/6a00d83501265b53ef013484704680970c-popup" onclick="window.open( this.href, &#39;_blank&#39;, &#39;width=640,height=480,scrollbars=no,resizable=no,toolbar=no,directories=no,location=no,menubar=no,status=no,left=0,top=0&#39; ); return false" style="display: inline;"><img alt="Paint_russian_doll_lits_cox&amp;cox" class="asset asset-image at-xid-6a00d83501265b53ef013484704680970c " src="https://minordetails.typepad.com/.a/6a00d83501265b53ef013484704680970c-320wi" /></a>&#0160;&#0160;<a href="https://minordetails.typepad.com/.a/6a00d83501265b53ef0133f1491049970b-popup" onclick="window.open( this.href, &#39;_blank&#39;, &#39;width=640,height=480,scrollbars=no,resizable=no,toolbar=no,directories=no,location=no,menubar=no,status=no,left=0,top=0&#39; ); return false" style="display: inline;"><img alt="Robot_buzz_game_cox&amp;cox" class="asset asset-image at-xid-6a00d83501265b53ef0133f1491049970b " src="https://minordetails.typepad.com/.a/6a00d83501265b53ef0133f1491049970b-320wi" /></a> <br />&#0160;&#0160;<br />&#0160;<br />&#0160;<br />&#0160;<br />&#0160;</p>
                        </div>
                        


<!-- SIGNATURE -->




			<script src="https://feeds.feedburner.com/~s/minordetails?i=https%3A%2F%2Fminordetails.typepad.com%2Fmd_weblog%2F2010%2F06%2Fyes-please.html" type="text/javascript"></script>
			
		</div>
		<div class="entry-footer">
			
			<p class="entry-footer-info">
				
                <span class="post-footers">Posted at 11:25 AM in <a href="https://minordetails.typepad.com/md_weblog/design/">design</a>, <a href="https://minordetails.typepad.com/md_weblog/gear/">gear</a>, <a href="https://minordetails.typepad.com/md_weblog/play/">play</a>, <a href="https://minordetails.typepad.com/md_weblog/toys/">toys</a>, <a href="https://minordetails.typepad.com/md_weblog/vintage/">vintage</a> </span> <span class="separator">|</span> <a class="permalink" href="https://minordetails.typepad.com/md_weblog/2010/06/yes-please.html">Permalink</a>
									<span class="separator">|</span>
                                    
					<a class="entry-comments" href="https://minordetails.typepad.com/md_weblog/2010/06/yes-please.html#comments">Comments (0)</a>
                                    
				
									<span class="separator">|</span>
					<a class="entry-trackbacks" href="https://minordetails.typepad.com/md_weblog/2010/06/yes-please.html#trackback">TrackBack (0)</a>
				
			</p>
			
			<!-- technorati tags -->

    


			<!-- post footer links -->

		</div>
	</div>
    </div>
	


	

	<h2 class="date-header">15 June 2010</h2>
	

	<div class="entry-category-book entry-category-design entry-category-furniture entry-category-gear entry-category-inspiration entry-category-play entry-category-vintage entry-author-minor_details entry-type-post entry" id="entry-6a00d83501265b53ef01348443f6c1970c">
            <div class="entry-inner">
		
		<h3 class="entry-header">
		<a href="https://minordetails.typepad.com/md_weblog/2010/06/family-style.html">family style</a></h3>
		



		<div class="entry-content">

                        <div class="entry-body">
                                <p>I often look to my stack of <a href="http://www.paumes.com/book-e/book-e-booklist.html" target="_blank">Edition Paumes</a> books for inspiration when starting a new kids space. I&#39;m very happy to get the latest editions on family and kid spaces in <a href="http://www.paumes.com/book/details/BLfamily/BLfamily.html" target="_blank">Belgium</a>&#0160;and <a href="http://www.paumes.com/book-e/detail-e/family/family.html" target="_blank">Paris</a>!</p><p>
<a href="https://minordetails.typepad.com/.a/6a00d83501265b53ef0133f119c5bc970b-popup" onclick="window.open( this.href, &#39;_blank&#39;, &#39;width=640,height=480,scrollbars=no,resizable=no,toolbar=no,directories=no,location=no,menubar=no,status=no,left=0,top=0&#39; ); return false" style="display: inline;"><img alt="Edition_paumes_belgium" class="asset asset-image at-xid-6a00d83501265b53ef0133f119c5bc970b " src="https://minordetails.typepad.com/.a/6a00d83501265b53ef0133f119c5bc970b-320wi" /></a>&#0160;
<a href="https://minordetails.typepad.com/.a/6a00d83501265b53ef0133f119c639970b-popup" onclick="window.open( this.href, &#39;_blank&#39;, &#39;width=640,height=480,scrollbars=no,resizable=no,toolbar=no,directories=no,location=no,menubar=no,status=no,left=0,top=0&#39; ); return false" style="display: inline;"><img alt="Edition_paumes_paris" class="asset asset-image at-xid-6a00d83501265b53ef0133f119c639970b " src="https://minordetails.typepad.com/.a/6a00d83501265b53ef0133f119c639970b-320wi" /></a> <br />&#0160;</p><p> &#0160;</p>
                        </div>
                        


<!-- SIGNATURE -->




			<script src="https://feeds.feedburner.com/~s/minordetails?i=https%3A%2F%2Fminordetails.typepad.com%2Fmd_weblog%2F2010%2F06%2Ffamily-style.html" type="text/javascript"></script>
			
		</div>
		<div class="entry-footer">
			
			<p class="entry-footer-info">
				
                <span class="post-footers">Posted at 09:31 AM in <a href="https://minordetails.typepad.com/md_weblog/book/">book</a>, <a href="https://minordetails.typepad.com/md_weblog/design/">design</a>, <a href="https://minordetails.typepad.com/md_weblog/furniture/">furniture</a>, <a href="https://minordetails.typepad.com/md_weblog/gear/">gear</a>, <a href="https://minordetails.typepad.com/md_weblog/inspiration/">inspiration</a>, <a href="https://minordetails.typepad.com/md_weblog/play/">play</a>, <a href="https://minordetails.typepad.com/md_weblog/vintage/">vintage</a> </span> <span class="separator">|</span> <a class="permalink" href="https://minordetails.typepad.com/md_weblog/2010/06/family-style.html">Permalink</a>
									<span class="separator">|</span>
                                    
					<a class="entry-comments" href="https://minordetails.typepad.com/md_weblog/2010/06/family-style.html#comments">Comments (0)</a>
                                    
				
									<span class="separator">|</span>
					<a class="entry-trackbacks" href="https://minordetails.typepad.com/md_weblog/2010/06/family-style.html#trackback">TrackBack (0)</a>
				
			</p>
			
			<!-- technorati tags -->

    


			<!-- post footer links -->

		</div>
	</div>
    </div>
	


	

	<h2 class="date-header">12 May 2010</h2>
	

	<div class="entry-category-art entry-category-design entry-category-furniture entry-category-gear entry-category-inspiration entry-category-play entry-category-toys entry-category-vintage entry-author-minor_details entry-type-post entry" id="entry-6a00d83501265b53ef013480b8b55e970c">
            <div class="entry-inner">
		
		<h3 class="entry-header">
		<a href="https://minordetails.typepad.com/md_weblog/2010/05/circus-inspired-.html">circus inspired </a></h3>
		



		<div class="entry-content">

                        <div class="entry-body">
                                <p>I am totally smitten with <a href="https://dixonstyle.blogspot.com/" target="_blank">Kate Dixon&#39;s</a> circus themed bedroom. Images by <a href="http://www.jacksonvisuals.com/c/jacksonvisuals" target="_blank">Chad Jackson</a>&#0160;and art by <a href="https://jeffshumway.blogspot.com/" target="_blank">Jeff Shumway</a> (<a href="http://bkids.typepad.com/intro/2010/05/how-awas-your-mothers-day-i-had-so-much-fun-we-spend-a-beautiful-day-in-singapore-walking-in-the-parks-and-alongthe-river.html" target="_blank">via</a>&#0160;by way of <a href="https://watotodesign.blogspot.com/2010/05/living-fantasy.html" target="_blank">watoto</a>)</p><p></p><p><a href="https://minordetails.typepad.com/.a/6a00d83501265b53ef013480b8b0bc970c-popup" onclick="window.open( this.href, &#39;_blank&#39;, &#39;width=640,height=480,scrollbars=no,resizable=no,toolbar=no,directories=no,location=no,menubar=no,status=no,left=0,top=0&#39; ); return false" style="display: inline;"><img alt="Kate_dixon_circus_room_2" class="asset asset-image at-xid-6a00d83501265b53ef013480b8b0bc970c " src="https://minordetails.typepad.com/.a/6a00d83501265b53ef013480b8b0bc970c-320wi" /></a>&#0160;</p><p>
<a href="https://minordetails.typepad.com/.a/6a00d83501265b53ef013480b8b239970c-popup" onclick="window.open( this.href, &#39;_blank&#39;, &#39;width=640,height=480,scrollbars=no,resizable=no,toolbar=no,directories=no,location=no,menubar=no,status=no,left=0,top=0&#39; ); return false" style="display: inline;"><img alt="Kate_dixon_circus_room_1" class="asset asset-image at-xid-6a00d83501265b53ef013480b8b239970c " src="https://minordetails.typepad.com/.a/6a00d83501265b53ef013480b8b239970c-320wi" /></a>
<a href="https://minordetails.typepad.com/.a/6a00d83501265b53ef0133ed8551ca970b-popup" onclick="window.open( this.href, &#39;_blank&#39;, &#39;width=640,height=480,scrollbars=no,resizable=no,toolbar=no,directories=no,location=no,menubar=no,status=no,left=0,top=0&#39; ); return false" style="display: inline;"><img alt="Kate_dixon_circus_room" class="asset asset-image at-xid-6a00d83501265b53ef0133ed8551ca970b " src="https://minordetails.typepad.com/.a/6a00d83501265b53ef0133ed8551ca970b-320wi" /></a> <br />&#0160;<br />&#0160;<br />&#0160;<br />&#0160;<br />&#0160;<br />&#0160;</p>
                        </div>
                        


<!-- SIGNATURE -->




			<script src="https://feeds.feedburner.com/~s/minordetails?i=https%3A%2F%2Fminordetails.typepad.com%2Fmd_weblog%2F2010%2F05%2Fcircus-inspired-.html" type="text/javascript"></script>
			
		</div>
		<div class="entry-footer">
			
			<p class="entry-footer-info">
				
                <span class="post-footers">Posted at 02:57 PM in <a href="https://minordetails.typepad.com/md_weblog/art/">art</a>, <a href="https://minordetails.typepad.com/md_weblog/design/">design</a>, <a href="https://minordetails.typepad.com/md_weblog/furniture/">furniture</a>, <a href="https://minordetails.typepad.com/md_weblog/gear/">gear</a>, <a href="https://minordetails.typepad.com/md_weblog/inspiration/">inspiration</a>, <a href="https://minordetails.typepad.com/md_weblog/play/">play</a>, <a href="https://minordetails.typepad.com/md_weblog/toys/">toys</a>, <a href="https://minordetails.typepad.com/md_weblog/vintage/">vintage</a> </span> <span class="separator">|</span> <a class="permalink" href="https://minordetails.typepad.com/md_weblog/2010/05/circus-inspired-.html">Permalink</a>
									<span class="separator">|</span>
                                    
					<a class="entry-comments" href="https://minordetails.typepad.com/md_weblog/2010/05/circus-inspired-.html#comments">Comments (6)</a>
                                    
				
									<span class="separator">|</span>
					<a class="entry-trackbacks" href="https://minordetails.typepad.com/md_weblog/2010/05/circus-inspired-.html#trackback">TrackBack (0)</a>
				
			</p>
			
			<!-- technorati tags -->

    


			<!-- post footer links -->

		</div>
	</div>
    </div>
	


	

	<h2 class="date-header">03 May 2010</h2>
	

	<div class="entry-category-art entry-category-book entry-category-design entry-category-gear entry-category-vintage entry-author-minor_details entry-type-post entry" id="entry-6a00d83501265b53ef0133ed26a027970b">
            <div class="entry-inner">
		
		<h3 class="entry-header">
		<a href="https://minordetails.typepad.com/md_weblog/2010/05/candyfloss-in-the-jungle.html">candyfloss in the jungle</a></h3>
		



		<div class="entry-content">

                        <div class="entry-body">
                                <p><a href="https://en.wikipedia.org/wiki/Dumbo" target="_blank">Dumbo</a> is a timeless classic ... that led to the song <a href="https://en.wikipedia.org/wiki/Nellie_the_Elephant" target="_blank">Nellie the Elephant</a> ... that led to the question &#0160;- &quot;where could you buy candyfloss in the jungle?&quot;</p><p>These very things were the inspiration behind <a href="http://www.bodieandfou.com/nelly_elephant_print?category_id=177" target="_blank">Betsy Benn&#39;s Nelly Elephant</a> print and i&#39;&#39;m totally smitten.</p><p>
<a href="https://minordetails.typepad.com/.a/6a00d83501265b53ef01348056de69970c-popup" onclick="window.open( this.href, &#39;_blank&#39;, &#39;width=640,height=480,scrollbars=no,resizable=no,toolbar=no,directories=no,location=no,menubar=no,status=no,left=0,top=0&#39; ); return false" style="display: inline;"><img alt="Nelly_elephant_betsy_benn" class="asset asset-image at-xid-6a00d83501265b53ef01348056de69970c " src="https://minordetails.typepad.com/.a/6a00d83501265b53ef01348056de69970c-320wi" /></a> <br />&#0160;</p>
                        </div>
                        


<!-- SIGNATURE -->




			<script src="https://feeds.feedburner.com/~s/minordetails?i=https%3A%2F%2Fminordetails.typepad.com%2Fmd_weblog%2F2010%2F05%2Fcandyfloss-in-the-jungle.html" type="text/javascript"></script>
			
		</div>
		<div class="entry-footer">
			
			<p class="entry-footer-info">
				
                <span class="post-footers">Posted at 09:11 AM in <a href="https://minordetails.typepad.com/md_weblog/art/">art</a>, <a href="https://minordetails.typepad.com/md_weblog/book/">book</a>, <a href="https://minordetails.typepad.com/md_weblog/design/">design</a>, <a href="https://minordetails.typepad.com/md_weblog/gear/">gear</a>, <a href="https://minordetails.typepad.com/md_weblog/vintage/">vintage</a> </span> <span class="separator">|</span> <a class="permalink" href="https://minordetails.typepad.com/md_weblog/2010/05/candyfloss-in-the-jungle.html">Permalink</a>
									<span class="separator">|</span>
                                    
					<a class="entry-comments" href="https://minordetails.typepad.com/md_weblog/2010/05/candyfloss-in-the-jungle.html#comments">Comments (1)</a>
                                    
				
									<span class="separator">|</span>
					<a class="entry-trackbacks" href="https://minordetails.typepad.com/md_weblog/2010/05/candyfloss-in-the-jungle.html#trackback">TrackBack (0)</a>
				
			</p>
			
			<!-- technorati tags -->

    


			<!-- post footer links -->

		</div>
	</div>
    </div>
	


	

	<h2 class="date-header">12 April 2010</h2>
	

	<div class="entry-category-design entry-category-gear entry-category-play entry-category-toys entry-category-vintage entry-author-minor_details entry-type-post entry" id="entry-6a00d83501265b53ef01347fd20202970c">
            <div class="entry-inner">
		
		<h3 class="entry-header">
		<a href="https://minordetails.typepad.com/md_weblog/2010/04/therapeutic-beauty.html">therapeutic beauty</a></h3>
		



		<div class="entry-content">

                        <div class="entry-body">
                                <p>Yesterday afternoon, I was thrilled to see <a href="https://minordetails.typepad.com/md_weblog/2010/04/white-noise-and-sonic-youths.html" target="_blank">this</a> event, that just so happen to take place in a store that I really love....<a href="http://partnersandspade.com/store/everything_else" target="_blank">Partners and Spade</a>. I was so very thrilled to be able to see and touch Renate M<span style="font-family: arial, sans-serif; line-height: normal; ">ü</span>ller&#39;s line of Therapeutic Toys. Originally designed back in the 1960&#39;s and 1970&#39;s, these were reproduced back in 2008. The jute, which is an open weave material, lends such an understanding to the complete tactile experience. Not to mention the use of the calming colored leather is stunning. The pieces are not only large in size, but a grand and important symbol for therapeutic design...... done extremely well. The toys were used for balance training &#0160;and orthopedic exercise as well as for sensory exercise and hand-eye coordination for mentally and physically handicapped children. You can email Partners and Spade for information on purchasing these toys&#0160;<a href="mailto:sales@partnersandspade.com">HERE</a> </p><p></p><p><a href="https://minordetails.typepad.com/.a/6a00d83501265b53ef0133eca2054e970b-popup" onclick="window.open( this.href, &#39;_blank&#39;, &#39;width=640,height=480,scrollbars=no,resizable=no,toolbar=no,directories=no,location=no,menubar=no,status=no,left=0,top=0&#39; ); return false" style="display: inline;"><img alt="Partners_and_spade_renatemuller_whale_01_main" class="asset asset-image at-xid-6a00d83501265b53ef0133eca2054e970b " src="https://minordetails.typepad.com/.a/6a00d83501265b53ef0133eca2054e970b-320wi" /></a>&#0160;<a href="https://minordetails.typepad.com/.a/6a00d83501265b53ef01347fd1f82b970c-popup" onclick="window.open( this.href, &#39;_blank&#39;, &#39;width=640,height=480,scrollbars=no,resizable=no,toolbar=no,directories=no,location=no,menubar=no,status=no,left=0,top=0&#39; ); return false" style="display: inline;"><img alt="Partners_and_spade_renatemullerrhino_02_main" class="asset asset-image at-xid-6a00d83501265b53ef01347fd1f82b970c " src="https://minordetails.typepad.com/.a/6a00d83501265b53ef01347fd1f82b970c-320wi" /></a> <br />&#0160;<br />&#0160;</p>
                        </div>
                        


<!-- SIGNATURE -->




			<script src="https://feeds.feedburner.com/~s/minordetails?i=https%3A%2F%2Fminordetails.typepad.com%2Fmd_weblog%2F2010%2F04%2Ftherapeutic-beauty.html" type="text/javascript"></script>
			
		</div>
		<div class="entry-footer">
			
			<p class="entry-footer-info">
				
                <span class="post-footers">Posted at 10:40 AM in <a href="https://minordetails.typepad.com/md_weblog/design/">design</a>, <a href="https://minordetails.typepad.com/md_weblog/gear/">gear</a>, <a href="https://minordetails.typepad.com/md_weblog/play/">play</a>, <a href="https://minordetails.typepad.com/md_weblog/toys/">toys</a>, <a href="https://minordetails.typepad.com/md_weblog/vintage/">vintage</a> </span> <span class="separator">|</span> <a class="permalink" href="https://minordetails.typepad.com/md_weblog/2010/04/therapeutic-beauty.html">Permalink</a>
									<span class="separator">|</span>
                                    
					<a class="entry-comments" href="https://minordetails.typepad.com/md_weblog/2010/04/therapeutic-beauty.html#comments">Comments (1)</a>
                                    
				
									<span class="separator">|</span>
					<a class="entry-trackbacks" href="https://minordetails.typepad.com/md_weblog/2010/04/therapeutic-beauty.html#trackback">TrackBack (0)</a>
				
			</p>
			
			<!-- technorati tags -->

    


			<!-- post footer links -->

		</div>
	</div>
    </div>
	


	

	<h2 class="date-header">30 March 2010</h2>
	

	<div class="entry-category-design entry-category-furniture entry-category-vintage entry-author-minor_details entry-type-post entry" id="entry-6a00d83501265b53ef01310ffa8d9e970c">
            <div class="entry-inner">
		
		<h3 class="entry-header">
		<a href="https://minordetails.typepad.com/md_weblog/2010/03/a-lil-eames.html">a lil eames</a></h3>
		



		<div class="entry-content">

                        <div class="entry-body">
                                <p><a href="http://www.littlenest.com/childrens-kids-eames-lcw-chair.php" target="_blank">Little Nest</a>, which I&#39;ve <a href="https://minordetails.typepad.com/md_weblog/2009/03/knock-it-off.html" target="_blank">loved</a> for a long time, is coming out with their child-sized reproduction of the Eames 1946 LCW Chair. Available May 1st.</p><p></p><p><a href="https://minordetails.typepad.com/.a/6a00d83501265b53ef0133ec547fdc970b-popup" onclick="window.open( this.href, &#39;_blank&#39;, &#39;width=640,height=480,scrollbars=no,resizable=no,toolbar=no,directories=no,location=no,menubar=no,status=no,left=0,top=0&#39; ); return false" style="display: inline;"><img alt="Little_nest_Eames_LCW_The_Woody_750.jpg" class="asset asset-image at-xid-6a00d83501265b53ef0133ec547fdc970b " src="https://minordetails.typepad.com/.a/6a00d83501265b53ef0133ec547fdc970b-320wi" /></a> <br />&#0160;</p>
                        </div>
                        


<!-- SIGNATURE -->




			<script src="https://feeds.feedburner.com/~s/minordetails?i=https%3A%2F%2Fminordetails.typepad.com%2Fmd_weblog%2F2010%2F03%2Fa-lil-eames.html" type="text/javascript"></script>
			
		</div>
		<div class="entry-footer">
			
			<p class="entry-footer-info">
				
                <span class="post-footers">Posted at 07:52 AM in <a href="https://minordetails.typepad.com/md_weblog/design/">design</a>, <a href="https://minordetails.typepad.com/md_weblog/furniture/">furniture</a>, <a href="https://minordetails.typepad.com/md_weblog/vintage/">vintage</a> </span> <span class="separator">|</span> <a class="permalink" href="https://minordetails.typepad.com/md_weblog/2010/03/a-lil-eames.html">Permalink</a>
									<span class="separator">|</span>
                                    
					<a class="entry-comments" href="https://minordetails.typepad.com/md_weblog/2010/03/a-lil-eames.html#comments">Comments (2)</a>
                                    
				
									<span class="separator">|</span>
					<a class="entry-trackbacks" href="https://minordetails.typepad.com/md_weblog/2010/03/a-lil-eames.html#trackback">TrackBack (0)</a>
				
			</p>
			
			<!-- technorati tags -->

    


			<!-- post footer links -->

		</div>
	</div>
    </div>
	


	

	<h2 class="date-header">25 March 2010</h2>
	

	<div class="entry-category-design entry-category-gear entry-category-play entry-category-toys entry-category-vintage entry-author-minor_details entry-type-post entry" id="entry-6a00d83501265b53ef0120a976a758970b">
            <div class="entry-inner">
		
		<h3 class="entry-header">
		<a href="https://minordetails.typepad.com/md_weblog/2010/03/play-with-me.html">play with me</a></h3>
		



		<div class="entry-content">

                        <div class="entry-body">
                                <p>There is something very sweet about <a href="https://www.etsy.com/view_listing.php?listing_id=41823475" target="_blank">THIS</a> wooden infant play bar hanging in the back of this picture.</p><p><a href="https://minordetails.typepad.com/.a/6a00d83501265b53ef0120a976a5ad970b-popup" onclick="window.open( this.href, &#39;_blank&#39;, &#39;width=640,height=480,scrollbars=no,resizable=no,toolbar=no,directories=no,location=no,menubar=no,status=no,left=0,top=0&#39; ); return false" style="display: inline;"><img alt="Vintage_infant_play_bar" class="asset asset-image at-xid-6a00d83501265b53ef0120a976a5ad970b " src="https://minordetails.typepad.com/.a/6a00d83501265b53ef0120a976a5ad970b-320wi" /></a> <br />&#0160;</p>
                        </div>
                        


<!-- SIGNATURE -->




			<script src="https://feeds.feedburner.com/~s/minordetails?i=https%3A%2F%2Fminordetails.typepad.com%2Fmd_weblog%2F2010%2F03%2Fplay-with-me.html" type="text/javascript"></script>
			
		</div>
		<div class="entry-footer">
			
			<p class="entry-footer-info">
				
                <span class="post-footers">Posted at 01:56 PM in <a href="https://minordetails.typepad.com/md_weblog/design/">design</a>, <a href="https://minordetails.typepad.com/md_weblog/gear/">gear</a>, <a href="https://minordetails.typepad.com/md_weblog/play/">play</a>, <a href="https://minordetails.typepad.com/md_weblog/toys/">toys</a>, <a href="https://minordetails.typepad.com/md_weblog/vintage/">vintage</a> </span> <span class="separator">|</span> <a class="permalink" href="https://minordetails.typepad.com/md_weblog/2010/03/play-with-me.html">Permalink</a>
									<span class="separator">|</span>
                                    
					<a class="entry-comments" href="https://minordetails.typepad.com/md_weblog/2010/03/play-with-me.html#comments">Comments (4)</a>
                                    
				
									<span class="separator">|</span>
					<a class="entry-trackbacks" href="https://minordetails.typepad.com/md_weblog/2010/03/play-with-me.html#trackback">TrackBack (0)</a>
				
			</p>
			
			<!-- technorati tags -->

    


			<!-- post footer links -->

		</div>
	</div>
    </div>
	


	

	<h2 class="date-header">24 March 2010</h2>
	

	<div class="entry-category-furniture entry-category-green entry-category-play entry-category-vintage entry-author-minor_details entry-type-post entry" id="entry-6a00d83501265b53ef01310fd647d8970c">
            <div class="entry-inner">
		
		<h3 class="entry-header">
		<a href="https://minordetails.typepad.com/md_weblog/2010/03/playful-bespoke.html">playful bespoke</a></h3>
		



		<div class="entry-content">

                        <div class="entry-body">
                                <p><a href="http://www.zoemurphy.com/" target="_blank">Zoe Murphy</a> is a young British designer who re-uses mid-century furniture and turns them into playful and colorful pieces. She also has an amazing eye for creating super colorful textiles.&#0160;</p><p></p><p><a href="https://minordetails.typepad.com/.a/6a00d83501265b53ef01310fd64653970c-popup" onclick="window.open( this.href, &#39;_blank&#39;, &#39;width=640,height=480,scrollbars=no,resizable=no,toolbar=no,directories=no,location=no,menubar=no,status=no,left=0,top=0&#39; ); return false" style="display: inline;"><img alt="Zoe_murphy_chest" class="asset asset-image at-xid-6a00d83501265b53ef01310fd64653970c " src="https://minordetails.typepad.com/.a/6a00d83501265b53ef01310fd64653970c-320wi" /></a>&#0160;</p><p><a href="https://minordetails.typepad.com/.a/6a00d83501265b53ef01310fd646c9970c-popup" onclick="window.open( this.href, &#39;_blank&#39;, &#39;width=640,height=480,scrollbars=no,resizable=no,toolbar=no,directories=no,location=no,menubar=no,status=no,left=0,top=0&#39; ); return false" style="display: inline;"><img alt="Zoe_murphy_collection" class="asset asset-image at-xid-6a00d83501265b53ef01310fd646c9970c " src="https://minordetails.typepad.com/.a/6a00d83501265b53ef01310fd646c9970c-320wi" /></a> <br />&#0160;<br />&#0160;</p>
                        </div>
                        


<!-- SIGNATURE -->




			<script src="https://feeds.feedburner.com/~s/minordetails?i=https%3A%2F%2Fminordetails.typepad.com%2Fmd_weblog%2F2010%2F03%2Fplayful-bespoke.html" type="text/javascript"></script>
			
		</div>
		<div class="entry-footer">
			
			<p class="entry-footer-info">
				
                <span class="post-footers">Posted at 08:13 AM in <a href="https://minordetails.typepad.com/md_weblog/furniture/">furniture</a>, <a href="https://minordetails.typepad.com/md_weblog/green/">green</a>, <a href="https://minordetails.typepad.com/md_weblog/play/">play</a>, <a href="https://minordetails.typepad.com/md_weblog/vintage/">vintage</a> </span> <span class="separator">|</span> <a class="permalink" href="https://minordetails.typepad.com/md_weblog/2010/03/playful-bespoke.html">Permalink</a>
									<span class="separator">|</span>
                                    
					<a class="entry-comments" href="https://minordetails.typepad.com/md_weblog/2010/03/playful-bespoke.html#comments">Comments (1)</a>
                                    
				
									<span class="separator">|</span>
					<a class="entry-trackbacks" href="https://minordetails.typepad.com/md_weblog/2010/03/playful-bespoke.html#trackback">TrackBack (0)</a>
				
			</p>
			
			<!-- technorati tags -->

    


			<!-- post footer links -->

		</div>
	</div>
    </div>
	


	

	
	

	<div class="entry-category-gear entry-category-play entry-category-toys entry-category-vintage entry-author-minor_details entry-type-post entry" id="entry-6a00d83501265b53ef01310fd63827970c">
            <div class="entry-inner">
		
		<h3 class="entry-header">
		<a href="https://minordetails.typepad.com/md_weblog/2010/03/vintage-play.html">vintage play</a></h3>
		



		<div class="entry-content">

                        <div class="entry-body">
                                <p>I&#39;m smitten with <a href="http://lostfoundart.com/index.cfm?CFID=25036043&amp;CFTOKEN=47383049" target="_blank">THIS</a> collection of vintage lunch boxes, thermoses and beach pails. (<a href="http://madameherve.typepad.com/madame_herv/2010/03/lost-found-art-collections.html" target="_blank">via</a>)</p><p></p><p><a href="https://minordetails.typepad.com/.a/6a00d83501265b53ef0120a96f39e5970b-popup" onclick="window.open( this.href, &#39;_blank&#39;, &#39;width=640,height=480,scrollbars=no,resizable=no,toolbar=no,directories=no,location=no,menubar=no,status=no,left=0,top=0&#39; ); return false" style="display: inline;"><img alt="Vintage_lunch_box_thermos_collection" class="asset asset-image at-xid-6a00d83501265b53ef0120a96f39e5970b " src="https://minordetails.typepad.com/.a/6a00d83501265b53ef0120a96f39e5970b-320wi" /></a>&#0160;<a href="https://minordetails.typepad.com/.a/6a00d83501265b53ef0120a96f3b0c970b-popup" onclick="window.open( this.href, &#39;_blank&#39;, &#39;width=640,height=480,scrollbars=no,resizable=no,toolbar=no,directories=no,location=no,menubar=no,status=no,left=0,top=0&#39; ); return false" style="display: inline;"><img alt="Vintage_beach_pails" class="asset asset-image at-xid-6a00d83501265b53ef0120a96f3b0c970b " src="https://minordetails.typepad.com/.a/6a00d83501265b53ef0120a96f3b0c970b-320wi" /></a> <br />&#0160;<br />&#0160;</p><p></p><p></p>
                        </div>
                        


<!-- SIGNATURE -->




			<script src="https://feeds.feedburner.com/~s/minordetails?i=https%3A%2F%2Fminordetails.typepad.com%2Fmd_weblog%2F2010%2F03%2Fvintage-play.html" type="text/javascript"></script>
			
		</div>
		<div class="entry-footer">
			
			<p class="entry-footer-info">
				
                <span class="post-footers">Posted at 08:00 AM in <a href="https://minordetails.typepad.com/md_weblog/gear/">gear</a>, <a href="https://minordetails.typepad.com/md_weblog/play/">play</a>, <a href="https://minordetails.typepad.com/md_weblog/toys/">toys</a>, <a href="https://minordetails.typepad.com/md_weblog/vintage/">vintage</a> </span> <span class="separator">|</span> <a class="permalink" href="https://minordetails.typepad.com/md_weblog/2010/03/vintage-play.html">Permalink</a>
									<span class="separator">|</span>
                                    
					<a class="entry-comments" href="https://minordetails.typepad.com/md_weblog/2010/03/vintage-play.html#comments">Comments (0)</a>
                                    
				
									<span class="separator">|</span>
					<a class="entry-trackbacks" href="https://minordetails.typepad.com/md_weblog/2010/03/vintage-play.html#trackback">TrackBack (0)</a>
				
			</p>
			
			<!-- technorati tags -->

    


			<!-- post footer links -->

		</div>
	</div>
    </div>
	


	

	<h2 class="date-header">03 March 2010</h2>
	

	<div class="entry-category-design entry-category-furniture entry-category-vintage entry-author-minor_details entry-type-post entry" id="entry-6a00d83501265b53ef01310f58ccd9970c">
            <div class="entry-inner">
		
		<h3 class="entry-header">
		<a href="https://minordetails.typepad.com/md_weblog/2010/03/schooled.html">schooled</a></h3>
		



		<div class="entry-content">

                        <div class="entry-body">
                                <p>I am in love with <a href="http://www.neeflouis.nl/?page=tables&amp;id=2641" target="_blank">THIS</a> school desk from the 1940&#39;s</p><p><a href="https://minordetails.typepad.com/.a/6a00d83501265b53ef01310f58cb5b970c-popup" onclick="window.open( this.href, &#39;_blank&#39;, &#39;width=640,height=480,scrollbars=no,resizable=no,toolbar=no,directories=no,location=no,menubar=no,status=no,left=0,top=0&#39; ); return false" style="display: inline;"><img alt="Teachers_desk_neef_1940" class="asset asset-image at-xid-6a00d83501265b53ef01310f58cb5b970c " src="https://minordetails.typepad.com/.a/6a00d83501265b53ef01310f58cb5b970c-320wi" /></a> <br />&#0160;</p>
                        </div>
                        


<!-- SIGNATURE -->




			<script src="https://feeds.feedburner.com/~s/minordetails?i=https%3A%2F%2Fminordetails.typepad.com%2Fmd_weblog%2F2010%2F03%2Fschooled.html" type="text/javascript"></script>
			
		</div>
		<div class="entry-footer">
			
			<p class="entry-footer-info">
				
                <span class="post-footers">Posted at 09:56 AM in <a href="https://minordetails.typepad.com/md_weblog/design/">design</a>, <a href="https://minordetails.typepad.com/md_weblog/furniture/">furniture</a>, <a href="https://minordetails.typepad.com/md_weblog/vintage/">vintage</a> </span> <span class="separator">|</span> <a class="permalink" href="https://minordetails.typepad.com/md_weblog/2010/03/schooled.html">Permalink</a>
									<span class="separator">|</span>
                                    
					<a class="entry-comments" href="https://minordetails.typepad.com/md_weblog/2010/03/schooled.html#comments">Comments (0)</a>
                                    
				
									<span class="separator">|</span>
					<a class="entry-trackbacks" href="https://minordetails.typepad.com/md_weblog/2010/03/schooled.html#trackback">TrackBack (0)</a>
				
			</p>
			
			<!-- technorati tags -->

    


			<!-- post footer links -->

		</div>
	</div>
    </div>
	


	

	<h2 class="date-header">04 February 2010</h2>
	

	<div class="entry-category-design entry-category-furniture entry-category-gear entry-category-play entry-category-vintage entry-author-minor_details entry-type-post entry" id="entry-6a00d83501265b53ef0120a85fadf6970b">
            <div class="entry-inner">
		
		<h3 class="entry-header">
		<a href="https://minordetails.typepad.com/md_weblog/2010/02/abitacolo-why-yes-please.html">abitacolo ... why yes please</a></h3>
		



		<div class="entry-content">

                        <div class="entry-body">
                                <p>In 1972, <a href="https://en.wikipedia.org/wiki/Bruno_Munari" target="_blank">Bruno Munari</a> designed the Abitacolo bed for a company called <a href="http://www.robots.it/01/eng/design/index.html" target="_blank">Robots</a>. It&#39;s a bed/play/study/storage structure for kids. Robots is still making the Abitacolo system ... happy day!</p><p>UPDATE : I just discovered that&#0160;<a href="http://www.kidslovedesign.com/robots-abitacolo-bed-for-children-design-by-bruno-munari.htm" target="_blank">KidsLoveDesign</a>&#0160;became the official dealer for this!</p><p></p><p><a href="https://minordetails.typepad.com/.a/6a00d83501265b53ef0120a85faaec970b-popup" onclick="window.open( this.href, &#39;_blank&#39;, &#39;width=640,height=480,scrollbars=no,resizable=no,toolbar=no,directories=no,location=no,menubar=no,status=no,left=0,top=0&#39; ); return false" style="display: inline;"><img alt="Munari_abitacolo_robots" class="asset asset-image at-xid-6a00d83501265b53ef0120a85faaec970b " src="https://minordetails.typepad.com/.a/6a00d83501265b53ef0120a85faaec970b-320wi" /></a>&#0160;</p><p></p><p><a href="https://minordetails.typepad.com/.a/6a00d83501265b53ef01287761e2b1970c-popup" onclick="window.open( this.href, &#39;_blank&#39;, &#39;width=640,height=480,scrollbars=no,resizable=no,toolbar=no,directories=no,location=no,menubar=no,status=no,left=0,top=0&#39; ); return false" style="display: inline;"><img alt="Bruno_munari_abitacolo_robot_" class="asset asset-image at-xid-6a00d83501265b53ef01287761e2b1970c " src="https://minordetails.typepad.com/.a/6a00d83501265b53ef01287761e2b1970c-320wi" /></a><a href="https://minordetails.typepad.com/.a/6a00d83501265b53ef0120a85fac67970b-popup" onclick="window.open( this.href, &#39;_blank&#39;, &#39;width=640,height=480,scrollbars=no,resizable=no,toolbar=no,directories=no,location=no,menubar=no,status=no,left=0,top=0&#39; ); return false" style="display: inline;"><img alt="Bruno_munari_abitacolo_robot_1" class="asset asset-image at-xid-6a00d83501265b53ef0120a85fac67970b " src="https://minordetails.typepad.com/.a/6a00d83501265b53ef0120a85fac67970b-320wi" /></a> </p><p>&#0160;<br />&#0160;<br />&#0160;</p>
                        </div>
                        


<!-- SIGNATURE -->




			<script src="https://feeds.feedburner.com/~s/minordetails?i=https%3A%2F%2Fminordetails.typepad.com%2Fmd_weblog%2F2010%2F02%2Fabitacolo-why-yes-please.html" type="text/javascript"></script>
			
		</div>
		<div class="entry-footer">
			
			<p class="entry-footer-info">
				
                <span class="post-footers">Posted at 09:48 AM in <a href="https://minordetails.typepad.com/md_weblog/design/">design</a>, <a href="https://minordetails.typepad.com/md_weblog/furniture/">furniture</a>, <a href="https://minordetails.typepad.com/md_weblog/gear/">gear</a>, <a href="https://minordetails.typepad.com/md_weblog/play/">play</a>, <a href="https://minordetails.typepad.com/md_weblog/vintage/">vintage</a> </span> <span class="separator">|</span> <a class="permalink" href="https://minordetails.typepad.com/md_weblog/2010/02/abitacolo-why-yes-please.html">Permalink</a>
									<span class="separator">|</span>
                                    
					<a class="entry-comments" href="https://minordetails.typepad.com/md_weblog/2010/02/abitacolo-why-yes-please.html#comments">Comments (0)</a>
                                    
				
									<span class="separator">|</span>
					<a class="entry-trackbacks" href="https://minordetails.typepad.com/md_weblog/2010/02/abitacolo-why-yes-please.html#trackback">TrackBack (0)</a>
				
			</p>
			
			<!-- technorati tags -->

    


			<!-- post footer links -->

		</div>
	</div>
    </div>
	


	

	<h2 class="date-header">29 January 2010</h2>
	

	<div class="entry-category-design entry-category-furniture entry-category-gear entry-category-green entry-category-play entry-category-portfolio entry-category-toys entry-category-vintage entry-category-web entry-author-minor_details entry-type-post entry" id="entry-6a00d83501265b53ef0120a82af990970b">
            <div class="entry-inner">
		
		<h3 class="entry-header">
		<a href="https://minordetails.typepad.com/md_weblog/2010/01/little-fashion-book-vol-4.html">Little Fashion Book vol 4</a></h3>
		



		<div class="entry-content">

                        <div class="entry-body">
                                <p>When my dear friend Marie, of <a href="http://www.littlefashiongallery.com/" target="_blank">Little Fashion Gallery</a>, asked me to contribute for volume 4 of the Little Fashion Book, I felt so honored! The book is now live and you can click <a href="http://www.littlefashiongallery.com/en/lf-book.html" target="_blank">HERE</a> to view the stunning spreads and content. Bravo Marie!!</p><p></p><p><a href="https://minordetails.typepad.com/.a/6a00d83501265b53ef0120a82a966b970b-popup" onclick="window.open( this.href, &#39;_blank&#39;, &#39;width=640,height=480,scrollbars=no,resizable=no,toolbar=no,directories=no,location=no,menubar=no,status=no,left=0,top=0&#39; ); return false" style="display: inline;"><img alt="MD-LFG_L" class="asset asset-image at-xid-6a00d83501265b53ef0120a82a966b970b " src="https://minordetails.typepad.com/.a/6a00d83501265b53ef0120a82a966b970b-320wi" /></a>&#0160;<a href="https://minordetails.typepad.com/.a/6a00d83501265b53ef0120a82a9d67970b-popup" onclick="window.open( this.href, &#39;_blank&#39;, &#39;width=640,height=480,scrollbars=no,resizable=no,toolbar=no,directories=no,location=no,menubar=no,status=no,left=0,top=0&#39; ); return false" style="display: inline;"><img alt="MD_LFG_R" class="asset asset-image at-xid-6a00d83501265b53ef0120a82a9d67970b " src="https://minordetails.typepad.com/.a/6a00d83501265b53ef0120a82a9d67970b-320wi" /></a>&#0160;</p><p><a href="https://minordetails.typepad.com/.a/6a00d83501265b53ef0120a82ac2ee970b-popup" onclick="window.open( this.href, &#39;_blank&#39;, &#39;width=640,height=480,scrollbars=no,resizable=no,toolbar=no,directories=no,location=no,menubar=no,status=no,left=0,top=0&#39; ); return false" style="display: inline;"><img alt="LFG_3" class="asset asset-image at-xid-6a00d83501265b53ef0120a82ac2ee970b " src="https://minordetails.typepad.com/.a/6a00d83501265b53ef0120a82ac2ee970b-320wi" /></a> <a href="https://minordetails.typepad.com/.a/6a00d83501265b53ef0120a82ac6e3970b-popup" onclick="window.open( this.href, &#39;_blank&#39;, &#39;width=640,height=480,scrollbars=no,resizable=no,toolbar=no,directories=no,location=no,menubar=no,status=no,left=0,top=0&#39; ); return false" style="display: inline;"><img alt="LFG_4" class="asset asset-image at-xid-6a00d83501265b53ef0120a82ac6e3970b " src="https://minordetails.typepad.com/.a/6a00d83501265b53ef0120a82ac6e3970b-320wi" /></a>&#0160;</p><p><a href="https://minordetails.typepad.com/.a/6a00d83501265b53ef0128772e2511970c-popup" onclick="window.open( this.href, &#39;_blank&#39;, &#39;width=640,height=480,scrollbars=no,resizable=no,toolbar=no,directories=no,location=no,menubar=no,status=no,left=0,top=0&#39; ); return false" style="display: inline;"><img alt="LFG_5" class="asset asset-image at-xid-6a00d83501265b53ef0128772e2511970c " src="https://minordetails.typepad.com/.a/6a00d83501265b53ef0128772e2511970c-320wi" /></a>&#0160;<a href="https://minordetails.typepad.com/.a/6a00d83501265b53ef0120a82ad336970b-popup" onclick="window.open( this.href, &#39;_blank&#39;, &#39;width=640,height=480,scrollbars=no,resizable=no,toolbar=no,directories=no,location=no,menubar=no,status=no,left=0,top=0&#39; ); return false" style="display: inline;"><img alt="LFG_6" class="asset asset-image at-xid-6a00d83501265b53ef0120a82ad336970b " src="https://minordetails.typepad.com/.a/6a00d83501265b53ef0120a82ad336970b-320wi" /></a> <br /></p><p><a href="https://minordetails.typepad.com/.a/6a00d83501265b53ef0120a82ad8a3970b-popup" onclick="window.open( this.href, &#39;_blank&#39;, &#39;width=640,height=480,scrollbars=no,resizable=no,toolbar=no,directories=no,location=no,menubar=no,status=no,left=0,top=0&#39; ); return false" style="display: inline;"><img alt="LFG_7" class="asset asset-image at-xid-6a00d83501265b53ef0120a82ad8a3970b " src="https://minordetails.typepad.com/.a/6a00d83501265b53ef0120a82ad8a3970b-320wi" /></a>&#0160;<a href="https://minordetails.typepad.com/.a/6a00d83501265b53ef0128772e30c6970c-popup" onclick="window.open( this.href, &#39;_blank&#39;, &#39;width=640,height=480,scrollbars=no,resizable=no,toolbar=no,directories=no,location=no,menubar=no,status=no,left=0,top=0&#39; ); return false" style="display: inline;"><img alt="LFG_2" class="asset asset-image at-xid-6a00d83501265b53ef0128772e30c6970c " src="https://minordetails.typepad.com/.a/6a00d83501265b53ef0128772e30c6970c-320wi" /></a> <br />&#0160;<br />&#0160;<br />&#0160;&#0160;<br />&#0160;<br />&#0160;&#0160;</p><p><br />&#0160;<br />&#0160;</p>
                        </div>
                        


<!-- SIGNATURE -->




			<script src="https://feeds.feedburner.com/~s/minordetails?i=https%3A%2F%2Fminordetails.typepad.com%2Fmd_weblog%2F2010%2F01%2Flittle-fashion-book-vol-4.html" type="text/javascript"></script>
			
		</div>
		<div class="entry-footer">
			
			<p class="entry-footer-info">
				
                <span class="post-footers">Posted at 02:48 PM in <a href="https://minordetails.typepad.com/md_weblog/design/">design</a>, <a href="https://minordetails.typepad.com/md_weblog/furniture/">furniture</a>, <a href="https://minordetails.typepad.com/md_weblog/gear/">gear</a>, <a href="https://minordetails.typepad.com/md_weblog/green/">green</a>, <a href="https://minordetails.typepad.com/md_weblog/play/">play</a>, <a href="https://minordetails.typepad.com/md_weblog/portfolio/">portfolio</a>, <a href="https://minordetails.typepad.com/md_weblog/toys/">toys</a>, <a href="https://minordetails.typepad.com/md_weblog/vintage/">vintage</a>, <a href="https://minordetails.typepad.com/md_weblog/web/">web</a> </span> <span class="separator">|</span> <a class="permalink" href="https://minordetails.typepad.com/md_weblog/2010/01/little-fashion-book-vol-4.html">Permalink</a>
									<span class="separator">|</span>
                                    
					<a class="entry-comments" href="https://minordetails.typepad.com/md_weblog/2010/01/little-fashion-book-vol-4.html#comments">Comments (0)</a>
                                    
				
									<span class="separator">|</span>
					<a class="entry-trackbacks" href="https://minordetails.typepad.com/md_weblog/2010/01/little-fashion-book-vol-4.html#trackback">TrackBack (0)</a>
				
			</p>
			
			<!-- technorati tags -->

    


			<!-- post footer links -->

		</div>
	</div>
    </div>
	


	

	<h2 class="date-header">02 December 2009</h2>
	

	<div class="entry-category-design entry-category-furniture entry-category-inspiration entry-category-vintage entry-author-minor_details entry-type-post entry" id="entry-6a00d83501265b53ef012875ff62d8970c">
            <div class="entry-inner">
		
		<h3 class="entry-header">
		<a href="https://minordetails.typepad.com/md_weblog/2009/12/stunning.html">stunning</a></h3>
		



		<div class="entry-content">

                        <div class="entry-body">
                                <p>This bunk bed was designed by <a href="https://en.wikipedia.org/wiki/Richard_Neutra" target="_blank">Richard Neutra</a> for the Singleton Residence back in 1959 ... and is up for auction this Sunday at the <a href="https://issuu.com/lamodern/docs/december2009auction" target="_blank">Los Angeles Modern Auction</a>! (<a href="https://twitter.com/ScoutsMom" target="_blank">via</a>)</p><p></p><p><a href="https://minordetails.typepad.com/.a/6a00d83501265b53ef0120a6fd174a970b-popup" onclick="window.open( this.href, &#39;_blank&#39;, &#39;width=640,height=480,scrollbars=no,resizable=no,toolbar=no,directories=no,location=no,menubar=no,status=no,left=0,top=0&#39; ); return false" style="display: inline;"><img alt="Richard_Neutra_bunk" class="asset asset-image at-xid-6a00d83501265b53ef0120a6fd174a970b " src="https://minordetails.typepad.com/.a/6a00d83501265b53ef0120a6fd174a970b-320wi" /></a> <br />&#0160;</p>
                        </div>
                        


<!-- SIGNATURE -->




			<script src="https://feeds.feedburner.com/~s/minordetails?i=https%3A%2F%2Fminordetails.typepad.com%2Fmd_weblog%2F2009%2F12%2Fstunning.html" type="text/javascript"></script>
			
		</div>
		<div class="entry-footer">
			
			<p class="entry-footer-info">
				
                <span class="post-footers">Posted at 08:11 AM in <a href="https://minordetails.typepad.com/md_weblog/design/">design</a>, <a href="https://minordetails.typepad.com/md_weblog/furniture/">furniture</a>, <a href="https://minordetails.typepad.com/md_weblog/inspiration/">inspiration</a>, <a href="https://minordetails.typepad.com/md_weblog/vintage/">vintage</a> </span> <span class="separator">|</span> <a class="permalink" href="https://minordetails.typepad.com/md_weblog/2009/12/stunning.html">Permalink</a>
									<span class="separator">|</span>
                                    
					<a class="entry-comments" href="https://minordetails.typepad.com/md_weblog/2009/12/stunning.html#comments">Comments (3)</a>
                                    
				
									<span class="separator">|</span>
					<a class="entry-trackbacks" href="https://minordetails.typepad.com/md_weblog/2009/12/stunning.html#trackback">TrackBack (0)</a>
				
			</p>
			
			<!-- technorati tags -->

    


			<!-- post footer links -->

		</div>
	</div>
    </div>
	


	

	<h2 class="date-header">16 November 2009</h2>
	

	<div class="entry-category-design entry-category-furniture entry-category-vintage entry-author-minor_details entry-type-post entry" id="entry-6a00d83501265b53ef012875a8e0e7970c">
            <div class="entry-inner">
		
		<h3 class="entry-header">
		<a href="https://minordetails.typepad.com/md_weblog/2009/11/sweet.html">sweet</a></h3>
		



		<div class="entry-content">

                        <div class="entry-body">
                                <p><a href="http://www.bianca-and-family.com/stock/vg348.php" target="_blank">Bianca and Family </a>have a sweet vintage child&#39;s desk for purchase!<img alt="" src="file:///Users/tinervins/Desktop/vinttage_child_desk.jpg" /></p><p></p><p><a href="https://minordetails.typepad.com/.a/6a00d83501265b53ef0120a6a6860b970b-popup" onclick="window.open( this.href, &#39;_blank&#39;, &#39;width=640,height=480,scrollbars=no,resizable=no,toolbar=no,directories=no,location=no,menubar=no,status=no,left=0,top=0&#39; ); return false" style="display: inline;"><img alt="Vintage_child_desk" class="asset asset-image at-xid-6a00d83501265b53ef0120a6a6860b970b " src="https://minordetails.typepad.com/.a/6a00d83501265b53ef0120a6a6860b970b-320wi" /></a> <br /> </p>
                        </div>
                        


<!-- SIGNATURE -->




			<script src="https://feeds.feedburner.com/~s/minordetails?i=https%3A%2F%2Fminordetails.typepad.com%2Fmd_weblog%2F2009%2F11%2Fsweet.html" type="text/javascript"></script>
			
		</div>
		<div class="entry-footer">
			
			<p class="entry-footer-info">
				
                <span class="post-footers">Posted at 11:43 AM in <a href="https://minordetails.typepad.com/md_weblog/design/">design</a>, <a href="https://minordetails.typepad.com/md_weblog/furniture/">furniture</a>, <a href="https://minordetails.typepad.com/md_weblog/vintage/">vintage</a> </span> <span class="separator">|</span> <a class="permalink" href="https://minordetails.typepad.com/md_weblog/2009/11/sweet.html">Permalink</a>
									<span class="separator">|</span>
                                    
					<a class="entry-comments" href="https://minordetails.typepad.com/md_weblog/2009/11/sweet.html#comments">Comments (0)</a>
                                    
				
									<span class="separator">|</span>
					<a class="entry-trackbacks" href="https://minordetails.typepad.com/md_weblog/2009/11/sweet.html#trackback">TrackBack (0)</a>
				
			</p>
			
			<!-- technorati tags -->

    


			<!-- post footer links -->

		</div>
	</div>
    </div>
	


	

	<h2 class="date-header">06 November 2009</h2>
	

	<div class="entry-category-design entry-category-furniture entry-category-vintage entry-author-minor_details entry-type-post entry" id="entry-6a00d83501265b53ef0120a65bd656970b">
            <div class="entry-inner">
		
		<h3 class="entry-header">
		<a href="https://minordetails.typepad.com/md_weblog/2009/11/vintage-steel.html">vintage steel</a></h3>
		



		<div class="entry-content">

                        <div class="entry-body">
                                <p>There is something very alluring about <a href="http://www.sundancecatalog.com/PRODUCT/For+the+Home/Office+%26+Storage/Storage+%26+Shelving/47998.html" target="_blank">THESE</a> vintage steel lockers. They could make for a really great art supply or toy storage system</p><p></p><p><a href="https://minordetails.typepad.com/.a/6a00d83501265b53ef0120a65bd41f970b-popup" onclick="window.open( this.href, &#39;_blank&#39;, &#39;width=640,height=480,scrollbars=no,resizable=no,toolbar=no,directories=no,location=no,menubar=no,status=no,left=0,top=0&#39; ); return false" style="display: inline;"><img alt="Sundance_vintage_steel_lockers" class="asset asset-image at-xid-6a00d83501265b53ef0120a65bd41f970b " src="https://minordetails.typepad.com/.a/6a00d83501265b53ef0120a65bd41f970b-320wi" /></a> <br /> </p>
                        </div>
                        


<!-- SIGNATURE -->




			<script src="https://feeds.feedburner.com/~s/minordetails?i=https%3A%2F%2Fminordetails.typepad.com%2Fmd_weblog%2F2009%2F11%2Fvintage-steel.html" type="text/javascript"></script>
			
		</div>
		<div class="entry-footer">
			
			<p class="entry-footer-info">
				
                <span class="post-footers">Posted at 08:30 AM in <a href="https://minordetails.typepad.com/md_weblog/design/">design</a>, <a href="https://minordetails.typepad.com/md_weblog/furniture/">furniture</a>, <a href="https://minordetails.typepad.com/md_weblog/vintage/">vintage</a> </span> <span class="separator">|</span> <a class="permalink" href="https://minordetails.typepad.com/md_weblog/2009/11/vintage-steel.html">Permalink</a>
									<span class="separator">|</span>
                                    
					<a class="entry-comments" href="https://minordetails.typepad.com/md_weblog/2009/11/vintage-steel.html#comments">Comments (0)</a>
                                    
				
									<span class="separator">|</span>
					<a class="entry-trackbacks" href="https://minordetails.typepad.com/md_weblog/2009/11/vintage-steel.html#trackback">TrackBack (0)</a>
				
			</p>
			
			<!-- technorati tags -->

    


			<!-- post footer links -->

		</div>
	</div>
    </div>
	


	

	<h2 class="date-header">05 November 2009</h2>
	

	<div class="entry-category-design entry-category-furniture entry-category-vintage entry-author-minor_details entry-type-post entry" id="entry-6a00d83501265b53ef0120a6abac91970c">
            <div class="entry-inner">
		
		<h3 class="entry-header">
		<a href="https://minordetails.typepad.com/md_weblog/2009/11/bringing-it-back.html">bringing it back</a></h3>
		



		<div class="entry-content">

                        <div class="entry-body">
                                <p><a href="http://www.pedlars.co.uk/page_2867.html" target="_blank">Pedlars</a> have got some pretty sweet vintage school desks for sale.</p><p></p><p><a href="https://minordetails.typepad.com/.a/6a00d83501265b53ef0120a6ababd0970c-popup" onclick="window.open( this.href, &#39;_blank&#39;, &#39;width=640,height=480,scrollbars=no,resizable=no,toolbar=no,directories=no,location=no,menubar=no,status=no,left=0,top=0&#39; ); return false" style="display: inline;"><img alt="Pedlars_vintage_school_deck" class="asset asset-image at-xid-6a00d83501265b53ef0120a6ababd0970c" src="https://minordetails.typepad.com/.a/6a00d83501265b53ef0120a6ababd0970c-320wi" /></a> <br /> </p><p></p><p></p>
                        </div>
                        


<!-- SIGNATURE -->




			<script src="https://feeds.feedburner.com/~s/minordetails?i=https%3A%2F%2Fminordetails.typepad.com%2Fmd_weblog%2F2009%2F11%2Fbringing-it-back.html" type="text/javascript"></script>
			
		</div>
		<div class="entry-footer">
			
			<p class="entry-footer-info">
				
                <span class="post-footers">Posted at 08:06 AM in <a href="https://minordetails.typepad.com/md_weblog/design/">design</a>, <a href="https://minordetails.typepad.com/md_weblog/furniture/">furniture</a>, <a href="https://minordetails.typepad.com/md_weblog/vintage/">vintage</a> </span> <span class="separator">|</span> <a class="permalink" href="https://minordetails.typepad.com/md_weblog/2009/11/bringing-it-back.html">Permalink</a>
									<span class="separator">|</span>
                                    
					<a class="entry-comments" href="https://minordetails.typepad.com/md_weblog/2009/11/bringing-it-back.html#comments">Comments (0)</a>
                                    
				
									<span class="separator">|</span>
					<a class="entry-trackbacks" href="https://minordetails.typepad.com/md_weblog/2009/11/bringing-it-back.html#trackback">TrackBack (0)</a>
				
			</p>
			
			<!-- technorati tags -->

    


			<!-- post footer links -->

		</div>
	</div>
    </div>
	


	

	<h2 class="date-header">26 October 2009</h2>
	

	<div class="entry-category-screen entry-category-vintage entry-category-web entry-author-minor_details entry-type-post entry" id="entry-6a00d83501265b53ef0120a677a63c970c">
            <div class="entry-inner">
		
		<h3 class="entry-header">
		<a href="https://minordetails.typepad.com/md_weblog/2009/10/getting-ready.html">getting ready</a></h3>
		



		<div class="entry-content">

                        <div class="entry-body">
                                <p>I love Halloween .... we are getting ready for the big night. Here is a lil something to get you in the spirit:</p>

<p></p>

<p></p>

<object height="344" width="425"><param name="movie" value="http://www.youtube.com/v/fHVEmhVQ790&amp;hl=en&amp;fs=1&amp;" /><param name="allowFullScreen" value="true" /><param name="allowscriptaccess" value="always" /><embed allowfullscreen="true" allowscriptaccess="always" height="344" src="https://www.youtube.com/v/fHVEmhVQ790&amp;hl=en&amp;fs=1&amp;" type="application/x-shockwave-flash" width="425" /></object>
                        </div>
                        


<!-- SIGNATURE -->




			<script src="https://feeds.feedburner.com/~s/minordetails?i=https%3A%2F%2Fminordetails.typepad.com%2Fmd_weblog%2F2009%2F10%2Fgetting-ready.html" type="text/javascript"></script>
			
		</div>
		<div class="entry-footer">
			
			<p class="entry-footer-info">
				
                <span class="post-footers">Posted at 11:32 AM in <a href="https://minordetails.typepad.com/md_weblog/screen/">screen</a>, <a href="https://minordetails.typepad.com/md_weblog/vintage/">vintage</a>, <a href="https://minordetails.typepad.com/md_weblog/web/">web</a> </span> <span class="separator">|</span> <a class="permalink" href="https://minordetails.typepad.com/md_weblog/2009/10/getting-ready.html">Permalink</a>
									<span class="separator">|</span>
                                    
					<a class="entry-comments" href="https://minordetails.typepad.com/md_weblog/2009/10/getting-ready.html#comments">Comments (0)</a>
                                    
				
									<span class="separator">|</span>
					<a class="entry-trackbacks" href="https://minordetails.typepad.com/md_weblog/2009/10/getting-ready.html#trackback">TrackBack (0)</a>
				
			</p>
			
			<!-- technorati tags -->

    


			<!-- post footer links -->

		</div>
	</div>
    </div>
	


	

	<h2 class="date-header">12 October 2009</h2>
	

	<div class="entry-category-design entry-category-inspiration entry-category-play entry-category-vintage entry-author-minor_details entry-type-post entry" id="entry-6a00d83501265b53ef0120a63336ac970c">
            <div class="entry-inner">
		
		<h3 class="entry-header">
		<a href="https://minordetails.typepad.com/md_weblog/2009/10/lets-celebrate-with-some-noguchi.html">lets celebrate with some noguchi</a></h3>
		



		<div class="entry-content">

                        <div class="entry-body">
                                <p>It&#39;s only fitting that my 1,000th post be about Isamu Noguchi&#39;s <a href="http://www.noguchi.org/playground.html" target="_blank">Playscapes</a>. I had the amazing opportunity to play on the grounds all day on saturday with my daughter, niece and nephew. It was topped off with a jazz quartet playing in the background and fresh apples from the farmers market just a stones throw from the playground. The park I&#39;m referring to is <a href="http://www.piedmontpark.org/do/playgrounds.html" target="_blank">Piedmont Park</a> in Atlanta, Georgia .... which houses Noguchi&#39;s only playground to be completed in his lifetime. Such a peaceful and wonderful space for both big kid and small! &#0160;</p><p><a href="https://minordetails.typepad.com/.a/6a00d83501265b53ef0120a5dc98a5970b-popup" onclick="window.open( this.href, &#39;_blank&#39;, &#39;width=640,height=480,scrollbars=no,resizable=no,toolbar=no,directories=no,location=no,menubar=no,status=no,left=0,top=0&#39; ); return false" style="display: inline;"><img alt="Noguchi_PlayScapes_2" class="asset asset-image at-xid-6a00d83501265b53ef0120a5dc98a5970b " src="https://minordetails.typepad.com/.a/6a00d83501265b53ef0120a5dc98a5970b-320wi" /></a>&#0160;<a href="https://minordetails.typepad.com/.a/6a00d83501265b53ef0120a6333484970c-popup" onclick="window.open( this.href, &#39;_blank&#39;, &#39;width=640,height=480,scrollbars=no,resizable=no,toolbar=no,directories=no,location=no,menubar=no,status=no,left=0,top=0&#39; ); return false" style="display: inline;"><img alt="Noguchi_PlayScapes_3" class="asset asset-image at-xid-6a00d83501265b53ef0120a6333484970c " src="https://minordetails.typepad.com/.a/6a00d83501265b53ef0120a6333484970c-320wi" /></a> </p><p><a href="https://minordetails.typepad.com/.a/6a00d83501265b53ef0120a5dc99df970b-popup" onclick="window.open( this.href, &#39;_blank&#39;, &#39;width=640,height=480,scrollbars=no,resizable=no,toolbar=no,directories=no,location=no,menubar=no,status=no,left=0,top=0&#39; ); return false" style="display: inline;"><img alt="Noguchi_PlayScapes_1" class="asset asset-image at-xid-6a00d83501265b53ef0120a5dc99df970b " src="https://minordetails.typepad.com/.a/6a00d83501265b53ef0120a5dc99df970b-320wi" /></a>&#0160;<a href="https://minordetails.typepad.com/.a/6a00d83501265b53ef0120a6333589970c-popup" onclick="window.open( this.href, &#39;_blank&#39;, &#39;width=640,height=480,scrollbars=no,resizable=no,toolbar=no,directories=no,location=no,menubar=no,status=no,left=0,top=0&#39; ); return false" style="display: inline;"><img alt="Noguchi_PlayScapes_" class="asset asset-image at-xid-6a00d83501265b53ef0120a6333589970c " src="https://minordetails.typepad.com/.a/6a00d83501265b53ef0120a6333589970c-320wi" /></a> <br /> <br /> <br /> <br /> </p><p></p>
                        </div>
                        


<!-- SIGNATURE -->




			<script src="https://feeds.feedburner.com/~s/minordetails?i=https%3A%2F%2Fminordetails.typepad.com%2Fmd_weblog%2F2009%2F10%2Flets-celebrate-with-some-noguchi.html" type="text/javascript"></script>
			
		</div>
		<div class="entry-footer">
			
			<p class="entry-footer-info">
				
                <span class="post-footers">Posted at 11:08 AM in <a href="https://minordetails.typepad.com/md_weblog/design/">design</a>, <a href="https://minordetails.typepad.com/md_weblog/inspiration/">inspiration</a>, <a href="https://minordetails.typepad.com/md_weblog/play/">play</a>, <a href="https://minordetails.typepad.com/md_weblog/vintage/">vintage</a> </span> <span class="separator">|</span> <a class="permalink" href="https://minordetails.typepad.com/md_weblog/2009/10/lets-celebrate-with-some-noguchi.html">Permalink</a>
									<span class="separator">|</span>
                                    
					<a class="entry-comments" href="https://minordetails.typepad.com/md_weblog/2009/10/lets-celebrate-with-some-noguchi.html#comments">Comments (1)</a>
                                    
				
									<span class="separator">|</span>
					<a class="entry-trackbacks" href="https://minordetails.typepad.com/md_weblog/2009/10/lets-celebrate-with-some-noguchi.html#trackback">TrackBack (0)</a>
				
			</p>
			
			<!-- technorati tags -->

    


			<!-- post footer links -->

		</div>
	</div>
    </div>
	


	

	<h2 class="date-header">09 September 2009</h2>
	

	<div class="entry-category-design entry-category-furniture entry-category-news entry-category-portfolio entry-category-vintage entry-author-minor_details entry-type-post entry" id="entry-6a00d83501265b53ef0120a55c5296970b">
            <div class="entry-inner">
		
		<h3 class="entry-header">
		<a href="https://minordetails.typepad.com/md_weblog/2009/09/come-on-down.html">come on down</a></h3>
		



		<div class="entry-content">

                        <div class="entry-body">
                                <p>If you&#39;re in the NYC area on Saturday, then stop by <a href="http://www.madisonrosematernity.com/" target="_blank">Madison Rose Maternity</a> where I will be offering free design consultations for your next nursery, kids room or playspace. I will also have a few pieces of vintage and modern pieces up for purchase such as an original <a href="http://www.kidsmodern.com/product/1000382/" target="_blank">Ooba Nest Bassinet</a>, the <a href="http://www.childchildchair.com/" target="_blank">ChildChild Chair</a> by Maartje Steenkamp, several vintage <a href="http://daddytypes.com/2007/12/06/the_casalino_chair_is_back_in_production.php" target="_blank">Casalino Chairs</a> from the 70&#39;s, vintage <a href="http://daddytypes.com/2005/04/02/vintage_bertoia_chair_for_kids.php" target="_blank">Bertoia Child</a> chairs and much more.</p><br /><div>If you are interested in a consultation, then email madisonrosematernity@gmail.com to see what time slots are still available.</div><br /><br /><div>Sat , Sept 12th</div><div>12pm - 4pm</div><div>313 Court Street</div><div>Brooklyn, NY 11231</div><br /><br /><div><a href="https://minordetails.typepad.com/.a/6a00d83501265b53ef0120a5b2bb61970c-popup" onclick="window.open( this.href, &#39;_blank&#39;, &#39;width=640,height=480,scrollbars=no,resizable=no,toolbar=no,directories=no,location=no,menubar=no,status=no,left=0,top=0&#39; ); return false" style="display: inline;"><img alt="MR-sale_3" class="at-xid-6a00d83501265b53ef0120a5b2bb61970c " src="https://minordetails.typepad.com/.a/6a00d83501265b53ef0120a5b2bb61970c-320wi" /></a> <br /></div>
                        </div>
                        


<!-- SIGNATURE -->




			<script src="https://feeds.feedburner.com/~s/minordetails?i=https%3A%2F%2Fminordetails.typepad.com%2Fmd_weblog%2F2009%2F09%2Fcome-on-down.html" type="text/javascript"></script>
			
		</div>
		<div class="entry-footer">
			
			<p class="entry-footer-info">
				
                <span class="post-footers">Posted at 11:01 AM in <a href="https://minordetails.typepad.com/md_weblog/design/">design</a>, <a href="https://minordetails.typepad.com/md_weblog/furniture/">furniture</a>, <a href="https://minordetails.typepad.com/md_weblog/news/">news</a>, <a href="https://minordetails.typepad.com/md_weblog/portfolio/">portfolio</a>, <a href="https://minordetails.typepad.com/md_weblog/vintage/">vintage</a> </span> <span class="separator">|</span> <a class="permalink" href="https://minordetails.typepad.com/md_weblog/2009/09/come-on-down.html">Permalink</a>
									<span class="separator">|</span>
                                    
					<a class="entry-comments" href="https://minordetails.typepad.com/md_weblog/2009/09/come-on-down.html#comments">Comments (1)</a>
                                    
				
									<span class="separator">|</span>
					<a class="entry-trackbacks" href="https://minordetails.typepad.com/md_weblog/2009/09/come-on-down.html#trackback">TrackBack (0)</a>
				
			</p>
			
			<!-- technorati tags -->

    


			<!-- post footer links -->

		</div>
	</div>
    </div>
	


	

	
	

	<div class="entry-category-design entry-category-furniture entry-category-vintage entry-author-minor_details entry-type-post entry" id="entry-6a00d83501265b53ef0120a55c5a90970b">
            <div class="entry-inner">
		
		<h3 class="entry-header">
		<a href="https://minordetails.typepad.com/md_weblog/2009/09/yes-please.html">yes please</a></h3>
		



		<div class="entry-content">

                        <div class="entry-body">
                                <p>Jens Risom&#39;s <a href="http://www.knoll.com/products/product.jsp?prod_id=859" target="_blank">Amoeba Table, Chair and Stool</a> combo are a Scandinavian dream.</p><br /><div><a href="https://minordetails.typepad.com/.a/6a00d83501265b53ef0120a55c593d970b-popup" onclick="window.open( this.href, &#39;_blank&#39;, &#39;width=640,height=480,scrollbars=no,resizable=no,toolbar=no,directories=no,location=no,menubar=no,status=no,left=0,top=0&#39; ); return false" style="display: inline;"><img alt="KNOLL_RISOM_AMEOBA_TABLE_1" class="at-xid-6a00d83501265b53ef0120a55c593d970b" src="https://minordetails.typepad.com/.a/6a00d83501265b53ef0120a55c593d970b-320wi" /></a> <br /></div>
                        </div>
                        


<!-- SIGNATURE -->




			<script src="https://feeds.feedburner.com/~s/minordetails?i=https%3A%2F%2Fminordetails.typepad.com%2Fmd_weblog%2F2009%2F09%2Fyes-please.html" type="text/javascript"></script>
			
		</div>
		<div class="entry-footer">
			
			<p class="entry-footer-info">
				
                <span class="post-footers">Posted at 10:55 AM in <a href="https://minordetails.typepad.com/md_weblog/design/">design</a>, <a href="https://minordetails.typepad.com/md_weblog/furniture/">furniture</a>, <a href="https://minordetails.typepad.com/md_weblog/vintage/">vintage</a> </span> <span class="separator">|</span> <a class="permalink" href="https://minordetails.typepad.com/md_weblog/2009/09/yes-please.html">Permalink</a>
									<span class="separator">|</span>
                                    
					<a class="entry-comments" href="https://minordetails.typepad.com/md_weblog/2009/09/yes-please.html#comments">Comments (0)</a>
                                    
				
									<span class="separator">|</span>
					<a class="entry-trackbacks" href="https://minordetails.typepad.com/md_weblog/2009/09/yes-please.html#trackback">TrackBack (0)</a>
				
			</p>
			
			<!-- technorati tags -->

    


			<!-- post footer links -->

		</div>
	</div>
    </div>
	


	

	<h2 class="date-header">13 August 2009</h2>
	

	<div class="entry-category-tunes entry-category-tv entry-category-vintage entry-author-minor_details entry-type-post entry" id="entry-6a00d83501265b53ef0120a4e3fc5b970b">
            <div class="entry-inner">
		
		<h3 class="entry-header">
		<a href="https://minordetails.typepad.com/md_weblog/2009/08/crocodile-rock-indeed.html">crocodile rock indeed</a></h3>
		



		<div class="entry-content">

                        <div class="entry-body">
                                <p>It just takes me to a happy place.....</p><div><br />

<object height="344" width="425"><param name="movie" value="http://www.youtube.com/v/iL3mYAsEp9g&amp;hl=en&amp;fs=1&amp;" /><param name="allowFullScreen" value="true" /><param name="allowscriptaccess" value="always" /><embed allowfullscreen="true" allowscriptaccess="always" height="344" src="https://www.youtube.com/v/iL3mYAsEp9g&amp;hl=en&amp;fs=1&amp;" type="application/x-shockwave-flash" width="425" /></object></div>
                        </div>
                        


<!-- SIGNATURE -->




			<script src="https://feeds.feedburner.com/~s/minordetails?i=https%3A%2F%2Fminordetails.typepad.com%2Fmd_weblog%2F2009%2F08%2Fcrocodile-rock-indeed.html" type="text/javascript"></script>
			
		</div>
		<div class="entry-footer">
			
			<p class="entry-footer-info">
				
                <span class="post-footers">Posted at 07:04 AM in <a href="https://minordetails.typepad.com/md_weblog/tunes/">tunes</a>, <a href="https://minordetails.typepad.com/md_weblog/tv/">tv</a>, <a href="https://minordetails.typepad.com/md_weblog/vintage/">vintage</a> </span> <span class="separator">|</span> <a class="permalink" href="https://minordetails.typepad.com/md_weblog/2009/08/crocodile-rock-indeed.html">Permalink</a>
									<span class="separator">|</span>
                                    
					<a class="entry-comments" href="https://minordetails.typepad.com/md_weblog/2009/08/crocodile-rock-indeed.html#comments">Comments (0)</a>
                                    
				
									<span class="separator">|</span>
					<a class="entry-trackbacks" href="https://minordetails.typepad.com/md_weblog/2009/08/crocodile-rock-indeed.html#trackback">TrackBack (0)</a>
				
			</p>
			
			<!-- technorati tags -->

    


			<!-- post footer links -->

		</div>
	</div>
    </div>
	


	

	<h2 class="date-header">12 August 2009</h2>
	

	<div class="entry-category-design entry-category-furniture entry-category-vintage entry-author-minor_details entry-type-post entry" id="entry-6a00d83501265b53ef0120a5362863970c">
            <div class="entry-inner">
		
		<h3 class="entry-header">
		<a href="https://minordetails.typepad.com/md_weblog/2009/08/a-subtle-pair.html">a subtle pair</a></h3>
		



		<div class="entry-content">

                        <div class="entry-body">
                                <p>Oh how I love Bianca and Family. I think pairing <a href="http://www.bianca-and-family.com/stock/dn005-reedition-table-annees-50.php" target="_blank">THIS</a> child&#39;s table with <a href="http://www.bianca-and-family.com/stock/vg244.php" target="_blank">THESE</a> child chairs is spot on.</p><br /><div><a href="https://minordetails.typepad.com/.a/6a00d83501265b53ef0120a4df30f7970b-popup" onclick="window.open( this.href, &#39;_blank&#39;, &#39;width=640,height=480,scrollbars=no,resizable=no,toolbar=no,directories=no,location=no,menubar=no,status=no,left=0,top=0&#39; ); return false" style="display: inline;"><img alt="Biana_and_family_table" class="at-xid-6a00d83501265b53ef0120a4df30f7970b " src="https://minordetails.typepad.com/.a/6a00d83501265b53ef0120a4df30f7970b-320wi" /></a>&#0160;<a href="https://minordetails.typepad.com/.a/6a00d83501265b53ef0120a4df311d970b-popup" onclick="window.open( this.href, &#39;_blank&#39;, &#39;width=640,height=480,scrollbars=no,resizable=no,toolbar=no,directories=no,location=no,menubar=no,status=no,left=0,top=0&#39; ); return false" style="display: inline;"><img alt="Bianca_and_family_chairs" class="at-xid-6a00d83501265b53ef0120a4df311d970b " src="https://minordetails.typepad.com/.a/6a00d83501265b53ef0120a4df311d970b-320wi" /></a> </div>
                        </div>
                        


<!-- SIGNATURE -->




			<script src="https://feeds.feedburner.com/~s/minordetails?i=https%3A%2F%2Fminordetails.typepad.com%2Fmd_weblog%2F2009%2F08%2Fa-subtle-pair.html" type="text/javascript"></script>
			
		</div>
		<div class="entry-footer">
			
			<p class="entry-footer-info">
				
                <span class="post-footers">Posted at 07:11 AM in <a href="https://minordetails.typepad.com/md_weblog/design/">design</a>, <a href="https://minordetails.typepad.com/md_weblog/furniture/">furniture</a>, <a href="https://minordetails.typepad.com/md_weblog/vintage/">vintage</a> </span> <span class="separator">|</span> <a class="permalink" href="https://minordetails.typepad.com/md_weblog/2009/08/a-subtle-pair.html">Permalink</a>
									<span class="separator">|</span>
                                    
					<a class="entry-comments" href="https://minordetails.typepad.com/md_weblog/2009/08/a-subtle-pair.html#comments">Comments (1)</a>
                                    
				
									<span class="separator">|</span>
					<a class="entry-trackbacks" href="https://minordetails.typepad.com/md_weblog/2009/08/a-subtle-pair.html#trackback">TrackBack (0)</a>
				
			</p>
			
			<!-- technorati tags -->

    


			<!-- post footer links -->

		</div>
	</div>
    </div>
	


	

	<h2 class="date-header">17 June 2009</h2>
	

	<div class="entry-category-design entry-category-gear entry-category-play entry-category-tunes entry-category-vintage entry-author-minor_details entry-type-post entry" id="entry-68081953">
            <div class="entry-inner">
		
		<h3 class="entry-header">
		<a href="https://minordetails.typepad.com/md_weblog/2009/06/come-again.html">come again?</a></h3>
		



		<div class="entry-content">

                        <div class="entry-body">
                                <p>My daughter&#39;s 5th birthday is approaching ... is it wrong that I want to get her <a href="http://www.urbanoutfitters.com/urban/catalog/productdetail.jsp?itemdescription=true&amp;itemCount=10&amp;startValue=1&amp;selectedProductColor=&amp;sortby=&amp;id=16870719&amp;parentid=A_FURN_WHATSNEW&amp;sortProperties=+subCategoryPosition,&amp;navCount=294&amp;navAction=poppushpush&amp;color=&amp;pushId=A_FURN_WHATSNEW&amp;popId=APARTMENT_WHATSNEW&amp;prepushId=" target="_blank">THIS</a> instead of that Barbie Princess House she asked for?</p><br /><div><a href="https://minordetails.typepad.com/.a/6a00d83501265b53ef0115710ab537970b-popup" onclick="window.open( this.href, &#39;_blank&#39;, &#39;width=640,height=480,scrollbars=no,resizable=no,toolbar=no,directories=no,location=no,menubar=no,status=no,left=0,top=0&#39; ); return false" style="display: inline;"><img alt="Cassette_player_and_recorder_f" class="at-xid-6a00d83501265b53ef0115710ab537970b " src="https://minordetails.typepad.com/.a/6a00d83501265b53ef0115710ab537970b-320wi" /></a><a href="https://minordetails.typepad.com/.a/6a00d83501265b53ef011570158baa970c-popup" onclick="window.open( this.href, &#39;_blank&#39;, &#39;width=640,height=480,scrollbars=no,resizable=no,toolbar=no,directories=no,location=no,menubar=no,status=no,left=0,top=0&#39; ); return false" style="display: inline;"><img alt="Cassette_player_and_recorder" class="at-xid-6a00d83501265b53ef011570158baa970c " src="https://minordetails.typepad.com/.a/6a00d83501265b53ef011570158baa970c-320wi" /></a> <br /></div>
                        </div>
                        


<!-- SIGNATURE -->




			<script src="https://feeds.feedburner.com/~s/minordetails?i=https%3A%2F%2Fminordetails.typepad.com%2Fmd_weblog%2F2009%2F06%2Fcome-again.html" type="text/javascript"></script>
			
		</div>
		<div class="entry-footer">
			
			<p class="entry-footer-info">
				
                <span class="post-footers">Posted at 07:23 AM in <a href="https://minordetails.typepad.com/md_weblog/design/">design</a>, <a href="https://minordetails.typepad.com/md_weblog/gear/">gear</a>, <a href="https://minordetails.typepad.com/md_weblog/play/">play</a>, <a href="https://minordetails.typepad.com/md_weblog/tunes/">tunes</a>, <a href="https://minordetails.typepad.com/md_weblog/vintage/">vintage</a> </span> <span class="separator">|</span> <a class="permalink" href="https://minordetails.typepad.com/md_weblog/2009/06/come-again.html">Permalink</a>
									<span class="separator">|</span>
                                    
					<a class="entry-comments" href="https://minordetails.typepad.com/md_weblog/2009/06/come-again.html#comments">Comments (8)</a>
                                    
				
									<span class="separator">|</span>
					<a class="entry-trackbacks" href="https://minordetails.typepad.com/md_weblog/2009/06/come-again.html#trackback">TrackBack (0)</a>
				
			</p>
			
			<!-- technorati tags -->

    


			<!-- post footer links -->

		</div>
	</div>
    </div>
	


	

	<h2 class="date-header">01 June 2009</h2>
	

	<div class="entry-category-book entry-category-clothing entry-category-design entry-category-inspiration entry-category-play entry-category-vintage entry-author-minor_details entry-type-post entry" id="entry-67517505">
            <div class="entry-inner">
		
		<h3 class="entry-header">
		<a href="https://minordetails.typepad.com/md_weblog/2009/06/little-green-riding-hood.html">little green riding hood</a></h3>
		



		<div class="entry-content">

                        <div class="entry-body">
                                <p>This <a href="http://www.modernchild.net/index2.php?pid=525&amp;cid=54" target="_blank">ModernChild </a>exclusive from <a href="http://www.wovenplay.com/" target="_blank">wovenplay</a> is simply beautiful. It goes smashingly with <a href="http://www.modernchild.net/index2.php?pid=300&amp;cid=13" target="_blank">Bruno Munari&#39;s</a> book by the same name.</p><br /><div><a href="https://minordetails.typepad.com/.a/6a00d83501265b53ef011570b659de970b-popup" onclick="window.open( this.href, &#39;_blank&#39;, &#39;width=640,height=480,scrollbars=no,resizable=no,toolbar=no,directories=no,location=no,menubar=no,status=no,left=0,top=0&#39; ); return false" style="display: inline;"><img alt="Little_green_riding_hood_woven_play" class="at-xid-6a00d83501265b53ef011570b659de970b " src="https://minordetails.typepad.com/.a/6a00d83501265b53ef011570b659de970b-320wi" /></a> <br /></div><div><a href="https://minordetails.typepad.com/.a/6a00d83501265b53ef01156fc12963970c-popup" onclick="window.open( this.href, &#39;_blank&#39;, &#39;width=640,height=480,scrollbars=no,resizable=no,toolbar=no,directories=no,location=no,menubar=no,status=no,left=0,top=0&#39; ); return false" style="display: inline;"><img alt="Bruno_munari_little_green_riding_hood" class="at-xid-6a00d83501265b53ef01156fc12963970c " src="https://minordetails.typepad.com/.a/6a00d83501265b53ef01156fc12963970c-320wi" /></a> <br /></div>
                        </div>
                        


<!-- SIGNATURE -->




			<script src="https://feeds.feedburner.com/~s/minordetails?i=https%3A%2F%2Fminordetails.typepad.com%2Fmd_weblog%2F2009%2F06%2Flittle-green-riding-hood.html" type="text/javascript"></script>
			
		</div>
		<div class="entry-footer">
			
			<p class="entry-footer-info">
				
                <span class="post-footers">Posted at 03:28 PM in <a href="https://minordetails.typepad.com/md_weblog/book/">book</a>, <a href="https://minordetails.typepad.com/md_weblog/clothing/">clothing</a>, <a href="https://minordetails.typepad.com/md_weblog/design/">design</a>, <a href="https://minordetails.typepad.com/md_weblog/inspiration/">inspiration</a>, <a href="https://minordetails.typepad.com/md_weblog/play/">play</a>, <a href="https://minordetails.typepad.com/md_weblog/vintage/">vintage</a> </span> <span class="separator">|</span> <a class="permalink" href="https://minordetails.typepad.com/md_weblog/2009/06/little-green-riding-hood.html">Permalink</a>
									<span class="separator">|</span>
                                    
					<a class="entry-comments" href="https://minordetails.typepad.com/md_weblog/2009/06/little-green-riding-hood.html#comments">Comments (1)</a>
                                    
				
									<span class="separator">|</span>
					<a class="entry-trackbacks" href="https://minordetails.typepad.com/md_weblog/2009/06/little-green-riding-hood.html#trackback">TrackBack (0)</a>
				
			</p>
			
			<!-- technorati tags -->

    


			<!-- post footer links -->

		</div>
	</div>
    </div>
	


	

	<h2 class="date-header">24 April 2009</h2>
	

	<div class="entry-category-book entry-category-design entry-category-furniture entry-category-gear entry-category-news entry-category-play entry-category-toys entry-category-vintage entry-author-minor_details entry-type-post entry" id="entry-64899631">
            <div class="entry-inner">
		
		<h3 class="entry-header">
		<a href="https://minordetails.typepad.com/md_weblog/2009/04/spring-cleaning.html">spring cleaning</a></h3>
		



		<div class="entry-content">

                        <div class="entry-body">
                                <em>***Thanks to everyone who turned out for the sale this weekend. It was nice to meet some of my readers! For everyone else who was unable to make it, I will be listing everything that was not sold thoughout the week over at my Etsy shop. Click <a href="https://www.etsy.com/shop.php?user_id=5701299">HERE</a> to head over.
</em>
 <p>Here are some shots of the sale today so you can see some of the goodies still left for purchase!</p><p></p><p><a href="https://minordetails.typepad.com/.a/6a00d83501265b53ef01156f5bc910970c-popup" onclick="window.open( this.href, '_blank', 'width=640,height=480,scrollbars=no,resizable=no,toolbar=no,directories=no,location=no,menubar=no,status=no,left=0,top=0' ); return false" style="display: inline;"><img  alt="20090425-spring_cleaning2" class="at-xid-6a00d83501265b53ef01156f5bc910970c " src="https://minordetails.typepad.com/.a/6a00d83501265b53ef01156f5bc910970c-320wi"></a> <a style="display: inline;" href="https://minordetails.typepad.com/.a/6a00d83501265b53ef01156f5d58e3970c-popup" onclick="window.open( this.href, '_blank', 'width=640,height=480,scrollbars=no,resizable=no,toolbar=no,directories=no,location=no,menubar=no,status=no,left=0,top=0' ); return false"><img  class="at-xid-6a00d83501265b53ef01156f5d58e3970c" alt="20090425-spring_cleaning3" src="https://minordetails.typepad.com/.a/6a00d83501265b53ef01156f5d58e3970c-320wi"></a> <a href="https://minordetails.typepad.com/.a/6a00d83501265b53ef01156f5bc922970c-popup" onclick="window.open( this.href, '_blank', 'width=640,height=480,scrollbars=no,resizable=no,toolbar=no,directories=no,location=no,menubar=no,status=no,left=0,top=0' ); return false" style="display: inline;"><img  alt="20090425-spring_cleaning_1" class="at-xid-6a00d83501265b53ef01156f5bc922970c " src="https://minordetails.typepad.com/.a/6a00d83501265b53ef01156f5bc922970c-320wi"></a><a href="https://minordetails.typepad.com/.a/6a00d83501265b53ef01156f5bc922970c-popup" onclick="window.open( this.href, '_blank', 'width=640,height=480,scrollbars=no,resizable=no,toolbar=no,directories=no,location=no,menubar=no,status=no,left=0,top=0' ); return false" style="display: inline;"></a></p><p>come on down!</p><p></p><p></p><p><a href="https://minordetails.typepad.com/.a/6a00d83501265b53ef01156f54a555970c-popup" onclick="window.open( this.href, '_blank', 'width=640,height=480,scrollbars=no,resizable=no,toolbar=no,directories=no,location=no,menubar=no,status=no,left=0,top=0' ); return false" style="display: inline;"><img  alt="MD-cleaning" class="at-xid-6a00d83501265b53ef01156f54a555970c " src="https://minordetails.typepad.com/.a/6a00d83501265b53ef01156f54a555970c-320wi"></a> </p><p></p><p>HOPE TO SEE YOU THIS WEEKEND! I am gearing up for the sale tomorrow. Here is a shot of my dining room table to give you a peek. So many of you have asked for photos and pricing and due to our major delay in returning from our vacation, I have yet to get back to everyone. But, stop buy tomorrow or sunday for a chat or to take home some of the highlights:</p><p>child child chair (1)</p><p>casalino chairs (8)</p><p>cosco chairs (4)</p><p>bertoia chairs (4) </p><p>vintage scooters (2)</p><p>vintage desks (2)</p><p>vintage prams (2)</p><p>vintage doll highchair</p><p>and tons more.......... did i mention old cameras as well?</p><p></p><p><span style="font-style: italic;">That's right ... I'm doing a little spring cleaning. I've decided to put my private vintage and modern children's furniture and gear collection up for purchase. This two day event will take place at my studio on Sat, April 25th and Sun, April 26th from 12-5. The studio is located in Dumbo , Brooklyn at 10 Jay St. Studio 612A. It's just off the York Street station on the F line. There will be tons more up for purchase so stop by, you'll never know what you might find! Just double click on the image below for more details.<br></span></p><p><span style="font-style: italic;">Cheers -Jenn.</span></p><br><div><a href="https://minordetails.typepad.com/.a/6a00d83501265b53ef01156eadd72f970c-popup" onclick="window.open( this.href, '_blank', 'width=640,height=480,scrollbars=no,resizable=no,toolbar=no,directories=no,location=no,menubar=no,status=no,left=0,top=0' ); return false" style="display: inline;"><img  alt="MD-spring cleaning" class="at-xid-6a00d83501265b53ef01156eadd72f970c " src="https://minordetails.typepad.com/.a/6a00d83501265b53ef01156eadd72f970c-320wi"></a>
 <br></div>
                        </div>
                        


<!-- SIGNATURE -->




			<script src="https://feeds.feedburner.com/~s/minordetails?i=https%3A%2F%2Fminordetails.typepad.com%2Fmd_weblog%2F2009%2F04%2Fspring-cleaning.html" type="text/javascript"></script>
			
		</div>
		<div class="entry-footer">
			
			<p class="entry-footer-info">
				
                <span class="post-footers">Posted at 08:30 AM in <a href="https://minordetails.typepad.com/md_weblog/book/">book</a>, <a href="https://minordetails.typepad.com/md_weblog/design/">design</a>, <a href="https://minordetails.typepad.com/md_weblog/furniture/">furniture</a>, <a href="https://minordetails.typepad.com/md_weblog/gear/">gear</a>, <a href="https://minordetails.typepad.com/md_weblog/news/">news</a>, <a href="https://minordetails.typepad.com/md_weblog/play/">play</a>, <a href="https://minordetails.typepad.com/md_weblog/toys/">toys</a>, <a href="https://minordetails.typepad.com/md_weblog/vintage/">vintage</a> </span> <span class="separator">|</span> <a class="permalink" href="https://minordetails.typepad.com/md_weblog/2009/04/spring-cleaning.html">Permalink</a>
									<span class="separator">|</span>
                                    
					<a class="entry-comments" href="https://minordetails.typepad.com/md_weblog/2009/04/spring-cleaning.html#comments">Comments (10)</a>
                                    
				
									<span class="separator">|</span>
					<a class="entry-trackbacks" href="https://minordetails.typepad.com/md_weblog/2009/04/spring-cleaning.html#trackback">TrackBack (0)</a>
				
			</p>
			
			<!-- technorati tags -->

    


			<!-- post footer links -->

		</div>
	</div>
    </div>
	


	

	<h2 class="date-header">06 April 2009</h2>
	

	<div class="entry-category-play entry-category-tunes entry-category-vintage entry-category-web entry-author-minor_details entry-type-post entry" id="entry-65087679">
            <div class="entry-inner">
		
		<h3 class="entry-header">
		<a href="https://minordetails.typepad.com/md_weblog/2009/04/musical-experiments.html">musical experiments</a></h3>
		



		<div class="entry-content">

                        <div class="entry-body">
                                <div><a href="http://www.deadmansbones.net/" target="_blank">Dead Man&#39;s Bones&#0160;</a>is one part Ryan Gosling and one part Zach Shields. A two piece band with a dark, haunting Elvis Presley meets Johnny Cash kinda vibe. There is something very erie, vintage and really freakin catchy about their<a href="https://www.myspace.com/deadmansbones" target="_blank"> songs</a>. The duo recruited the children&#39;s choir from the <a href="http://www.silverlakeconservatory.com/" target="_blank">Silverlake Conservatory of Music</a>,&#0160;&#0160;suited in their halloween best, to aid in the song below. Pitchfork had a great&#0160;<a href="http://pitchfork.com/news/34432-meet-dead-mans-bones-ryan-gosling-and-zach-shields/" target="_blank">interview&#0160;</a>wherein they discuss the importance of involving children into their music. I love the little guy at the end with his sword.....wait for it.....</div><br /><div>&#0160;</div><div><a href="https://minordetails.typepad.com/.a/6a00d83501265b53ef01156ee99078970c-popup" onclick="window.open( this.href, &#39;_blank&#39;, &#39;width=640,height=480,scrollbars=no,resizable=no,toolbar=no,directories=no,location=no,menubar=no,status=no,left=0,top=0&#39; ); return false" style="display: inline;"><img alt="Dead_mans_bones_group" class="at-xid-6a00d83501265b53ef01156ee99078970c " src="https://minordetails.typepad.com/.a/6a00d83501265b53ef01156ee99078970c-320wi" /></a>
 <br /></div>


<p><object height="295" width="480"><param name="movie" value="http://www.youtube.com/v/aGakxDyjwzc&amp;hl=en&amp;fs=1" /><param name="allowFullScreen" value="true" /><param name="allowscriptaccess" value="always" /><embed allowfullscreen="true" allowscriptaccess="always" height="295" src="https://www.youtube.com/v/aGakxDyjwzc&amp;hl=en&amp;fs=1" type="application/x-shockwave-flash" width="480" /></object>
</p>
                        </div>
                        


<!-- SIGNATURE -->




			<script src="https://feeds.feedburner.com/~s/minordetails?i=https%3A%2F%2Fminordetails.typepad.com%2Fmd_weblog%2F2009%2F04%2Fmusical-experiments.html" type="text/javascript"></script>
			
		</div>
		<div class="entry-footer">
			
			<p class="entry-footer-info">
				
                <span class="post-footers">Posted at 12:23 AM in <a href="https://minordetails.typepad.com/md_weblog/play/">play</a>, <a href="https://minordetails.typepad.com/md_weblog/tunes/">tunes</a>, <a href="https://minordetails.typepad.com/md_weblog/vintage/">vintage</a>, <a href="https://minordetails.typepad.com/md_weblog/web/">web</a> </span> <span class="separator">|</span> <a class="permalink" href="https://minordetails.typepad.com/md_weblog/2009/04/musical-experiments.html">Permalink</a>
									<span class="separator">|</span>
                                    
					<a class="entry-comments" href="https://minordetails.typepad.com/md_weblog/2009/04/musical-experiments.html#comments">Comments (1)</a>
                                    
				
									<span class="separator">|</span>
					<a class="entry-trackbacks" href="https://minordetails.typepad.com/md_weblog/2009/04/musical-experiments.html#trackback">TrackBack (0)</a>
				
			</p>
			
			<!-- technorati tags -->

    


			<!-- post footer links -->

		</div>
	</div>
    </div>
	


	

	<h2 class="date-header">16 March 2009</h2>
	

	<div class="entry-category-design entry-category-gear entry-category-portfolio entry-category-vintage entry-author-minor_details entry-type-post entry" id="entry-64011947">
            <div class="entry-inner">
		
		<h3 class="entry-header">
		<a href="https://minordetails.typepad.com/md_weblog/2009/03/hack.html">hack</a></h3>
		



		<div class="entry-content">

                        <div class="entry-body">
                                <p>I love the <a href="http://www.designpublic.com/shop/vitra/7997" target="_blank">Uten Silo Wall Organizer</a> but don&#39;t love the price tag. On a recent trip to IKEA, I stumbled upon this <a href="http://www.ikea.com/us/en/catalog/products/90059072" target="_blank">white magnetic board</a> and these <a href="http://www.ikea.com/us/en/catalog/products/00117161" target="_blank">black magnetic boxes and hooks</a>. Add a single coat of high-gloss white spray paint and&#0160;<span style="line-height: normal; font-size: 13px; ">voilà</span><span style="line-height: normal; font-size: 13px; ">, an instant art corner organizer for the mini.</span></p><div><span><br /></span></div><div><span><a href="https://minordetails.typepad.com/.a/6a00d83501265b53ef01127964505528a4-popup" onclick="window.open( this.href, &#39;_blank&#39;, &#39;width=640,height=480,scrollbars=no,resizable=no,toolbar=no,directories=no,location=no,menubar=no,status=no,left=0,top=0&#39; ); return false" style="display: inline;"><img alt="Utensilo_vitra_dorothee_becker" class="at-xid-6a00d83501265b53ef01127964505528a4 " src="https://minordetails.typepad.com/.a/6a00d83501265b53ef01127964505528a4-320wi" /></a></span></div><div><span><a href="https://minordetails.typepad.com/.a/6a00d83501265b53ef0112796451d228a4-popup" onclick="window.open( this.href, &#39;_blank&#39;, &#39;width=640,height=480,scrollbars=no,resizable=no,toolbar=no,directories=no,location=no,menubar=no,status=no,left=0,top=0&#39; ); return false" style="display: inline;"><img alt="Minor_details_utensilo_ikea_hack" class="at-xid-6a00d83501265b53ef0112796451d228a4 " src="https://minordetails.typepad.com/.a/6a00d83501265b53ef0112796451d228a4-320wi" /></a>
 <br /></span></div><div><span><a href="https://minordetails.typepad.com/.a/6a00d83501265b53ef01127964699328a4-popup" onclick="window.open( this.href, &#39;_blank&#39;, &#39;width=640,height=480,scrollbars=no,resizable=no,toolbar=no,directories=no,location=no,menubar=no,status=no,left=0,top=0&#39; ); return false" style="display: inline;"><img alt="Minor_details_ikea_hack_utensilo" class="at-xid-6a00d83501265b53ef01127964699328a4 " src="https://minordetails.typepad.com/.a/6a00d83501265b53ef01127964699328a4-320wi" /></a>
 <br /></span></div>
                        </div>
                        


<!-- SIGNATURE -->




			<script src="https://feeds.feedburner.com/~s/minordetails?i=https%3A%2F%2Fminordetails.typepad.com%2Fmd_weblog%2F2009%2F03%2Fhack.html" type="text/javascript"></script>
			
		</div>
		<div class="entry-footer">
			
			<p class="entry-footer-info">
				
                <span class="post-footers">Posted at 08:21 AM in <a href="https://minordetails.typepad.com/md_weblog/design/">design</a>, <a href="https://minordetails.typepad.com/md_weblog/gear/">gear</a>, <a href="https://minordetails.typepad.com/md_weblog/portfolio/">portfolio</a>, <a href="https://minordetails.typepad.com/md_weblog/vintage/">vintage</a> </span> <span class="separator">|</span> <a class="permalink" href="https://minordetails.typepad.com/md_weblog/2009/03/hack.html">Permalink</a>
									<span class="separator">|</span>
                                    
					<a class="entry-comments" href="https://minordetails.typepad.com/md_weblog/2009/03/hack.html#comments">Comments (3)</a>
                                    
				
									<span class="separator">|</span>
					<a class="entry-trackbacks" href="https://minordetails.typepad.com/md_weblog/2009/03/hack.html#trackback">TrackBack (0)</a>
				
			</p>
			
			<!-- technorati tags -->

    


			<!-- post footer links -->

		</div>
	</div>
    </div>
	


	

	<h2 class="date-header">05 March 2009</h2>
	

	<div class="entry-category-book entry-category-design entry-category-gear entry-category-vintage entry-author-minor_details entry-type-post entry" id="entry-63697161">
            <div class="entry-inner">
		
		<h3 class="entry-header">
		<a href="https://minordetails.typepad.com/md_weblog/2009/03/i-need-light-to-read.html">i need light to read</a></h3>
		



		<div class="entry-content">

                        <div class="entry-body">
                                <p>I feel a bit in the dark, I had no idea the <a href="http://modernchild.net/index2.php?pid=498&amp;cid=62" target="_blank">Bruno Munari</a> designed lights as well.<span style="font-size: 13px; color: #111111; font-family: Verdana; ">&#0160;</span><span style="font-style: italic;">Designed in 1964, the Falkland lamp series is a true testament to the sheer beauty and genius of Munari. Lamps are available in 4 models w/an aluminum structure and fireproof elastic fabric shade.</span></p><div><span style="font-style: italic;"><br /></span></div><div><span style="font-style: italic;"><a href="https://minordetails.typepad.com/.a/6a00d83501265b53ef011168c3a50a970c-popup" onclick="window.open( this.href, &#39;_blank&#39;, &#39;width=640,height=480,scrollbars=no,resizable=no,toolbar=no,directories=no,location=no,menubar=no,status=no,left=0,top=0&#39; ); return false" style="display: inline;"><img alt="Bruno_munari_lamp" class="at-xid-6a00d83501265b53ef011168c3a50a970c " src="https://minordetails.typepad.com/.a/6a00d83501265b53ef011168c3a50a970c-320wi" /></a>
 <br /></span></div><div><span style="font-style: italic;"><br /></span></div><div>Some of my favorite Bruno Munari books ar<span style="font-style: italic;">e&#0160;<span style="font-style: normal; "><a href="https://www.amazon.com/Bruno-Munaris-Zoo-Munari/dp/0811848302/ref=sr_1_1?ie=UTF8&amp;s=books&amp;qid=1236280288&amp;sr=1-1" target="_blank">Zoo&#0160;</a>and<a href="https://www.amazon.com/Bruno-Munaris-ABC-Munari/dp/0811854639/ref=pd_bxgy_b_img_b" target="_blank"><span style="color: #000000; text-decoration: none;">&#0160;</span></a><a href="https://www.amazon.com/Bruno-Munaris-ABC-Munari/dp/0811854639/ref=pd_bxgy_b_img_b" target="_blank">ABC.</a></span></span></div><br /><div><a href="https://minordetails.typepad.com/.a/6a00d83501265b53ef01127937e8a828a4-popup" onclick="window.open( this.href, &#39;_blank&#39;, &#39;width=640,height=480,scrollbars=no,resizable=no,toolbar=no,directories=no,location=no,menubar=no,status=no,left=0,top=0&#39; ); return false" style="display: inline;"><img alt="Munari_zoo" class="at-xid-6a00d83501265b53ef01127937e8a828a4 " src="https://minordetails.typepad.com/.a/6a00d83501265b53ef01127937e8a828a4-320wi" /></a>&#0160; <a href="https://minordetails.typepad.com/.a/6a00d83501265b53ef01127937e8eb28a4-popup" onclick="window.open( this.href, &#39;_blank&#39;, &#39;width=640,height=480,scrollbars=no,resizable=no,toolbar=no,directories=no,location=no,menubar=no,status=no,left=0,top=0&#39; ); return false" style="display: inline;"><img alt="Munari_abc" class="at-xid-6a00d83501265b53ef01127937e8eb28a4" src="https://minordetails.typepad.com/.a/6a00d83501265b53ef01127937e8eb28a4-320wi" /></a>
 <br /></div>
                        </div>
                        


<!-- SIGNATURE -->




			<script src="https://feeds.feedburner.com/~s/minordetails?i=https%3A%2F%2Fminordetails.typepad.com%2Fmd_weblog%2F2009%2F03%2Fi-need-light-to-read.html" type="text/javascript"></script>
			
		</div>
		<div class="entry-footer">
			
			<p class="entry-footer-info">
				
                <span class="post-footers">Posted at 02:18 PM in <a href="https://minordetails.typepad.com/md_weblog/book/">book</a>, <a href="https://minordetails.typepad.com/md_weblog/design/">design</a>, <a href="https://minordetails.typepad.com/md_weblog/gear/">gear</a>, <a href="https://minordetails.typepad.com/md_weblog/vintage/">vintage</a> </span> <span class="separator">|</span> <a class="permalink" href="https://minordetails.typepad.com/md_weblog/2009/03/i-need-light-to-read.html">Permalink</a>
									<span class="separator">|</span>
                                    
					<a class="entry-comments" href="https://minordetails.typepad.com/md_weblog/2009/03/i-need-light-to-read.html#comments">Comments (1)</a>
                                    
				
									<span class="separator">|</span>
					<a class="entry-trackbacks" href="https://minordetails.typepad.com/md_weblog/2009/03/i-need-light-to-read.html#trackback">TrackBack (0)</a>
				
			</p>
			
			<!-- technorati tags -->

    


			<!-- post footer links -->

		</div>
	</div>
    </div>
	


	

	<h2 class="date-header">18 February 2009</h2>
	

	<div class="entry-category-design entry-category-furniture entry-category-news entry-category-vintage entry-author-minor_details entry-type-post entry" id="entry-62894485">
            <div class="entry-inner">
		
		<h3 class="entry-header">
		<a href="https://minordetails.typepad.com/md_weblog/2009/02/kidsmodern-2009-goes-vintage.html">kids.modern 2009 goes vintage</a></h3>
		



		<div class="entry-content">

                        <div class="entry-body">
                                <p>One of my favorite things to do is to go thrift-ing for vintage children&#39;s furniture. There were three collectors at the show this year that were very well curated and made me smile.&#0160;</p><p>First up is <a href="http://www.molly-meg.co.uk/" target="_blank">Molly-Meg</a>. She has taken her child chair collection and put them all up for purchase.</p><div><a href="https://minordetails.typepad.com/.a/6a00d83501265b53ef0111686695bc970c-popup" onclick="window.open( this.href, &#39;_blank&#39;, &#39;width=640,height=480,scrollbars=no,resizable=no,toolbar=no,directories=no,location=no,menubar=no,status=no,left=0,top=0&#39; ); return false" style="display: inline;"><img alt="Picture 9" class="at-xid-6a00d83501265b53ef0111686695bc970c " src="https://minordetails.typepad.com/.a/6a00d83501265b53ef0111686695bc970c-320wi" /></a>&#0160;<a href="https://minordetails.typepad.com/.a/6a00d83501265b53ef011168847614970c-popup" onclick="window.open( this.href, &#39;_blank&#39;, &#39;width=640,height=480,scrollbars=no,resizable=no,toolbar=no,directories=no,location=no,menubar=no,status=no,left=0,top=0&#39; ); return false" style="display: inline;"><img alt="Molly-meg_2" class="at-xid-6a00d83501265b53ef011168847614970c" src="https://minordetails.typepad.com/.a/6a00d83501265b53ef011168847614970c-320wi" /></a>
 <br /></div><br /><div>Next is <a href="http://wintersmoon.co.uk/" target="_blank">Winter&#39;s Moon</a>. I scored this sweet child&#39;s desk/stool combo and ironing board from the 50&#39;s. Not an easy feet for British Airways to handle!&#0160;</div><br /><div><a href="https://minordetails.typepad.com/.a/6a00d83501265b53ef0111688419f4970c-popup" onclick="window.open( this.href, &#39;_blank&#39;, &#39;width=640,height=480,scrollbars=no,resizable=no,toolbar=no,directories=no,location=no,menubar=no,status=no,left=0,top=0&#39; ); return false" style="display: inline;"><img alt="Winters_moon_desk_stool" class="at-xid-6a00d83501265b53ef0111688419f4970c " src="https://minordetails.typepad.com/.a/6a00d83501265b53ef0111688419f4970c-320wi" /></a>&#0160; <a href="https://minordetails.typepad.com/.a/6a00d83501265b53ef011168841a1e970c-popup" onclick="window.open( this.href, &#39;_blank&#39;, &#39;width=640,height=480,scrollbars=no,resizable=no,toolbar=no,directories=no,location=no,menubar=no,status=no,left=0,top=0&#39; ); return false" style="display: inline;"><img alt="Winters_moon_ironing_board" class="at-xid-6a00d83501265b53ef011168841a1e970c " src="https://minordetails.typepad.com/.a/6a00d83501265b53ef011168841a1e970c-320wi" /></a>
 <br /></div><br /><br /><div>Lastly is <a href="http://www.treacleworld.com" target="_blank">Treace</a>. Mostly know for their cupcakes, they also had a mighty collection of vintage children&#39;s chairs and rockers.</div><br /><div><a href="https://minordetails.typepad.com/.a/6a00d83501265b53ef011278f9491628a4-popup" onclick="window.open( this.href, &#39;_blank&#39;, &#39;width=640,height=480,scrollbars=no,resizable=no,toolbar=no,directories=no,location=no,menubar=no,status=no,left=0,top=0&#39; ); return false" style="display: inline;"><img alt="Treace_1" class="at-xid-6a00d83501265b53ef011278f9491628a4 " src="https://minordetails.typepad.com/.a/6a00d83501265b53ef011278f9491628a4-320wi" /></a>&#0160; <a href="https://minordetails.typepad.com/.a/6a00d83501265b53ef011278f9496828a4-popup" onclick="window.open( this.href, &#39;_blank&#39;, &#39;width=640,height=480,scrollbars=no,resizable=no,toolbar=no,directories=no,location=no,menubar=no,status=no,left=0,top=0&#39; ); return false" style="display: inline;"><img alt="Treace_2" class="at-xid-6a00d83501265b53ef011278f9496828a4 " src="https://minordetails.typepad.com/.a/6a00d83501265b53ef011278f9496828a4-320wi" /></a>
 <br /></div>
                        </div>
                        


<!-- SIGNATURE -->




			<script src="https://feeds.feedburner.com/~s/minordetails?i=https%3A%2F%2Fminordetails.typepad.com%2Fmd_weblog%2F2009%2F02%2Fkidsmodern-2009-goes-vintage.html" type="text/javascript"></script>
			
		</div>
		<div class="entry-footer">
			
			<p class="entry-footer-info">
				
                <span class="post-footers">Posted at 08:34 AM in <a href="https://minordetails.typepad.com/md_weblog/design/">design</a>, <a href="https://minordetails.typepad.com/md_weblog/furniture/">furniture</a>, <a href="https://minordetails.typepad.com/md_weblog/news/">news</a>, <a href="https://minordetails.typepad.com/md_weblog/vintage/">vintage</a> </span> <span class="separator">|</span> <a class="permalink" href="https://minordetails.typepad.com/md_weblog/2009/02/kidsmodern-2009-goes-vintage.html">Permalink</a>
									<span class="separator">|</span>
                                    
					<a class="entry-comments" href="https://minordetails.typepad.com/md_weblog/2009/02/kidsmodern-2009-goes-vintage.html#comments">Comments (9)</a>
                                    
				
									<span class="separator">|</span>
					<a class="entry-trackbacks" href="https://minordetails.typepad.com/md_weblog/2009/02/kidsmodern-2009-goes-vintage.html#trackback">TrackBack (0)</a>
				
			</p>
			
			<!-- technorati tags -->

    


			<!-- post footer links -->

		</div>
	</div>
    </div>
	


	

	<h2 class="date-header">10 February 2009</h2>
	

	<div class="entry-category-design entry-category-furniture entry-category-vintage entry-author-minor_details entry-type-post entry" id="entry-62635651">
            <div class="entry-inner">
		
		<h3 class="entry-header">
		<a href="https://minordetails.typepad.com/md_weblog/2009/02/yes-please.html">yes please</a></h3>
		



		<div class="entry-content">

                        <div class="entry-body">
                                <p>After being routed via <a href="http://www.swiss-miss.com/2009/02/discover-designradar.html" target="_blank">here</a>, I found this little vintage beauty. A wooden <a href="http://www.designaddict.com/design_radar/index.cfm/fuseaction/design_radar_one/radar/618" target="_blank">child&#39;s chair</a> designed by Marque Depos<span style="font-family: Helvetica; font-size: 12px; line-height: normal; ">ée for SIMBAG.</span></p><div><span style="font-family: Helvetica; font-size: 12px; line-height: normal;"><br /></span></div><div><span style="font-family: Helvetica; font-size: 12px; line-height: normal;"><a href="https://minordetails.typepad.com/.a/6a00d83501265b53ef0105371d58c7970b-popup" onclick="window.open( this.href, &#39;_blank&#39;, &#39;width=640,height=480,scrollbars=no,resizable=no,toolbar=no,directories=no,location=no,menubar=no,status=no,left=0,top=0&#39; ); return false" style="display: inline;"><img alt="Freizwinger_simbag_child&#39;s_chair" class="at-xid-6a00d83501265b53ef0105371d58c7970b" src="https://minordetails.typepad.com/.a/6a00d83501265b53ef0105371d58c7970b-320wi" /></a>
 <br /></span></div>
                        </div>
                        


<!-- SIGNATURE -->




			<script src="https://feeds.feedburner.com/~s/minordetails?i=https%3A%2F%2Fminordetails.typepad.com%2Fmd_weblog%2F2009%2F02%2Fyes-please.html" type="text/javascript"></script>
			
		</div>
		<div class="entry-footer">
			
			<p class="entry-footer-info">
				
                <span class="post-footers">Posted at 08:42 AM in <a href="https://minordetails.typepad.com/md_weblog/design/">design</a>, <a href="https://minordetails.typepad.com/md_weblog/furniture/">furniture</a>, <a href="https://minordetails.typepad.com/md_weblog/vintage/">vintage</a> </span> <span class="separator">|</span> <a class="permalink" href="https://minordetails.typepad.com/md_weblog/2009/02/yes-please.html">Permalink</a>
									<span class="separator">|</span>
                                    
					<a class="entry-comments" href="https://minordetails.typepad.com/md_weblog/2009/02/yes-please.html#comments">Comments (1)</a>
                                    
				
									<span class="separator">|</span>
					<a class="entry-trackbacks" href="https://minordetails.typepad.com/md_weblog/2009/02/yes-please.html#trackback">TrackBack (0)</a>
				
			</p>
			
			<!-- technorati tags -->

    


			<!-- post footer links -->

		</div>
	</div>
    </div>
	


	

	<h2 class="date-header">02 February 2009</h2>
	

	<div class="entry-category-design entry-category-furniture entry-category-vintage entry-author-minor_details entry-type-post entry" id="entry-62148206">
            <div class="entry-inner">
		
		<h3 class="entry-header">
		<a href="https://minordetails.typepad.com/md_weblog/2009/02/flip-it-high-flip-it-low.html">flip it high flip it low</a></h3>
		



		<div class="entry-content">

                        <div class="entry-body">
                                <p>This vintage&#0160;<a href="http://www.collectedbytas-ka.com/" target="_blank">Round Red Child&#39;s Chair</a> is beautiful. Depending on your child&#39;s height, you can flip it over to a higher or lower seat. Do any of my readers know the maker?</p><br /><div><a href="https://minordetails.typepad.com/.a/6a00d83501265b53ef01053703d26f970c-popup" onclick="window.open( this.href, &#39;_blank&#39;, &#39;width=640,height=480,scrollbars=no,resizable=no,toolbar=no,directories=no,location=no,menubar=no,status=no,left=0,top=0&#39; ); return false" style="display: inline;"><img alt="Tas-ka_red_round_child_chair" class="at-xid-6a00d83501265b53ef01053703d26f970c " src="https://minordetails.typepad.com/.a/6a00d83501265b53ef01053703d26f970c-320wi" /></a>
 <br /></div>
                        </div>
                        


<!-- SIGNATURE -->




			<script src="https://feeds.feedburner.com/~s/minordetails?i=https%3A%2F%2Fminordetails.typepad.com%2Fmd_weblog%2F2009%2F02%2Fflip-it-high-flip-it-low.html" type="text/javascript"></script>
			
		</div>
		<div class="entry-footer">
			
			<p class="entry-footer-info">
				
                <span class="post-footers">Posted at 06:55 AM in <a href="https://minordetails.typepad.com/md_weblog/design/">design</a>, <a href="https://minordetails.typepad.com/md_weblog/furniture/">furniture</a>, <a href="https://minordetails.typepad.com/md_weblog/vintage/">vintage</a> </span> <span class="separator">|</span> <a class="permalink" href="https://minordetails.typepad.com/md_weblog/2009/02/flip-it-high-flip-it-low.html">Permalink</a>
									<span class="separator">|</span>
                                    
					<a class="entry-comments" href="https://minordetails.typepad.com/md_weblog/2009/02/flip-it-high-flip-it-low.html#comments">Comments (6)</a>
                                    
				
									<span class="separator">|</span>
					<a class="entry-trackbacks" href="https://minordetails.typepad.com/md_weblog/2009/02/flip-it-high-flip-it-low.html#trackback">TrackBack (0)</a>
				
			</p>
			
			<!-- technorati tags -->

    


			<!-- post footer links -->

		</div>
	</div>
    </div>
	


	

	<h2 class="date-header">28 January 2009</h2>
	

	<div class="entry-category-gear entry-category-vintage entry-author-minor_details entry-type-post entry" id="entry-62037340">
            <div class="entry-inner">
		
		<h3 class="entry-header">
		<a href="https://minordetails.typepad.com/md_weblog/2009/01/vintage-prints.html">vintage prints</a></h3>
		



		<div class="entry-content">

                        <div class="entry-body">
                                <p>There is something very sweet about <a href="https://www.etsy.com/shop.php?user_id=34511" target="_blank">My Paper Doll&#39;s</a> digital prints. (via <a href="https://kenziepoo.blogspot.com/2009/01/up-up-and-away.html" target="_blank">Kenzie Poo</a>)</p><br /><div><a href="https://minordetails.typepad.com/.a/6a00d83501265b53ef010536fdf2c7970c-popup" onclick="window.open( this.href, &#39;_blank&#39;, &#39;width=640,height=480,scrollbars=no,resizable=no,toolbar=no,directories=no,location=no,menubar=no,status=no,left=0,top=0&#39; ); return false" style="display: inline;"><img alt="MyPaperDoll" class="at-xid-6a00d83501265b53ef010536fdf2c7970c " src="https://minordetails.typepad.com/.a/6a00d83501265b53ef010536fdf2c7970c-320wi" /></a>&#0160; <a href="https://minordetails.typepad.com/.a/6a00d83501265b53ef010536f4d25b970b-popup" onclick="window.open( this.href, &#39;_blank&#39;, &#39;width=640,height=480,scrollbars=no,resizable=no,toolbar=no,directories=no,location=no,menubar=no,status=no,left=0,top=0&#39; ); return false" style="display: inline;"><img alt="MyPaperDoll_1" class="at-xid-6a00d83501265b53ef010536f4d25b970b" src="https://minordetails.typepad.com/.a/6a00d83501265b53ef010536f4d25b970b-320wi" /></a>
 <br /></div>
                        </div>
                        


<!-- SIGNATURE -->




			<script src="https://feeds.feedburner.com/~s/minordetails?i=https%3A%2F%2Fminordetails.typepad.com%2Fmd_weblog%2F2009%2F01%2Fvintage-prints.html" type="text/javascript"></script>
			
		</div>
		<div class="entry-footer">
			
			<p class="entry-footer-info">
				
                <span class="post-footers">Posted at 11:15 AM in <a href="https://minordetails.typepad.com/md_weblog/gear/">gear</a>, <a href="https://minordetails.typepad.com/md_weblog/vintage/">vintage</a> </span> <span class="separator">|</span> <a class="permalink" href="https://minordetails.typepad.com/md_weblog/2009/01/vintage-prints.html">Permalink</a>
									<span class="separator">|</span>
                                    
					<a class="entry-comments" href="https://minordetails.typepad.com/md_weblog/2009/01/vintage-prints.html#comments">Comments (0)</a>
                                    
				
									<span class="separator">|</span>
					<a class="entry-trackbacks" href="https://minordetails.typepad.com/md_weblog/2009/01/vintage-prints.html#trackback">TrackBack (0)</a>
				
			</p>
			
			<!-- technorati tags -->

    


			<!-- post footer links -->

		</div>
	</div>
    </div>
	


	

	<h2 class="date-header">16 January 2009</h2>
	

	<div class="entry-category-design entry-category-furniture entry-category-vintage entry-author-minor_details entry-type-post entry" id="entry-61424478">
            <div class="entry-inner">
		
		<h3 class="entry-header">
		<a href="https://minordetails.typepad.com/md_weblog/2009/01/vintageesc-storage.html">vintage-esc storage</a></h3>
		



		<div class="entry-content">

                        <div class="entry-body">
                                <p>I like all of these options for book/toy storage for &#0160;kid&#39;s space. They are this 9-cube metal shelving system from <a href="http://www.cb2.com/family.aspx?c=1240&amp;f=5154" target="_blank">CB2&#0160;</a>and&#0160;<a href="http://www.sundancecatalog.com/PRODUCT/For+the+Home/Office+%26+Storage/Storage+%26+Shelving/28942.html" target="_blank">Chicken Coup</a>&#0160;and <a href="http://www.sundancecatalog.com/PRODUCT/For+the+Home/Office+%26+Storage/43093.html" target="_blank">Wright&#39;s Peak</a>&#0160;wire storage unit from Sundance.</p><br /><div><a href="https://minordetails.typepad.com/.a/6a00d83501265b53ef010536cb4616970b-popup" onclick="window.open( this.href, &#39;_blank&#39;, &#39;width=640,height=480,scrollbars=no,resizable=no,toolbar=no,directories=no,location=no,menubar=no,status=no,left=0,top=0&#39; ); return false" style="display: inline;"><img alt="Cb2_9-cube_shelf" class="at-xid-6a00d83501265b53ef010536cb4616970b " src="https://minordetails.typepad.com/.a/6a00d83501265b53ef010536cb4616970b-320wi" /></a>
 &#0160;<a href="https://minordetails.typepad.com/.a/6a00d83501265b53ef010536d494d1970c-popup" onclick="window.open( this.href, &#39;_blank&#39;, &#39;width=640,height=480,scrollbars=no,resizable=no,toolbar=no,directories=no,location=no,menubar=no,status=no,left=0,top=0&#39; ); return false" style="display: inline;"><img alt="Chicken_coup_storage_sundance" class="at-xid-6a00d83501265b53ef010536d494d1970c " src="https://minordetails.typepad.com/.a/6a00d83501265b53ef010536d494d1970c-320wi" /></a> <a href="https://minordetails.typepad.com/.a/6a00d83501265b53ef010536cb46f5970b-popup" onclick="window.open( this.href, &#39;_blank&#39;, &#39;width=640,height=480,scrollbars=no,resizable=no,toolbar=no,directories=no,location=no,menubar=no,status=no,left=0,top=0&#39; ); return false" style="display: inline;"><img alt="Wrights_peak_wire_storage_sundance" class="at-xid-6a00d83501265b53ef010536cb46f5970b " src="https://minordetails.typepad.com/.a/6a00d83501265b53ef010536cb46f5970b-320wi" /></a>
 <br /><div>&#0160;</div></div>
                        </div>
                        


<!-- SIGNATURE -->




			<script src="https://feeds.feedburner.com/~s/minordetails?i=https%3A%2F%2Fminordetails.typepad.com%2Fmd_weblog%2F2009%2F01%2Fvintageesc-storage.html" type="text/javascript"></script>
			
		</div>
		<div class="entry-footer">
			
			<p class="entry-footer-info">
				
                <span class="post-footers">Posted at 07:29 AM in <a href="https://minordetails.typepad.com/md_weblog/design/">design</a>, <a href="https://minordetails.typepad.com/md_weblog/furniture/">furniture</a>, <a href="https://minordetails.typepad.com/md_weblog/vintage/">vintage</a> </span> <span class="separator">|</span> <a class="permalink" href="https://minordetails.typepad.com/md_weblog/2009/01/vintageesc-storage.html">Permalink</a>
									<span class="separator">|</span>
                                    
					<a class="entry-comments" href="https://minordetails.typepad.com/md_weblog/2009/01/vintageesc-storage.html#comments">Comments (1)</a>
                                    
				
									<span class="separator">|</span>
					<a class="entry-trackbacks" href="https://minordetails.typepad.com/md_weblog/2009/01/vintageesc-storage.html#trackback">TrackBack (0)</a>
				
			</p>
			
			<!-- technorati tags -->

    


			<!-- post footer links -->

		</div>
	</div>
    </div>
	


	

	<h2 class="date-header">24 December 2008</h2>
	

	<div class="entry-category-design entry-category-furniture entry-category-play entry-category-portfolio entry-category-vintage entry-author-minor_details entry-type-post entry" id="entry-60401308">
            <div class="entry-inner">
		
		<h3 class="entry-header">
		<a href="https://minordetails.typepad.com/md_weblog/2008/12/wrapping-up.html">wrapping up</a></h3>
		



		<div class="entry-content">

                        <div class="entry-body">
                                <p>My posting has been a bit nil since last week. I&#39;ve been wrapping up a project that has taken a wonderful amount of time in order to complete by the holidays. I thought I would give you a little taste of the project. The direction for the playroom was Princess and the Pea meets Enchanted Forest. The room is 75% complete and I could not be happier....and so is a little 3 1/2 year old!!!&#0160;</p><br /><div>I&#39;m off now to do a bit more wrapping....of presents. Merry Merry everyone!</div><div><br /><br /><div><a href="https://minordetails.typepad.com/.a/6a00d83501265b53ef0105369178db970b-popup" onclick="window.open( this.href, &#39;_blank&#39;, &#39;width=640,height=480,scrollbars=no,resizable=no,toolbar=no,directories=no,location=no,menubar=no,status=no,left=0,top=0&#39; ); return false" style="display: inline;"><img alt="3960" class="at-xid-6a00d83501265b53ef0105369178db970b " src="https://minordetails.typepad.com/.a/6a00d83501265b53ef0105369178db970b-320wi" /></a>&#0160; <a href="https://minordetails.typepad.com/.a/6a00d83501265b53ef010536917919970b-popup" onclick="window.open( this.href, &#39;_blank&#39;, &#39;width=640,height=480,scrollbars=no,resizable=no,toolbar=no,directories=no,location=no,menubar=no,status=no,left=0,top=0&#39; ); return false" style="display: inline;"><img alt="4003" class="at-xid-6a00d83501265b53ef010536917919970b " src="https://minordetails.typepad.com/.a/6a00d83501265b53ef010536917919970b-320wi" /></a>&#0160; <a href="https://minordetails.typepad.com/.a/6a00d83501265b53ef010536985b2a970c-popup" onclick="window.open( this.href, &#39;_blank&#39;, &#39;width=640,height=480,scrollbars=no,resizable=no,toolbar=no,directories=no,location=no,menubar=no,status=no,left=0,top=0&#39; ); return false" style="display: inline;"><img alt="3990" class="at-xid-6a00d83501265b53ef010536985b2a970c " src="https://minordetails.typepad.com/.a/6a00d83501265b53ef010536985b2a970c-320wi" /></a>&#0160; <a href="https://minordetails.typepad.com/.a/6a00d83501265b53ef01053691798a970b-popup" onclick="window.open( this.href, &#39;_blank&#39;, &#39;width=640,height=480,scrollbars=no,resizable=no,toolbar=no,directories=no,location=no,menubar=no,status=no,left=0,top=0&#39; ); return false" style="display: inline;"><img alt="3983" class="at-xid-6a00d83501265b53ef01053691798a970b " src="https://minordetails.typepad.com/.a/6a00d83501265b53ef01053691798a970b-320wi" /></a>&#0160; <a href="https://minordetails.typepad.com/.a/6a00d83501265b53ef010536985bac970c-popup" onclick="window.open( this.href, &#39;_blank&#39;, &#39;width=640,height=480,scrollbars=no,resizable=no,toolbar=no,directories=no,location=no,menubar=no,status=no,left=0,top=0&#39; ); return false" style="display: inline;"><img alt="3997" class="at-xid-6a00d83501265b53ef010536985bac970c " src="https://minordetails.typepad.com/.a/6a00d83501265b53ef010536985bac970c-320wi" /></a>&#0160; <a href="https://minordetails.typepad.com/.a/6a00d83501265b53ef010536917a2a970b-popup" onclick="window.open( this.href, &#39;_blank&#39;, &#39;width=640,height=480,scrollbars=no,resizable=no,toolbar=no,directories=no,location=no,menubar=no,status=no,left=0,top=0&#39; ); return false" style="display: inline;"><img alt="3996" class="at-xid-6a00d83501265b53ef010536917a2a970b " src="https://minordetails.typepad.com/.a/6a00d83501265b53ef010536917a2a970b-320wi" /></a>
 <br /></div></div>
                        </div>
                        


<!-- SIGNATURE -->




			<script src="https://feeds.feedburner.com/~s/minordetails?i=https%3A%2F%2Fminordetails.typepad.com%2Fmd_weblog%2F2008%2F12%2Fwrapping-up.html" type="text/javascript"></script>
			
		</div>
		<div class="entry-footer">
			
			<p class="entry-footer-info">
				
                <span class="post-footers">Posted at 09:07 AM in <a href="https://minordetails.typepad.com/md_weblog/design/">design</a>, <a href="https://minordetails.typepad.com/md_weblog/furniture/">furniture</a>, <a href="https://minordetails.typepad.com/md_weblog/play/">play</a>, <a href="https://minordetails.typepad.com/md_weblog/portfolio/">portfolio</a>, <a href="https://minordetails.typepad.com/md_weblog/vintage/">vintage</a> </span> <span class="separator">|</span> <a class="permalink" href="https://minordetails.typepad.com/md_weblog/2008/12/wrapping-up.html">Permalink</a>
									<span class="separator">|</span>
                                    
					<a class="entry-comments" href="https://minordetails.typepad.com/md_weblog/2008/12/wrapping-up.html#comments">Comments (14)</a>
                                    
				
									<span class="separator">|</span>
					<a class="entry-trackbacks" href="https://minordetails.typepad.com/md_weblog/2008/12/wrapping-up.html#trackback">TrackBack (0)</a>
				
			</p>
			
			<!-- technorati tags -->

    


			<!-- post footer links -->

		</div>
	</div>
    </div>
	


	

	<h2 class="date-header">15 December 2008</h2>
	

	<div class="entry-category-design entry-category-furniture entry-category-vintage entry-author-minor_details entry-type-post entry" id="entry-60034954">
            <div class="entry-inner">
		
		<h3 class="entry-header">
		<a href="https://minordetails.typepad.com/md_weblog/2008/12/changing-on-industrial.html">changing on industrial</a></h3>
		



		<div class="entry-content">

                        <div class="entry-body">
                                <p>I think one of my clients, who is in love with the Vintage Industrial movement, would love <a href="http://www.americanfurnishings.com/vintage-industrial/?id=62" target="_blank">THIS</a> cart converted into a changing table for his new baby. (found resource <a href="http://threepotatofourshop.com/blog/" target="_blank">here</a>)</p><br /><div><a href="https://minordetails.typepad.com/.a/6a00d83501265b53ef01053666fcd7970c-popup" onclick="window.open( this.href, &#39;_blank&#39;, &#39;width=640,height=480,scrollbars=no,resizable=no,toolbar=no,directories=no,location=no,menubar=no,status=no,left=0,top=0&#39; ); return false" style="display: inline;"><img alt="Vintage_industrial_cart_amercianfurnishings" class="at-xid-6a00d83501265b53ef01053666fcd7970c " src="https://minordetails.typepad.com/.a/6a00d83501265b53ef01053666fcd7970c-320wi" /></a>
 <br /></div>
                        </div>
                        


<!-- SIGNATURE -->




			<script src="https://feeds.feedburner.com/~s/minordetails?i=https%3A%2F%2Fminordetails.typepad.com%2Fmd_weblog%2F2008%2F12%2Fchanging-on-industrial.html" type="text/javascript"></script>
			
		</div>
		<div class="entry-footer">
			
			<p class="entry-footer-info">
				
                <span class="post-footers">Posted at 10:18 AM in <a href="https://minordetails.typepad.com/md_weblog/design/">design</a>, <a href="https://minordetails.typepad.com/md_weblog/furniture/">furniture</a>, <a href="https://minordetails.typepad.com/md_weblog/vintage/">vintage</a> </span> <span class="separator">|</span> <a class="permalink" href="https://minordetails.typepad.com/md_weblog/2008/12/changing-on-industrial.html">Permalink</a>
									<span class="separator">|</span>
                                    
					<a class="entry-comments" href="https://minordetails.typepad.com/md_weblog/2008/12/changing-on-industrial.html#comments">Comments (0)</a>
                                    
				
									<span class="separator">|</span>
					<a class="entry-trackbacks" href="https://minordetails.typepad.com/md_weblog/2008/12/changing-on-industrial.html#trackback">TrackBack (0)</a>
				
			</p>
			
			<!-- technorati tags -->

    


			<!-- post footer links -->

		</div>
	</div>
    </div>
	


	

	<h2 class="date-header">12 December 2008</h2>
	

	<div class="entry-category-design entry-category-furniture entry-category-vintage entry-author-minor_details entry-type-post entry" id="entry-59895998">
            <div class="entry-inner">
		
		<h3 class="entry-header">
		<a href="https://minordetails.typepad.com/md_weblog/2008/12/take-a-load-off.html">take a load off</a></h3>
		



		<div class="entry-content">

                        <div class="entry-body">
                                <p><a href="http://www.collectedbytas-ka.com/" target="_blank">Tas-ka</a> has got some great children&#39;s chairs for purchase.</p><br /><div><a href="https://minordetails.typepad.com/.a/6a00d83501265b53ef010536556062970b-popup" onclick="window.open( this.href, &#39;_blank&#39;, &#39;width=640,height=480,scrollbars=no,resizable=no,toolbar=no,directories=no,location=no,menubar=no,status=no,left=0,top=0&#39; ); return false" style="display: inline;"><img alt="Tas-ka_chair" class="at-xid-6a00d83501265b53ef010536556062970b " src="https://minordetails.typepad.com/.a/6a00d83501265b53ef010536556062970b-320wi" /></a>
 <a href="https://minordetails.typepad.com/.a/6a00d83501265b53ef0105365dacc0970c-popup" onclick="window.open( this.href, &#39;_blank&#39;, &#39;width=640,height=480,scrollbars=no,resizable=no,toolbar=no,directories=no,location=no,menubar=no,status=no,left=0,top=0&#39; ); return false" style="display: inline;"><img alt="Tas-ka_chair_1" class="at-xid-6a00d83501265b53ef0105365dacc0970c " src="https://minordetails.typepad.com/.a/6a00d83501265b53ef0105365dacc0970c-320wi" /></a><a href="https://minordetails.typepad.com/.a/6a00d83501265b53ef0105365dacdd970c-popup" onclick="window.open( this.href, &#39;_blank&#39;, &#39;width=640,height=480,scrollbars=no,resizable=no,toolbar=no,directories=no,location=no,menubar=no,status=no,left=0,top=0&#39; ); return false" style="display: inline;"><img alt="Tsa-ka_chair_2" class="at-xid-6a00d83501265b53ef0105365dacdd970c " src="https://minordetails.typepad.com/.a/6a00d83501265b53ef0105365dacdd970c-320wi" /></a><a href="https://minordetails.typepad.com/.a/6a00d83501265b53ef010536555e65970b-popup" onclick="window.open( this.href, &#39;_blank&#39;, &#39;width=640,height=480,scrollbars=no,resizable=no,toolbar=no,directories=no,location=no,menubar=no,status=no,left=0,top=0&#39; ); return false" style="display: inline;"><img alt="Tas-ka_chair_3" class="at-xid-6a00d83501265b53ef010536555e65970b " src="https://minordetails.typepad.com/.a/6a00d83501265b53ef010536555e65970b-320wi" /></a><a href="https://minordetails.typepad.com/.a/6a00d83501265b53ef010536555e91970b-popup" onclick="window.open( this.href, &#39;_blank&#39;, &#39;width=640,height=480,scrollbars=no,resizable=no,toolbar=no,directories=no,location=no,menubar=no,status=no,left=0,top=0&#39; ); return false" style="display: inline;"><img alt="Tas-ka_chair_4" class="at-xid-6a00d83501265b53ef010536555e91970b " src="https://minordetails.typepad.com/.a/6a00d83501265b53ef010536555e91970b-320wi" /></a><a href="https://minordetails.typepad.com/.a/6a00d83501265b53ef0105365db098970c-popup" onclick="window.open( this.href, &#39;_blank&#39;, &#39;width=640,height=480,scrollbars=no,resizable=no,toolbar=no,directories=no,location=no,menubar=no,status=no,left=0,top=0&#39; ); return false" style="display: inline;"><img alt="Tas-ka_chair_5__" class="at-xid-6a00d83501265b53ef0105365db098970c " src="https://minordetails.typepad.com/.a/6a00d83501265b53ef0105365db098970c-320wi" /></a>
 </div>
                        </div>
                        


<!-- SIGNATURE -->




			<script src="https://feeds.feedburner.com/~s/minordetails?i=https%3A%2F%2Fminordetails.typepad.com%2Fmd_weblog%2F2008%2F12%2Ftake-a-load-off.html" type="text/javascript"></script>
			
		</div>
		<div class="entry-footer">
			
			<p class="entry-footer-info">
				
                <span class="post-footers">Posted at 07:04 AM in <a href="https://minordetails.typepad.com/md_weblog/design/">design</a>, <a href="https://minordetails.typepad.com/md_weblog/furniture/">furniture</a>, <a href="https://minordetails.typepad.com/md_weblog/vintage/">vintage</a> </span> <span class="separator">|</span> <a class="permalink" href="https://minordetails.typepad.com/md_weblog/2008/12/take-a-load-off.html">Permalink</a>
									<span class="separator">|</span>
                                    
					<a class="entry-comments" href="https://minordetails.typepad.com/md_weblog/2008/12/take-a-load-off.html#comments">Comments (2)</a>
                                    
				
									<span class="separator">|</span>
					<a class="entry-trackbacks" href="https://minordetails.typepad.com/md_weblog/2008/12/take-a-load-off.html#trackback">TrackBack (0)</a>
				
			</p>
			
			<!-- technorati tags -->

    


			<!-- post footer links -->

		</div>
	</div>
    </div>
	


	

	<h2 class="date-header">25 November 2008</h2>
	

	<div class="entry-category-clothing entry-category-design entry-category-gear entry-category-news entry-category-play entry-category-toys entry-category-vintage entry-author-minor_details entry-type-post entry" id="entry-59018918">
            <div class="entry-inner">
		
		<h3 class="entry-header">
		<a href="https://minordetails.typepad.com/md_weblog/2008/11/a-black-friday-affair.html">a black friday affair</a></h3>
		



		<div class="entry-content">

                        <div class="entry-body">
                                <p>If you are in NYC this friday , aka <a href="https://en.wikipedia.org/wiki/Black_Friday_(shopping)" target="_blank">Black Friday</a> , then head down to <a href="http://hello.kioskkiosk.com/2008/11/24/mini-reference-library/" target="_blank">Kiosk</a> from 7-10pm. A very special collection of goods for purchase from Andy Beach , aka <a href="https://referencelibrary.blogspot.com/" target="_blank">Reference Library</a> and <a href="https://storkbitesman.blogspot.com/" target="_blank">Stork Bites Man</a> , will be open to the public. He literally brings his blogs to life for 10 days. Kiosk is located at 95 Spring St in Soho.</p><br /><div><a href="https://minordetails.typepad.com/.a/6a00d83501265b53ef01053619011f970b-popup" onclick="window.open( this.href, &#39;_blank&#39;, &#39;width=640,height=480,scrollbars=no,resizable=no,toolbar=no,directories=no,location=no,menubar=no,status=no,left=0,top=0&#39; ); return false" style="display: inline;"><img alt="Kiosk_reference_library_storkbitesman" class="at-xid-6a00d83501265b53ef01053619011f970b " src="https://minordetails.typepad.com/.a/6a00d83501265b53ef01053619011f970b-320wi" /></a>
 <br /></div>
                        </div>
                        


<!-- SIGNATURE -->




			<script src="https://feeds.feedburner.com/~s/minordetails?i=https%3A%2F%2Fminordetails.typepad.com%2Fmd_weblog%2F2008%2F11%2Fa-black-friday-affair.html" type="text/javascript"></script>
			
		</div>
		<div class="entry-footer">
			
			<p class="entry-footer-info">
				
                <span class="post-footers">Posted at 09:07 AM in <a href="https://minordetails.typepad.com/md_weblog/clothing/">clothing</a>, <a href="https://minordetails.typepad.com/md_weblog/design/">design</a>, <a href="https://minordetails.typepad.com/md_weblog/gear/">gear</a>, <a href="https://minordetails.typepad.com/md_weblog/news/">news</a>, <a href="https://minordetails.typepad.com/md_weblog/play/">play</a>, <a href="https://minordetails.typepad.com/md_weblog/toys/">toys</a>, <a href="https://minordetails.typepad.com/md_weblog/vintage/">vintage</a> </span> <span class="separator">|</span> <a class="permalink" href="https://minordetails.typepad.com/md_weblog/2008/11/a-black-friday-affair.html">Permalink</a>
									<span class="separator">|</span>
                                    
					<a class="entry-comments" href="https://minordetails.typepad.com/md_weblog/2008/11/a-black-friday-affair.html#comments">Comments (1)</a>
                                    
				
									<span class="separator">|</span>
					<a class="entry-trackbacks" href="https://minordetails.typepad.com/md_weblog/2008/11/a-black-friday-affair.html#trackback">TrackBack (0)</a>
				
			</p>
			
			<!-- technorati tags -->

    


			<!-- post footer links -->

		</div>
	</div>
    </div>
	


	

	<h2 class="date-header">18 November 2008</h2>
	

	<div class="entry-category-design entry-category-furniture entry-category-gear entry-category-inspiration entry-category-play entry-category-vintage entry-author-minor_details entry-type-post entry" id="entry-58511736">
            <div class="entry-inner">
		
		<h3 class="entry-header">
		<a href="https://minordetails.typepad.com/md_weblog/2008/11/nest.html">nest</a></h3>
		



		<div class="entry-content">

                        <div class="entry-body">
                                <p><em>“Questioned by their father architect, these children issued to want to
nest like birds very far from the ground, with crossed of 2 main
branches. On a simple principle of frame and oblique levels, the father
drew the diagram of a “livable” unit where all the traditional
functions of the room of child are present…. In this family of artists,
by principle, the walls of a room are at the beginning immaculate, like
a virgin fabric on standby on a rest. One counts on the successive or
combined inspiration ones and others to animate them.”</em></p><p>What a wonderful and creative space. Taken from the amazing book <em>L&#39;art d&#39;installer les chambres d&#39;enfants, Alta Marie-Claire. </em>(via <a href="http://moncabanon.blogspirit.com/archive/2008/10/07/de-l-audace.html" target="_blank">mon cabanon</a>)</p><p><a href="https://minordetails.typepad.com/.a/6a00d83501265b53ef010535f57642970c-popup" onclick="window.open( this.href, &#39;_blank&#39;, &#39;width=640,height=480,scrollbars=no,resizable=no,toolbar=no,directories=no,location=no,menubar=no,status=no,left=0,top=0&#39; ); return false" style="display: inline;"><img alt="Mon_cabanon_nest_room" class="at-xid-6a00d83501265b53ef010535f57642970c " src="https://minordetails.typepad.com/.a/6a00d83501265b53ef010535f57642970c-320wi" /></a>
 </p>
                        </div>
                        


<!-- SIGNATURE -->




			<script src="https://feeds.feedburner.com/~s/minordetails?i=https%3A%2F%2Fminordetails.typepad.com%2Fmd_weblog%2F2008%2F11%2Fnest.html" type="text/javascript"></script>
			
		</div>
		<div class="entry-footer">
			
			<p class="entry-footer-info">
				
                <span class="post-footers">Posted at 02:04 AM in <a href="https://minordetails.typepad.com/md_weblog/design/">design</a>, <a href="https://minordetails.typepad.com/md_weblog/furniture/">furniture</a>, <a href="https://minordetails.typepad.com/md_weblog/gear/">gear</a>, <a href="https://minordetails.typepad.com/md_weblog/inspiration/">inspiration</a>, <a href="https://minordetails.typepad.com/md_weblog/play/">play</a>, <a href="https://minordetails.typepad.com/md_weblog/vintage/">vintage</a> </span> <span class="separator">|</span> <a class="permalink" href="https://minordetails.typepad.com/md_weblog/2008/11/nest.html">Permalink</a>
									<span class="separator">|</span>
                                    
					<a class="entry-comments" href="https://minordetails.typepad.com/md_weblog/2008/11/nest.html#comments">Comments (0)</a>
                                    
				
									<span class="separator">|</span>
					<a class="entry-trackbacks" href="https://minordetails.typepad.com/md_weblog/2008/11/nest.html#trackback">TrackBack (0)</a>
				
			</p>
			
			<!-- technorati tags -->

    


			<!-- post footer links -->

		</div>
	</div>
    </div>
			<div class="pager-bottom pager-entries pager content-nav">
		<div class="pager-inner">
			
			
			<span class="pager-right">
				<a href="https://minordetails.typepad.com/md_weblog/vintage/page/2/"><span class="pager-label">next</span>
					<span class="chevron">&#187;</span></a>
			</span>
		</div>
	</div>
	





						</div>
					</div>
					<div id="gamma">
						<div id="gamma-inner" class="pkg">
							
<!-- sidebar2 -->


<!-- about page link -->
<div class="module-about module">
	<h2 class="module-header"><a
		href="https://minordetails.typepad.com/about.html">About</a></h2>
</div>
<!-- list_inlcude.tt  -->
<div id="wanna_see_more" class="module-typelist module">
<h2 class="module-header">Wanna see more?</h2>
	<div class="module-content">
		<ul class="module-list">
							<li class="module-list-item"><a href="http://minordetailsnyc.com" >Minor Details Website</a><br /></li>
							<li class="module-list-item"><a href="https://twitter.com/minor_details">Minor Details on Twitter</a><br /></li>
							<li class="module-list-item"><a href="https://www.behance.net/minordetails/frame">Minor Details on Behance</a><br /></li>
							<li class="module-list-item"><a href="http://astore.amazon.com/minordetails-20" >Minor Details Shop on Amazon</a><br /></li>
			
		</ul><!-- last /ul -->
	</div>
</div>
<!-- end list_include.tt -->

<!-- list_inlcude.tt  -->
<div id="sites_i_like" class="module-typelist module">
<h2 class="module-header">Sites I like</h2>
	<div class="module-content">
		<ul class="module-list">
							<li class="module-list-item"><a href="" ></a></li>
							<li class="module-list-item"><a href="http://www.lmnop.com.au/" >*LMNOP</a></li>
							<li class="module-list-item"><a href="https://2or3things.blogspot.com/">2 or 3 things</a></li>
							<li class="module-list-item"><a href="http://3191.visualblogging.com/index.html" >3191</a></li>
							<li class="module-list-item"><a href="https://www.joannagoddard.blogspot.com/">a cup of jo</a></li>
							<li class="module-list-item"><a href="http://www.anorak-magazine.co.uk/" >anorak magazine</a></li>
							<li class="module-list-item"><a href="https://arthurscircus.blogspot.com/">arthurs circus</a></li>
							<li class="module-list-item"><a href="http://www.bemboszoo.com/Bembo.swf" >bembos zoo</a></li>
							<li class="module-list-item"><a href="http://www.bianca-and-family.com/" >bianca and family</a></li>
							<li class="module-list-item"><a href="https://blackwhitebliss.blogspot.com/">black white bliss</a></li>
							<li class="module-list-item"><a href="http://bkids.typepad.com/intro/" >bloesem kids</a></li>
							<li class="module-list-item"><a href="http://www.colourlovers.com/" >colour lovers  </a></li>
							<li class="module-list-item"><a href="http://www.daddytypes.com/" >daddy types</a></li>
							<li class="module-list-item"><a href="http://www.decopeques.com/" >DecoPeques </a></li>
							<li class="module-list-item"><a href="https://desiretoinspire.blogspot.com/">desire to inspire</a></li>
							<li class="module-list-item"><a href="http://emmas.blogg.se/" >emmas</a></li>
							<li class="module-list-item"><a href="http://www.fabrica.it/" >fabrica</a></li>
							<li class="module-list-item"><a href="https://www.faroutbrusselsprout.blogspot.com/">far out brussel sprout</a></li>
							<li class="module-list-item"><a href="http://www.feelgood-designs.com/" >feelgood designs (play+)</a></li>
							<li class="module-list-item"><a href="http://ffffound.com/" >ffffound</a></li>
							<li class="module-list-item"><a href="https://www.grijs.blogspot.com/">grijs</a></li>
							<li class="module-list-item"><a href="https://hopingforhappyaccidents.blogspot.com/">hoping for happy accidents</a></li>
							<li class="module-list-item"><a href="http://www.itsnicethat.com/" >its nice that</a></li>
							<li class="module-list-item"><a href="https://kidslovedesign.blogspot.com/">kids love design</a></li>
							<li class="module-list-item"><a href="http://www.kidsmodern.com/" >kids modern</a></li>
							<li class="module-list-item"><a href="http://kioskkiosk.com/c/81" >kiosk</a></li>
							<li class="module-list-item"><a href="http://www.littlefashiongallery.com/" >little fashion gallery</a></li>
							<li class="module-list-item"><a href="http://madameherve.typepad.com/madame_herv/" >madame herve</a></li>
							<li class="module-list-item"><a href="http://www.milkmagazine.fr/" >milk magazine</a></li>
							<li class="module-list-item"><a href="http://modernchild.net/" >modern child</a></li>
							<li class="module-list-item"><a href="http://www.notcot.org/" >notcot</a></li>
							<li class="module-list-item"><a href="https://www.jordanferney.blogspot.com/">oh happy day</a></li>
							<li class="module-list-item"><a href="http://www.ohjoy.blogs.com/" >oh joy</a></li>
							<li class="module-list-item"><a href="http://www.okido.co.uk/about.html" >okido magazine</a></li>
							<li class="module-list-item"><a href="http://olivelse.typepad.fr/" >olivelse</a></li>
							<li class="module-list-item"><a href="https://pan-dan.blogspot.com/">pan-dan</a></li>
							<li class="module-list-item"><a href="http://www.peterbrownstudio.com/peterbrownstudio.html" >peter brown </a></li>
							<li class="module-list-item"><a href="https://petiteplanet.blogspot.com/">petite planet</a></li>
							<li class="module-list-item"><a href="http://planetawesomekid.com" >planet awesome kid</a></li>
							<li class="module-list-item"><a href="http://www.poissonrouge.com/" >poisson rouge</a></li>
							<li class="module-list-item"><a href="https://referencelibrary.blogspot.com/">reference library</a></li>
							<li class="module-list-item"><a href="http://zerosei.comune.re.it/inter/reggiochildren.htm" >reggio children</a></li>
							<li class="module-list-item"><a href="http://www.remodelista.com/" >remodelista</a></li>
							<li class="module-list-item"><a href="http://www.sethsmoot.com/" >seth smoot</a></li>
							<li class="module-list-item"><a href="http://www.senoritapuri.com" >señorita puri  </a></li>
							<li class="module-list-item"><a href="https://storkbitesman.blogspot.com/">stork bites man</a></li>
							<li class="module-list-item"><a href="http://www.supermarkethq.com/blog/" >super market</a></li>
							<li class="module-list-item"><a href="http://swissmiss.typepad.com/" >swissmiss</a></li>
							<li class="module-list-item"><a href="http://www.threepotatofourshop.com/" >three potato four </a></li>
							<li class="module-list-item"><a href="http://portal.unesco.org/education/en/ev.php-URL_ID=43055&amp;URL_DO=DO_TOPIC&amp;URL_SECTION=201.html" >unesco early childhood</a></li>
							<li class="module-list-item"><a href="http://www.urbanpreschool.com/" >urban preschool</a></li>
			
		</ul><!-- last /ul -->
	</div>
</div>
<!-- end list_include.tt -->

<div class="module-widget module" id="widget-AddThis_Button_add_this_bookmark_button">
	<div class="module-content">
    	<a href="https://www.addthis.com/bookmark.php" onclick="window.open('http://www.addthis.com/bookmark.php?wt=nw&pub=JIH593RQ86OQ73TL&url='+encodeURIComponent(location.href)+'&title='+encodeURIComponent(document.title), 'addthis', 'scrollbars=yes,menubar=no,width=620,height=520,resizable=yes,toolbar=no,location=no,status=no,screenX=200,screenY=100,left=200,top=100'); return false;" title="Bookmark using any bookmark manager!" target="_blank"><img src="https://s9.addthis.com/button1-bm.gif" width="125" height="16" border="0" alt="AddThis Social Bookmark Button" /></a>
	</div>
</div><div class="module-widget module" id="widget-MyBlogLog_MyBlogLog_Tracking_Script">
	<div class="module-content">
    	<script type='text/javascript' src="https://track3.mybloglog.com/js/jsserv.php?mblID=2008030709010594"></script>
	</div>
</div>




						</div>
					</div>
				</div>
			</div>
			



		</div>
	</div>
	







<script type="text/javascript">
<!--
var extra_happy = Math.floor(1000000000 * Math.random());
document.write('<img src="https://www.typepad.com/t/stats?blog_id=1298460&amp;user_id=2431874&amp;page=' + escape(location.href) + '&amp;referrer=' + escape(document.referrer) + '&amp;i=' + extra_happy + '" width="1" height="1" alt="" style="position: absolute; top: 0; left: 0;" />');
// -->
</script>



<!-- Begin disqus Tag -->

<!-- End disqus Tag -->
</body>
</html>

<!-- ph=1 -->
